Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hovering over backwards or forwards button them moving mouse downwards opens menu without clicking

  • 5 replies
  • 3 have this problem
  • 220 views
  • Last reply by jmp1963

more options

After hovering on or after clicking the back (or forward) button when I move my mouse away from it Firefox automatically opens the mini history drop down menu for that tab. This happens if I don't click or after clicking once but not holding the mouse button down. I then have to click somewhere else on the page to close it. Very annoying!

It only started after I upgraded to V37 and it doesn't do it on my Windows computer which is also on V37.

This only happens if I move my mouse pointer in a downwards direction from the button. If I move my mouse up or to the side of the button before moving away it doesn't open the drop down menu. Strangely that is quite difficult to do in normal practice!

I hope somebody can help with this it is driving me mad :(

JMP

Chosen solution

Could have been a problem with the Classic Theme Restorer extension that got fixed via an update or otherwise.

Read this answer in context 👍 0

All Replies (5)

more options

I'm having the same problem, just started today.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

cor-el said

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.
  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Thanks for the suggestions cor-el. Sorry I haven't responded sooner I've unexpectedly been away for a couple of days.

The strangest thing is that after firing up Firefox to try safe mode (I had already disabled hardware acceleration to try and cure it) I couldn't get it to reproduce the problem!

I hadn't altered anything, it just stopped doing it. Don't you just hate computers sometimes?!?!

I had already rebooted (several times) whilst trying to cure the problem initially and I really can't think that there is anything different from when the problem first started a couple of days ago.

Because of this I hesitate to mark this the problem as solved, at least until a few more days have passed to see if it starts doing it again.

Swordmaster2551 - Did cor-el's suggestions help you?

more options

Chosen Solution

Could have been a problem with the Classic Theme Restorer extension that got fixed via an update or otherwise.

more options

Hmm. Not too sure but I certainly do have that installed. We'll go with that for now ;)

Thanks for taking the time cor-el. Much appreciated.

Cheers,

JMP