Mampiseho ireo fanontaniana voatagy: Hampiseho ny fanontaniana rehetra
  • Voavaha

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (hamaky bebe kokoa)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Asked by Felix 1 volana lasa

Answered by zeroknight 1 volana lasa

  • Voavaha

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (hamaky bebe kokoa)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell 1 volana lasa

Answered by Sean Thomas 1 volana lasa

  • Voavaha

Synced passwords and bookmarks not showing up in new install

I had to reinstall windows 10, and then Firefox on my computer, after logging into Firefox on this fresh install (had to reset password), my saved passwords and bookmarks… (hamaky bebe kokoa)

I had to reinstall windows 10, and then Firefox on my computer, after logging into Firefox on this fresh install (had to reset password), my saved passwords and bookmarks are not there. They still exist on my phone, and my phone is now asking for the new password to start syncing again. If I log in on my phone, will it sync the passwords there to my computer? I am worried syncing will cause the ones on my phone to disappear. Is there any way to export my passwords/bookmarks on the phone(android) to file? As a backup just in case. I logged in on an old computer thinking it would sync, even if it was out of date, but now it also shows 0 passwords saved.

Asked by lilly1481 2 herinandro lasa

Answered by cor-el 2 herinandro lasa

  • Voavaha

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (hamaky bebe kokoa)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 1 volana lasa

Answered by Lilynette 1 volana lasa

  • Voavaha

Unable to auto-update firefox for few versions in a row (have to download installer every time)

I am not sure when exactly problem started but for few months I have problem with automatic update of firefox. It properly detects update and downloads it but when I clic… (hamaky bebe kokoa)

I am not sure when exactly problem started but for few months I have problem with automatic update of firefox. It properly detects update and downloads it but when I click to restart browser and apply update (this should close browser and display update install bar) nothing happens - browser simply closes. When I launch it again and go into "about firefox" again I see spinning circle next to "installing update". Of course this update never installs. When I close it for 2nd time and go into "about firefox" it goes back to "update ready to install, click to restart" - and again, when I click it browser simply closes without restarting and installing update. I tried removing my profile, using safe mode, disabling antivirus. Issue seems to be related to firefox itself. I also tried removing mozilla maintenance service but it did not help. Does anyone have any idea what could be causing this? For now only way for me to update firefox is manually download full installer from website and then it installs latest version without any problems - until next month comes and I have to update it again.

Asked by Piterk 1 volana lasa

Answered by Piterk 2 herinandro lasa

  • Voavaha

Font incorrectly rendered in Firefox, but looks OK in private mode

Over the past day or two, I've seen firefox incorrectly render fonts on a couple of websites. So far, I've only noticed two websites effected: quotientapp.com and xero.co… (hamaky bebe kokoa)

Over the past day or two, I've seen firefox incorrectly render fonts on a couple of websites. So far, I've only noticed two websites effected: quotientapp.com and xero.com (not the actual landing page, but rather the login page and other pages available after login https://login.xero.com/identity/user/login). This problem may extend deeper but these are the only places I've found them.

At first I thought my eyes were playing tricks on me but nope, something definitely not right. No new addons have been installed on my system. I've also deleted all local storage / cookies (via the Inspector) for these sites thinking it must be some caching issue - but no, it's still doing it.

Inspecting the font-family shows the issue (this is from the page https://go.quotientapp.com/sign-in) - have attached the images below of what I see.

I do use uBlock, but it is disengaged on Quotient and Xero (these are work related sites, they show no ads). Other add-ons I have installed include Bitwarden, Dark Reader, Firefox Multi-Account Containers and Reddit enhancement suite. I've ensured all add-ons are up to date as of this posting.

FWIW I do allow all the extensions above (with the exception of Firefox Containers which I don't allow) in private mode.

Any insights on how to get to the bottom of this?

Asked by SamPilgrimsTooth 1 volana lasa

Answered by zeroknight 2 herinandro lasa

  • Voavaha

Cannot access video on common sites (CBC.ca or Amazon.ca) since upgrade to 123.0.1

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE I am trying to access video content on cbc.ca or Amazon.ca and receive an error messa… (hamaky bebe kokoa)

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE

I am trying to access video content on cbc.ca or Amazon.ca and receive an error message that "no compatible source was found for this media" - Amazon or on cbc.ca "Oops...None of the given sources can be played".

Prior to updating Firefox to version 123.0.1, both played video on these sites without an issue.

I have uninstalled and reinstalled FF and the issue persists. I can play the video from these sites with Chrome or Edge without a problem.

I have installed Java and have tried all of the help tips without success:

I have followed and installed recommendations from : https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows however the latest Media Feature Pack for windows is from 2019 and is no longer applicable to the 22H2 version. https://www.microsoft.com/en-us/software-download/mediafeaturepack. Windows store does not offer the pack.

The changes suggested by https://support.mozilla.org/en-US/kb/block-autoplay have been applied and no change

I am not running malware bytes or a VPN.

I have cleared my cache, and browsing history, rebooted = no change.

I have no add-ons, extensions or themes installed.

I prefer to use FF, but require that I can view videos from many sites.

Asked by kenmorris1 1 volana lasa

Answered by kenmorris1 1 volana lasa

  • Voavaha

Automatic translation of websites

Hi there - Every website seems to come up in English, ie Firefox seems to be translating other languages automatically. (My version is Firefox for Mac 123.01 64-bit.) I a… (hamaky bebe kokoa)

Hi there - Every website seems to come up in English, ie Firefox seems to be translating other languages automatically. (My version is Firefox for Mac 123.01 64-bit.) I am wondering how I can prevent automatic translation of websites. I have had a look in preferences etc, but I do not see anything there to prevent automatic translation. Any help gratefully received! Many thanks :-)

Asked by michael.d.kenyon 1 volana lasa

Answered by cor-el 1 volana lasa

  • Voavaha

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (hamaky bebe kokoa)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 1 volana lasa

Answered by AccidentalRogue 1 volana lasa

  • Voavaha

typing lag in large text input fields

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updat… (hamaky bebe kokoa)

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updating letter by letter. I've tested across multiple sites, and in Private mode (to confirm it's not caused by extensions, none of which are allowed in Private mode).

I also tried setting `accessibility.force_disabled=1` as suggested here and here, but that didn't help (and yes, I restarted). Disabling hardware acceleration didn't help either.

Asked by npfoss 4 herinandro lasa

Answered by zeroknight 3 herinandro lasa

  • Voavaha

Firefox glitching out after most recent update

I don't have the words to describe what's happening here. Please see screenshot. Frequently when using Firefox- since the latest update, it's up-to-date on up-to-date Mac… (hamaky bebe kokoa)

I don't have the words to describe what's happening here. Please see screenshot. Frequently when using Firefox- since the latest update, it's up-to-date on up-to-date Macbook Sonoma 14.4- this starts happening, when I move around my cursor, the images get all funky, it seems to be pulling in visual information from multiple tabs. Restarting the app clears it out, until the next time it happens. Any thoughts on this?

Asked by carnivee 1 volana lasa

Answered by zeroknight 1 volana lasa

  • Voavaha

How do I a bookmark export that includes folders?

To export my bookmarks => Bookmarks > Manage Bookmarks > Import and Backup > Export Bookmarks => results in bookmarks.HTML. Unfortunately that HTML does… (hamaky bebe kokoa)

To export my bookmarks => Bookmarks > Manage Bookmarks > Import and Backup > Export Bookmarks => results in bookmarks.HTML.

Unfortunately that HTML does not include the "folders" in the bookmarks. For example I keep the forum folders (C# Corner folder, Mozilla folder, Microsoft Office folder, etc.) separate from other folders.

How do I a bookmark export that includes folders?

Asked by bhs67 1 volana lasa

Answered by cor-el 1 volana lasa

  • Voavaha

Whenever a notification pops up while I'm typing, the text field deselects

Had to click the text field 3 times just to write title to this post because I made a post on Twitter that's getting a bunch of interaction. Notifications take the cursor… (hamaky bebe kokoa)

Had to click the text field 3 times just to write title to this post because I made a post on Twitter that's getting a bunch of interaction. Notifications take the cursor focus away from the text input field whether that's on a site or the search bar or the address bar. Very annoying. Windows 10, latest version of Firefox, but it also happened with the previous version. Please help!

Asked by Sterling, Six 1 volana lasa

Answered by zeroknight 1 volana lasa

  • Voavaha

Cannot See New "Report Broken Site" Option in Firefox 123.0 Menu

I am using Firefox 123.0.0 (rel. 20-Feb-2023) on a Win 10 Pro v22H2 computer. I understand that FF123.0.0 is supposed to include a new option to "Report Broken Site" on … (hamaky bebe kokoa)

I am using Firefox 123.0.0 (rel. 20-Feb-2023) on a Win 10 Pro v22H2 computer.

I understand that FF123.0.0 is supposed to include a new option to "Report Broken Site" on the menu (hamburger icon) that is described in the support article How do I report a broken site in Firefox desktop? but I can't see this new option. I also checked the menu options under More Tools and Help but can't find it.

Exiting and re-opening Firefox didn't solve the problem.

Asked by lmacri 2 volana lasa

Answered by MarkRH 2 volana lasa

  • Voavaha

Why Firefox labels Paypal as an unsafe site.

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ign… (hamaky bebe kokoa)

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ignored the warning and continued but it is annoying.

Asked by eckuemmel 1 volana lasa

Answered by eckuemmel 1 volana lasa

  • Voavaha

Functions Disabled in Browser

Within the last few days, I've noticed I'm losing functionality in certain online apps through the Firefox browser. When I'm on Instagram, I can't check direct messages:… (hamaky bebe kokoa)

Within the last few days, I've noticed I'm losing functionality in certain online apps through the Firefox browser.

When I'm on Instagram, I can't check direct messages: the function stalls out without resolving.

In Gmail, I'm unable to embed an image in an email. I can attach it like normal, but the embed button doesn't respond.

In Starry AI, I'm unable to use any menu options at all, I'm stuck at being logged into the account and can't logout, check my settings, or request help. I receive this message: "Application error: a client-side exception has occurred (see the browser console for more information)"

When I follow up on this, I get this pop-up message: Resource of last-private-context-exit is missing a browsingContextID or innerWindowId attribute resource-command.js:917:13

   _getTargetForWatcherResource resource://devtools/shared/commands/resource/resource-command.js:917
   _onResourceAvailable resource://devtools/shared/commands/resource/resource-command.js:649
   _emit resource://devtools/shared/event-emitter.js:242
   emit resource://devtools/shared/event-emitter.js:186
   emit resource://devtools/shared/event-emitter.js:330
   onPacket resource://devtools/shared/protocol/Front.js:348
   onPacket resource://devtools/client/devtools-client.js:458
   send resource://devtools/shared/transport/local-transport.js:67
   makeInfallible resource://devtools/shared/ThreadSafeDevToolsUtils.js:103
   makeInfallible resource://devtools/shared/ThreadSafeDevToolsUtils.js:103

<empty string> 2 Sync encountered an error - see about:sync-log for the log file. policies.sys.mjs:972:15

   resetFileLog resource://services-sync/policies.sys.mjs:972

InvalidStateError: An attempt was made to use an object that is not, or is no longer, usable AboutNewTabParent.sys.mjs:33

   handleEvent resource:///actors/AboutNewTabParent.sys.mjs:33
   swapDocShells chrome://global/content/elements/browser-custom-element.js:1590
   _swapBrowserDocShells chrome://browser/content/tabbrowser.js:4757
   swapBrowsersAndCloseOther chrome://browser/content/tabbrowser.js:4642
   swapBrowsers chrome://browser/content/browser.js:1771

The resource at “https://r2.starryai.com/results/1034412570/d60e9d93-bb04-4ab0-b333-011e35eb54d1.webp” was blocked by OpaqueResponseBlocking. Reason: “after sniff: content-type declares image/video/audio, but sniffing fails”. AbortError: Actor 'Conduits' destroyed before query 'RuntimeMessage' was resolved 2 ConduitsParent.sys.mjs:378 Some cookies are misusing the recommended “SameSite“ attribute 4

What can I do to fix this issue?

Asked by Aborigen 1 volana lasa

Answered by cor-el 1 volana lasa

  • Voavaha

Unable to remove shortcut links from address bar

I recently installed openSUSE TW on my new laptop, and as part of the default Firefox install it bookmarked many openSUSE websites. I removed them from my bookmarks, but … (hamaky bebe kokoa)

I recently installed openSUSE TW on my new laptop, and as part of the default Firefox install it bookmarked many openSUSE websites. I removed them from my bookmarks, but they still remain in the address bar recommendations every time I click/open the address bar (see pic). I have cleared the all time history, I have double checked to make sure that they are no longer bookmarked, and the only way I can get them to disappear is by completely disabling "Shortcuts" in Settings -> Address Bar — Firefox Suggest -> Shortcuts => Untick. I'd prefer being able to just click the address bar and click on the websites I frequently visit. This has happened in the past, but I thought I just removed them from the bookmarks and the links went away. Any help greatly appreciated!

Asked by cisumtlp 1 volana lasa

Answered by cor-el 1 volana lasa

  • Voavaha

Change the text color of individual folders created on toolbar

Hello! I am using the following code (userChrome.css) to color the individual folders created on the toolbar and it works great; #PlacesToolbarItems > .bookmark-item[… (hamaky bebe kokoa)

Hello! I am using the following code (userChrome.css) to color the individual folders created on the toolbar and it works great;

#PlacesToolbarItems > .bookmark-item[container][label="Music" i] {background-color: #ff0545 !important;}
#PlacesToolbarItems > .bookmark-item[container][label="NewsPapers" i] {background-color: #386bff !important;}
#PlacesToolbarItems > .bookmark-item[container][label="News Video" i] {background-color: #386bff !important;}
#PlacesToolbarItems > .bookmark-item[container][label="TV" i] {background-color: #ff1fc8 !important;}

What I am trying to find, is how to change the color of the individual folder name (text) from white to maybe black, yellow, etc.….

Any suggestion is appreciated. Regards,

Asked by lemo 1 volana lasa

Answered by cor-el 1 volana lasa