On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Natao arisiva ity resaka mitohy ity. Mametraha fanontaniana azafady raha mila fanampiana.

Firebug stopped working after upgrading to version 31.0

  • 3 valiny
  • 7 manana an'ity olana ity
  • 12 views
  • Valiny farany nomen'i cor-el

more options

I recently upgraded to the latest version of firefox i.e 31.0. But after that things messed up. I now no longer can use the firebug extension i.e I am not able to see any icon for firebug anywhere and no option in the context menu as well where there used to be an option for firebug earlier. I even tried updating the extension to the latest version. But all in vain. Upon seeing the list of addons, I am able to see firebug as installed addon. But I don't see any option anywhere else in the browser to use it.

Can anybody help me out on this. I am badly stuck with my work because of this. Thanks in advance.

I recently upgraded to the latest version of firefox i.e 31.0. But after that things messed up. I now no longer can use the firebug extension i.e I am not able to see any icon for firebug anywhere and no option in the context menu as well where there used to be an option for firebug earlier. I even tried updating the extension to the latest version. But all in vain. Upon seeing the list of addons, I am able to see firebug as installed addon. But I don't see any option anywhere else in the browser to use it. Can anybody help me out on this. I am badly stuck with my work because of this. Thanks in advance.

All Replies (3)

more options

Side issue; Update your Shockwave Flash v14. http://get.adobe.com/shockwave/ The link for Flash Player is: http://get.adobe.com/flashplayer/


Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration. Then check ALL of your settings; Browser and add-ons. Then restart.

Poke around safe web sites. Are there any problems?. Then restart.

more options

Side issue; Update your Shockwave Flash v14. http://get.adobe.com/shockwave/ The link for Flash Player is: http://get.adobe.com/flashplayer/


Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration. Then check ALL of your settings; Browser and add-ons. Then restart.

Poke around safe web sites. Are there any problems?. Then restart.

more options

You can try to click the "Restore Defaults" button in the Customize palette to restore the default toolbar setup.

You can try to reset the browser.uiCustomization.state pref on the about:config page via the right-click context menu to the default value. See also: