X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

Unable to download any files from any Google Drive account using Firefox or Firefox ESR

Paskelbta

I know this has been asked before. And solutions included clearing browser cookies, disabling add-ons, resetting the browser, & coping urls and pasting into address bar. I've completely uninstalled Firefox and deleted all firefox data, profiles, user folders, etc. from my computer. Then used a freshly downloaded installer to reinstall Firefox, with a completely clean profile and no add-ons. I still get this error. I've even tried this with Firefox ESR (Extended support release).

I know this has been asked before. And solutions included clearing browser cookies, disabling add-ons, resetting the browser, & coping urls and pasting into address bar. I've completely uninstalled Firefox and deleted all firefox data, profiles, user folders, etc. from my computer. Then used a freshly downloaded installer to reinstall Firefox, with a completely clean profile and no add-ons. I still get this error. I've even tried this with Firefox ESR (Extended support release).
Pridėtos ekrano nuotraukos

Modified by HelpMePlease

Citata

Papildomi duomenys apie sistemą

Įdiegti papildiniai

N/A

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

FredMcD
  • Top 10 Contributor
Sprendimų: 4267 Atsakymų: 59840

http://kb.mozillazine.org/The_page_isn't_redirecting_properly Not Redirecting properly = cookies


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

http://kb.mozillazine.org/The_page_isn't_redirecting_properly Not Redirecting properly = cookies Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you? 0
Citata

Klausimą uždavęs asmuo

@FredMcD - Thanks for responding. Unfortunately, none of these suggestions fixed the problem.

As noted, I deleted the entire Mozilla program and profile(s) completely before writing my initial post. So there are no Add-Ons, zero cookies, zero cache, etc.

From your reply, I also tried disabling hardware acceleration, as you suggested. That didn't work either.

So to Recap;

  • I deleted all traces of previous version(s) of Firefox.
  • I located all previous profiles and deleted them entirely:

Help > Troubleshooting > Profile folder > Open Folder ... took me to a folder located in: C:\Users\%UserName%\AppData\Roaming\Mozilla\Firefox\Profiles\%xyz%.default

  • I deleted the entire Mozilla profile(s) folder, located:

"C:\Users\%UserName%\AppData\Roaming\Mozilla" & "C:\Users\%UserName%\AppData\Local\Mozilla" Without any program or profile folders left, there remain zero Add-Ons, zero cookies, zero cache, etc.

I tried with the current latest version of Firefox and with Firefox ESR.

I currently have the latest ESR installed: Firefox 68.2.0esr

Unfortunately, the problem persists. Perhaps it is some dependency embedded in Firefox.

@FredMcD - Thanks for responding. Unfortunately, none of these suggestions fixed the problem. As noted, I deleted the entire Mozilla program and profile(s) completely before writing my initial post. So there are no Add-Ons, zero cookies, zero cache, etc. From your reply, I also tried disabling hardware acceleration, as you suggested. That didn't work either. So to Recap; * I deleted all traces of previous version(s) of Firefox. * I located all previous profiles and deleted them entirely: Help > Troubleshooting > Profile folder > Open Folder ... took me to a folder located in: C:\Users\%UserName%\AppData\Roaming\Mozilla\Firefox\Profiles\%xyz%.default *I deleted the entire Mozilla profile(s) folder, located: "C:\Users\%UserName%\AppData\Roaming\Mozilla" & "C:\Users\%UserName%\AppData\Local\Mozilla" Without any program or profile folders left, there remain zero Add-Ons, zero cookies, zero cache, etc. I tried with the current latest version of Firefox and with Firefox ESR. I currently have the latest ESR installed: Firefox 68.2.0esr Unfortunately, the problem persists. Perhaps it is some dependency embedded in Firefox.

Modified by HelpMePlease

Was this helpful to you?
Citata

Klausimą uždavęs asmuo

Tried with hardware acceleration disabled & Firefox in Safe Mode

Tried with hardware acceleration disabled & Firefox in Safe Mode

Modified by HelpMePlease

Was this helpful to you?
Citata
cor-el
  • Top 10 Contributor
  • Moderator
Sprendimų: 17569 Atsakymų: 158914

Do you use a bookmark or are you starting with the main (home) page of this website?

if you use a bookmark to access a specific page then instead navigate to this page starting with the main page or the sign in page in case there is a problem with this bookmark.


You can try to enable third-party cookies temporarily in case you are currently blocking some cookies.

  • Options/Preferences -> Privacy & Security

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Do you use a bookmark or are you starting with the main (home) page of this website? if you use a bookmark to access a specific page then instead navigate to this page starting with the main page or the sign in page in case there is a problem with this bookmark. ---- You can try to enable third-party cookies temporarily in case you are currently blocking some cookies. *Options/Preferences -> Privacy & Security Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *https://www.7tutorials.com/4-ways-boot-safe-mode-windows-10
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

No bookmark used.

The problem resolved itself after I reinstalling the Operating System.

However, I installed Google Chrome after Firefox starting having issues and Google Chrome never had any issues.

No bookmark used. The problem resolved itself after I reinstalling the Operating System. However, I installed Google Chrome after Firefox starting having issues and Google Chrome never had any issues.

Modified by HelpMePlease

Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.