keyboard shortcuts

Please provide easy to understand explanation layman style and respective steps in easy to follow instructions in layman style how to disable all and any keyboard shortcu… (read more)

Please provide easy to understand explanation layman style and respective steps in easy to follow instructions in layman style how to disable all and any keyboard shortcuts in Mozilla firefox, except refresh without using cache.

i want to use only refresh without using cache to be set up with F5 key and all and any other keyboard shortcuts to be fully disabled.

Asked by Diabolik Prieš 1 valandą

Pressing down and dragging pointer doesn't work on any website

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap. The drag and selecting text and even dragging objects on any websites doesn't work. … (read more)

Hello, I'm on Ubuntu 22.04 and have the Firefox (107.0 64bit) installed as a snap.

The drag and selecting text and even dragging objects on any websites doesn't work.

  • I select text on the website by pressing down and starting to drag the text doesn't select when I leave the hold the entire block gets highlighted
  • I use Excalidraw, the pencil tool drag and any object size change while drag doesn't work
  • Desmos I can't drag the points on the graph
  • The pointer just disappears on videos (not just YouTube) and isn't visible until I pause the video

Asked by DevUt Prieš 1 savaitę

Last reply by DevUt Prieš 2 valandas

My Yahoo mail

Hello all, just yesterday I noticed my Yahoo inbox was not fully loading and even when it finished loading, I have had the same few messages showing, a series of just gra… (read more)

Hello all, just yesterday I noticed my Yahoo inbox was not fully loading and even when it finished loading, I have had the same few messages showing, a series of just gray bars below that, no ads, etc. and will not allow me to delete or perform commands. When I check the box by an email it simply takes me to the email, as happens if I do so before it's fully finished loading. It is as if it is still trying to load somewhere in the ether land, since there is no indication on my toolbar that it's working. I've tried everything except removing it from Firefox. I thought it was my internet service but all is fine with other sites and Yahoo mail works fine on Safari. It's never happened before. Many thanks for your help.

Asked by josettedicarlo Prieš 18 valandų

Last reply by josettedicarlo Prieš 8 valandas

Error only in released build of firefox SEC_ERROR_EXTENSION_VALUE_INVALID

I've had this issue for a while; I'm don't know what's causing it, as it's a very vague error that can be 'missing extension' to 'true needs to be 0xFF instead of 1 for b… (read more)

I've had this issue for a while; I'm don't know what's causing it, as it's a very vague error that can be 'missing extension' to 'true needs to be 0xFF instead of 1 for bool values'.

I grabbed the source, and built a copy, and was stepping through accessing a custom built chain; I got a different error, this time I got SEC_ERROR_UNKNOWN_ISSUER. Which just means I didn't add the root cert to firefox(?) Yes, after adding the root, it connects just fine. Which lead me to think 'great next firefox it won't be an issue'... but wait, 107.0.1 release does have the error still; so, I checked out FIREFOX_107_0_1_RELEASE and built that. Again it worked....

So what can be the difference between building a debug release branch version and the released version of firefox that causes a difference interpreting certificates?

I have no issues with chrome or edge (although I did fix a issue with chrome that chrome stopped working, and I fixed 1 to 0xFF for a boolean setting in BASIC_USAGE extension, and then chrome was happy again.

https://bingodemos.com/ as it is currently configured fails. With SEC_ERROR_EXTENSION_VALUE_INVALID error I don't see a way to even see the cert chain, with the above unknown issuer, I can at least see the certificates with more information.

Asked by d3ck0r Prieš 8 valandas

Tracking Requests not being blocked as per settings

Although I have my Browser Privacy / Enhanced Tracking Protctions setting at "STRICT": "Stronger protection but may cause some sites or content to break" and with a "Hea… (read more)

Although I have my Browser Privacy / Enhanced Tracking Protctions setting at "STRICT": "Stronger protection but may cause some sites or content to break" and with a "Heads up!" warning that states: "This setting may cause some websites to not display content or work correctly" -- I chose to enact it, anyway, knowing taking this informed risk.

However, on a site that I just visited, I received a message (from clicking on the little duck icon) that stated: "To prevent site breakage, we didn't lock ANY companies from loading tracking requests on this page". Also, "The following third-party domains' request were loaded. If a company's requests are loaded, it can allow them to profile you, though our other web tracking potections still apply."; then listed all of the companies that were allowed to profile/track me, one that included Google. There were 8 different companies, some with more than one address!

What is the point of giving us that option if you aren't going to acknowledge or respect it?

Asked by ayema Prieš 8 valandas

Video playback stutter

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Rad… (read more)

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Radeon driver 22.11.2. Most noticeable during slow pan like this https://youtube.com/clip/Ugkx7jP_XuVB7i-O6ljGHQ_NjPmEakzvD7yM

The video playback stuttering isn't new but I only stated looking into it now. No idea how long it's been like this. At first I thought it might be caused by running my monitors at true 120Hz and 60Hz instead of a fractional framerate but then the stuttering should be visible on other apps too. Switching to a fractional 60 didn't change anything in Firefox.

Asked by Je Prieš 22 valandas

Websites fail to load after 5-20 seconds. Frequent restarts required to load any new information.

I've been running into this issue for several months now on Windows 10, currently using Firefox 1070.01 but has been occurring long before that. Only happens on my home P… (read more)

I've been running into this issue for several months now on Windows 10, currently using Firefox 1070.01 but has been occurring long before that. Only happens on my home PC, using identical accounts on my work PC is unaffected.

When opening a new window of Firefox, the home page and anything clicked within 5-20 seconds of the new window will load normally. After this brief window, all other loading will fail for an indeterminate amount of time, the bars will show filing but will not progress past 80% often resulting in connection error screens. Functionality will sometimes return, but closing and reopening Firefox is always a faster solution.

On this same PC, Edge and Chrome never fail to load pages, even directly alongside a failing Firefox load. This occurs 100% of the time on any webpage.

The same behavior can be observed after clearing my cache, removing all extensions and running the browser in safe mode. It has even continued after a fresh re-install of windows as well, but only ever on this PC and while connected to the internet via Ethernet.

I've replaced the Ethernet cable several times as well as swapping my motherboard, had my ISP swap my router and change the cabling that attaches my router. The issue does not persist over WiFi, but using WiFi only or swapping to it when needed is not an acceptable solution.

My ISP has been out here to test my connection on multiple occasions, no other online connectivity is effected as online games, online chat applications, as well as upload, download and ping monitors all return a stable connection with no interruptions. Only Firefox fails to load.

Would love to work with someone to get this solved. This issue has almost driven me back to Chrome

Asked by cole.morgan Prieš 11 valandų

Last reply by cole.morgan Prieš 11 valandų

XDR reporting excessive failed connections

I'm receiving an alert from Cortex XDR, that Firefox is attempting to connect to multiple unknown connections over a short period of time. I've had Cortex XDR installed f… (read more)

I'm receiving an alert from Cortex XDR, that Firefox is attempting to connect to multiple unknown connections over a short period of time. I've had Cortex XDR installed for over a year with no similar alerts, so I think something has changed recently. The following command is what it's flagging:

"\"C:\\Program Files\\Mozilla Firefox\\firefox.exe\" -contentproc --channel=\"26172.1.1434727046\\628648578\" -parentBuildID 20221110173214 -prefsHandle 2492 -prefMapHandle 2488 -prefsLen 35134 -prefMapSize 246036 -win32kLockedDown -appDir \"C:\\Program Files\\Mozilla Firefox\\browser\" - {79f67c07-73ef-4100-9816-3ba50906aa4a} 26172 \"\\\\.\\pipe\\gecko-crash-server-pipe.26172\" 2500 184ffa35558 socket",

This alert has appeared several times over the past week, so it's not just a one-off. Any idea what this command is doing?

Thank you.

Asked by 3m1l10 Prieš 11 valandų

Microphone access in iframe disabled with upgrade to Firefox v107

Hi All, We recently upgraded to Firefox v107 and started seeing issue where the microphone is not accessible in the iframed page (on windows and mac os). The iframed page… (read more)

Hi All,

We recently upgraded to Firefox v107 and started seeing issue where the microphone is not accessible in the iframed page (on windows and mac os). The iframed page has microphone functionality to allow our users to record audio. Both the parent and iframe share the same domain. When i try to enable the microphone nothing happens. I don't see any error messages in console when i click Record button

Any info on what's causing this? It was working on version 106.

Thanks, David

Asked by ddc2108 Prieš 14 valandų

Last reply by ddc2108 Prieš 13 valandų

Framerate drops after update to 107 on machines with Intel integrated graphics

Since the update to Firefox 107.0 (now on 107.0.1) from 106.0.5 on two Intel-based Macs with Intel integrated graphics running Windows 7 (I know...) under Boot Camp, I'm … (read more)

Since the update to Firefox 107.0 (now on 107.0.1) from 106.0.5 on two Intel-based Macs with Intel integrated graphics running Windows 7 (I know...) under Boot Camp, I'm experiencing poor graphics performance in Firefox. I first noticed this when scrolling felt choppy and then subsequently on video playback (YouTube and other sites). Text input and other animations can also feel more laggy or jittery than previously.

This is very similar to what I first experienced when WebRender rolled out to these devices. At the time, I set gfx.webrender.force-disable=true. However, I believe that setting hasn't been heeded for several versions, so I was eventually using WebRender without issue. The release notes for 107 do not suggest that anything related to WebRender or compositing have changed, which makes this particularly baffling.

The amount of stutter is compounded after opening a second Firefox window (regular or Private Browsing).

I have tried Troubleshoot Mode with extensions disabled and disabling hardware acceleration, but the problem occurs in either mode (confirmed with about:support showing "WebRender" or "WebRender (software)" as appropriate).

I enabled gfx.webrender.debug.profiler=true to examine frame rates. Shortly after launching Firefox, frame rates remain around 60 fps and things feel smooth for a bit. However, the frame rate will periodically drop to about 22-31 fps for 5-10 seconds while playing a video or continuous animation without interaction. Viewing Task Manager for all users during this process does not show a notable spike in activity for other processes when the frame rate drops and overall CPU load is nominal.

Opening a second window causes the frame rate for all windows to drop to 30-31 fps maximum, which similarly periodically falls to 12-15 fps for a few seconds. It's clear that the target 60 fps is not maintained when more than one Firefox window is open. I had not checked the reported frame rate with a second window open in prior Firefox versions, so I do not know if this is a change, just that I hadn't observed an apparent degradation in regular use.

The two graphics cards in question for these two machines are: Intel HD Graphics 3000 Intel Iris Pro Graphics 5200 I believe both are updated with the last OEM (Apple) Boot Camp drivers for this hardware which, granted, are on the old side. I have not yet attempted later drivers directly from Intel, as I hadn't encountered issues until this recent Firefox update. I have not noticed an issue on my other machines running Firefox.

Any suggestions on restoring the graphics performance would be appreciated.

Asked by Peter Prieš 13 valandų

My password is recognized with Edge Browser but not Firefox

I am unable to log on to my Synology Diskstation 220+ using the Firefox browser. The device is accessed through my local IP address. I have no trouble using the Microsoft… (read more)

I am unable to log on to my Synology Diskstation 220+ using the Firefox browser. The device is accessed through my local IP address. I have no trouble using the Microsoft Edge browser. This problem has existed for several months and I cannot figure it out. On Firefox I have checked the ad blocker and disabled it. I tried clearing the cache. I would appreciate any ideas people could suggest. Thanks.

Asked by Steve Prieš 1 savaitę

Last reply by Steve Prieš 14 valandų

Hyperlinks don't open in Firefox

Hyperlinks (URLs) do not open anymore in Firefox, but do so in other browsers. I have tried many really complicated suggestions and cannot make it work. I am ready to giv… (read more)

Hyperlinks (URLs) do not open anymore in Firefox, but do so in other browsers. I have tried many really complicated suggestions and cannot make it work. I am ready to give up.

Asked by James Prieš 6 dienas

Last reply by James Prieš 14 valandų

How to disable the Firefox entry in Windows Task Scheduler?

My Windows Task Scheduler contains an entry called "Firefox Default Browser Agent". If I delete it, it returns. If I disable it, it re-enables itself. How do I NUKE this … (read more)

My Windows Task Scheduler contains an entry called "Firefox Default Browser Agent". If I delete it, it returns. If I disable it, it re-enables itself. How do I NUKE this permanently?

I already have telemetry and automatic updates both turned off.

A related problem is that the About Firefox window keeps saying "Firefox is being updated by another instance", even though I always "Dismiss" the prompt to download the latest version. (I'm using v107.0.)

Asked by MartyJames Prieš 1 dieną

Last reply by MartyJames Prieš 17 valandų

The WidevineCDM plugin has crashed

I installed Firefox on my new laptop (Same product, Windows 10) and now I keep getting the "The WidevineCDM plugin has crashed" error message on streaming platforms. I ha… (read more)

I installed Firefox on my new laptop (Same product, Windows 10) and now I keep getting the "The WidevineCDM plugin has crashed" error message on streaming platforms. I have reinstalled Firefox, restarted it, cleared my startup cache, and refreshed it to no avail. I have never had this problem before so I am not not sure what could be suddenly causing this problem.

Asked by Shadow of the Raven Prieš 18 valandų

Debugging content scripts on a temporary extension.

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the… (read more)

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the page or the background page. So I wanted to set a breakpoint in my content page, and I followed the instruction on this page: https://extensionworkshop.com/documentation/develop/debugging/#debugging-content-scripts Which clearly shows extensions icons in the Sources/Main Thread.

But for me, there are none. The first screenshot is from the page where the extension is loaded no extension is listed, the second is from the background page for the temporary extension.

Asked by stephane.saux Prieš 4 dienas

Last reply by stephane.saux Prieš 19 valandų

Google Drive error message

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. … (read more)

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. I have tried clearing the cache and cookies, checked that javascript was enabled, and making sure cookies were allowed for the site. Nothing has helped.

Asked by heidi Prieš 2 dienas

Last reply by heidi Prieš 2 dienas

Console Response not showing HTML - only shows "raw"

In Firefox 107.0.1 64-bit (Windows 10) When looking at the console, the response tab no longer shows rendered HTML code - the response is blank. Only if I select "Raw" ov… (read more)

In Firefox 107.0.1 64-bit (Windows 10)

When looking at the console, the response tab no longer shows rendered HTML code - the response is blank.

Only if I select "Raw" over on the right do I see anything - only code.

Is this new behaviour from Firefox, or have I inadvertently changed an option?

The only way to now see the rendered page is through the "Network" tab.

Please see images.

Asked by Tim Prieš 1 dieną

Last reply by Tim Prieš 21 valandą

Firefox will not open amazon.com

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days… (read more)

I can't open amazon.com. I've disabled my antivirus and have tried in 'troubleshoot' mode. I have cleared my cache. I have flushed my DNS. It's been going on for days. I keep timing out. Other sites do not exhibit problems. Chrome DOES open amazon.com quickly.

Asked by jjjerdee Prieš 1 savaitę

Last reply by jjjerdee Prieš 22 valandas

Closing the active TAB on Mac version

I run Parallels on my Macbook 14" and have downloaded both Mac and Windows verison of Firefox. In Windows verison I can close the active TAB I'm currently in by clicking… (read more)

I run Parallels on my Macbook 14" and have downloaded both Mac and Windows verison of Firefox. In Windows verison I can close the active TAB I'm currently in by clicking on the X, however Mac version does not allow this. I must select another TAB and then close the orginal one I wanted to close.

The same is true for the refresh button, in Mac the button is not active but in Windows it is.

Asked by steve486 Prieš 23 valandas