Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to get TB to put copy of email in right folder?

  • 1 reply
  • 1 has this problem
  • 18 views
  • Last reply by finitarry

more options

I have 4 accounts set up in TB. Each inbox has several subfolders. When I reply to an email in a subfolder I would like my reply to be copied to the subfolder. But TB sends the copies to the SENT folder instead for one of my subfolders. I went into the account View settings>Copies & Folders checkmark in the checkbox for “Place a copy in:” radio button is selected for “Select on send”, and for “Default is the current folder”

when replying to a message from this one subfolder the “Copy message to” field does not appear (like it does when replying to a message in the INBOX folder) and the copy is placed in the SENT folder rather than in the Inbox subfolder where it belongs.

TB works correctly for all subfolders in other accounts and for all the other subfolders in this account. It is only this one subfolder that has the problem. Why?

Thanks for any help, Ted

I have 4 accounts set up in TB. Each inbox has several subfolders. When I reply to an email in a subfolder I would like my reply to be copied to the subfolder. But TB sends the copies to the SENT folder instead for one of my subfolders. I went into the account View settings>Copies & Folders checkmark in the checkbox for “Place a copy in:” radio button is selected for “Select on send”, and for “Default is the current folder” when replying to a message from this one subfolder the “Copy message to” field does not appear (like it does when replying to a message in the INBOX folder) and the copy is placed in the SENT folder rather than in the Inbox subfolder where it belongs. TB works correctly for all subfolders in other accounts and for all the other subfolders in this account. It is only this one subfolder that has the problem. Why? Thanks for any help, Ted

All Replies (1)

more options

It is not a good idea to put old messages in the inbox, either loose or in subdirectories. http://kb.mozillazine.org/Keep_it_working_-_Thunderbird