X
Tap here to go to the mobile version of the site.

Support Forum

Make firefox use Java 5

Posted

My computer uses windows 98se and the latest version of Java that will work on this machine is 5 22. I can not update to a higher Firefox or Java or OS. How can I make my fire fox 3 6 28 work with java 5. It always says that my plug in is blocked and I can not enable it.

My computer uses windows 98se and the latest version of Java that will work on this machine is 5 22. I can not update to a higher Firefox or Java or OS. How can I make my fire fox 3 6 28 work with java 5. It always says that my plug in is blocked and I can not enable it.

Additional System Details

Installed Plug-ins

  • Default Plug-in
  • Shockwave Flash 9.0 r280
  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

More Information

kobe 441 solutions 5048 answers
refer to * [[How to enable Java if it's been blocked]]
cor-el
  • Top 10 Contributor
  • Moderator
17584 solutions 159079 answers

Helpful Reply

See also: * http://kb.mozillazine.org/extensions.blocklist.enabled * http://kb.mozillazine.org/blocklist.xml
Wesley Branton
  • Top 10 Contributor
649 solutions 5257 answers

WARNING: Using Firefox 3.6.28 to browse the internet poses an extreme security threat. I would not suggest running this version of Firefox on an active internet connection.
This version should only be used to run local files (HTML, Javascript, etc.)

<b>WARNING:</b> Using Firefox 3.6.28 to browse the internet poses an extreme security threat. I would not suggest running this version of Firefox on an active internet connection.<br> This version should only be used to run local files ''(HTML, Javascript, etc.)''
cor-el
  • Top 10 Contributor
  • Moderator
17584 solutions 159079 answers
See also: * http://forums.mozillazine.org/viewtopic.php?f=23&t=2482475
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40310 answers

Windows 98se and Firefox 3.6.28 ? (unless you are using KernelX)

https://bugzilla.mozilla.org/show_bug.cgi?id=330276

Windows 98se and Firefox 3.6.28 ? ''(unless you are using KernelX)'' https://bugzilla.mozilla.org/show_bug.cgi?id=330276
cor-el
  • Top 10 Contributor
  • Moderator
17584 solutions 159079 answers

The Tags and the user agent show a Windows 2000 setup:

  • Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28
The Tags and the user agent show a Windows 2000 setup: *Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

Question owner

Gee.... I certainly appreciate the response that I have received on this post. I have looked at some of this stuff and will give it a try. I am using windows 98se and Firefox 3.6.28. My machine does have KernalEx on it. I had to do this once ATT updated their email software. Please allow me some time to try some of the suggestions and I'll get back in a couple of days. Again thank you very much. Mike

Gee.... I certainly appreciate the response that I have received on this post. I have looked at some of this stuff and will give it a try. I am using windows 98se and Firefox 3.6.28. My machine does have KernalEx on it. I had to do this once ATT updated their email software. Please allow me some time to try some of the suggestions and I'll get back in a couple of days. Again thank you very much. Mike

Question owner

Oh..... another thing I forgot to mention. The reason I need Java is I have a website and use Host Monster to upload it. Host Monster requires Java. I can get Host Monster to work when I use the IE6 that is also on my machine, but I referred FireFox.

Oh..... another thing I forgot to mention. The reason I need Java is I have a website and use Host Monster to upload it. Host Monster requires Java. I can get Host Monster to work when I use the IE6 that is also on my machine, but I referred FireFox.
cor-el
  • Top 10 Contributor
  • Moderator
17584 solutions 159079 answers
See also http://kernelex.sourceforge.net/wiki/Mozilla_Firefox

Question owner

I tried the link "How to enable Java if It's blocked". First there is no option to "Click here to activiate the Java" and there is no Red Plugin Icon. So this link does not help at all. Mike

I tried the link "How to enable Java if It's blocked". First there is no option to "Click here to activiate the Java" and there is no Red Plugin Icon. So this link does not help at all. Mike

Question owner

Here I went into about:Config and changed extensions.blocklist.enabled to false. I then checked the ADDons menu Plugins item and found that Java 2 Platform Standard Edition 5.0 U22 is now enabled. But goin to host monster that uses Java, I found Java would not load. At the top of the page there is a message saying that "Additional plugins are required" and there was a "Install missing Plugins" button. I pressed that button and another dialog box poped up which said "Java Runtime Environment not available" and there was a manual install button. Near the bottom of the dialog there is a link that said "Find out more about plugins, which I pushed. The resulting page showed the plugins that it thinks are vurnable and it also listed Jave 5 U22 as an unknow plugin with status unknown. So this is why Java is not loading, But I don't know what to do about it. Mike

Here I went into about:Config and changed extensions.blocklist.enabled to false. I then checked the ADDons menu Plugins item and found that Java 2 Platform Standard Edition 5.0 U22 is now enabled. But goin to host monster that uses Java, I found Java would not load. At the top of the page there is a message saying that "Additional plugins are required" and there was a "Install missing Plugins" button. I pressed that button and another dialog box poped up which said "Java Runtime Environment not available" and there was a manual install button. Near the bottom of the dialog there is a link that said "Find out more about plugins, which I pushed. The resulting page showed the plugins that it thinks are vurnable and it also listed Jave 5 U22 as an unknow plugin with status unknown. So this is why Java is not loading, But I don't know what to do about it. Mike
Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10738 answers

Just a very major warning, you are using an OS that was dropped from support many years ago, Using a version of Firefox that is no longer supported via a hack that isn't supported and trying to get a plugin version that is no longer supported running. This is something you will run into problems with and you should look into buying a new computer or installing a modern OS on that machine (Like linux). While we will try out best to help you, using a computer that ancient will only lead to problems now, and even more in the future, so I just need to warn you of that.

Just a very major warning, you are using an OS that was dropped from support many years ago, Using a version of Firefox that is no longer supported via a hack that isn't supported and trying to get a plugin version that is no longer supported running. This is something you will run into problems with and you should look into buying a new computer or installing a modern OS on that machine (Like linux). While we will try out best to help you, using a computer that ancient will only lead to problems now, and even more in the future, so I just need to warn you of that.
kobe 441 solutions 5048 answers

Helpful Reply

Yeah, you are having issues with getting java to work. maybe if you cant afford a new computer, to switch to linux, and go with a lightweight distro such as lubuntu.

Yeah, you are having issues with getting java to work. maybe if you cant afford a new computer, to switch to linux, and go with a lightweight distro such as lubuntu. * http://www.lubuntu.net/