X
Tap here to go to the mobile version of the site.

Support Forum

I updated to 20.0 and now my web client I use to monitor my home security (My-Q see) no longer works. What do I need to do.

Posted

My remote monitoring for my security ( My-Q see) worked fine until I updated to 20.0. Now Firefox pops up asking me to install web plug in kit. when I do, it still does not work even after restart.

My remote monitoring for my security ( My-Q see) worked fine until I updated to 20.0. Now Firefox pops up asking me to install web plug in kit. when I do, it still does not work even after restart.

Chosen solution

s16454,

Install GreaseMonkey:
https://addons.mozilla.org/en-US/firefox/addon/greasemonkey/

Then install the userscript on this page:
http://userscripts.org/scripts/show/165447
Use the Install button in the upper-right corner of that page.

Then you may need to edit line #50 of that script

var j="1.1.2.25"; 

to the Q-See Plugin version number that you have installed.

GreaseMonkey user manual is here - http://wiki.greasespot.net/Greasemonkey_Manual:Getting_Help

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • HP Pit Plugin
  • Amazon MP3 Downloader Plugin 1.0.17
  • Web Camera
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Sling Player Plug-In for Mozilla
  • SlingHealthTool
  • npdivxplayerplugin
  • DivX Web Player version 2.0.0.254
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 1.7.0069.3
  • Omnis Unicode RCC Plugin
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

James
  • Top 25 Contributor
  • Moderator
1598 solutions 11290 answers

The "IE Tab" extension is not a emulator but it embeds the IE you have installed on Windows in a Firefox tab.

The "IE Tab" extension is not a emulator but it embeds the IE you have installed on Windows in a Firefox tab.
Ali Baba 0 solutions 1 answers

I tried both Chrome and IE and they both work for my Q-see 426

I tried both Chrome and IE and they both work for my Q-see 426