X
Tap here to go to the mobile version of the site.

Support Forum

streaming quotes in yahoo finance do not work. Streaming Quotes On does not appear at top of page.

Posted

Streaming quotes used to work fine. Now with FireFox 15 it does not. I have the latest flash player and java

Streaming quotes used to work fine. Now with FireFox 15 it does not. I have the latest flash player and java

Additional System Details

Sites Affected

http://finance.yahoo.com

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Garmin Communicator Plug-in Version 4.0.3.0
  • Garmin Communicator Plug-in Version 4.0.2.6
  • WebEx64 General Plugin Container Version 202
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Office Live Update v1.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

go to this site, and set up portfolio. Streaming quotes should appear as an option at the top right of the page next to the ? for yahoo help. That option no longer appears.

cor-el
  • Top 10 Contributor
  • Moderator
17587 solutions 159102 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

I had already tried this.I cleared the cache, deleted the yahoo cookies and started in safe mode. It still did not work. I restarted in normal mode, it is still not working.

I had already tried this.I cleared the cache, deleted the yahoo cookies and started in safe mode. It still did not work. I restarted in normal mode, it is still not working.