Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bullguard antivirus software 12.0.127 seriously delays initial page display

  • 2 replies
  • 13 have this problem
  • 7 views
  • Last reply by JohnLiechti

more options

I have just installed bullguard 12.0.207 (sorry got it wrong in the title) security software. I now find that I cannot use firefox to access the internet. Firefox icon turns in the anticlockwise direction and eventually about a minute later the page is displayed. I have brought this to bullguards attention but they simply say use IE as it does not happen with this browser. The offending section in bullguard is their "Real Time Antivirus" where they have a sub section "browsing". In the section there are two headings "Where to scan" and "Show safe results on these websites". In the first are two scans: Scan web traffic and Safe browsing. The second has four web sites listed: google, bing, yahoo,and facebook. If I untick all these options then firefox will load and display the first page in a reasonable time ie couple of seconds. If I wait the minute or so then firefox displays the page and surfing there after is fine. Page downloads in a second or two. But it is time limited. If I do not browse for a time then it is as if I had just started firefox. Have not found this time period but must be in the 5 minute bracket.

Regards John Liechti

I have just installed bullguard 12.0.207 (sorry got it wrong in the title) security software. I now find that I cannot use firefox to access the internet. Firefox icon turns in the anticlockwise direction and eventually about a minute later the page is displayed. I have brought this to bullguards attention but they simply say use IE as it does not happen with this browser. The offending section in bullguard is their "Real Time Antivirus" where they have a sub section "browsing". In the section there are two headings "Where to scan" and "Show safe results on these websites". In the first are two scans: Scan web traffic and Safe browsing. The second has four web sites listed: google, bing, yahoo,and facebook. If I untick all these options then firefox will load and display the first page in a reasonable time ie couple of seconds. If I wait the minute or so then firefox displays the page and surfing there after is fine. Page downloads in a second or two. But it is time limited. If I do not browse for a time then it is as if I had just started firefox. Have not found this time period but must be in the 5 minute bracket. Regards John Liechti

Chosen solution

Dear John,

I am very sorry to see that you are having difficulties with your BullGuard and Firefox.

Allow me to point out that, regardless of the issue you encounter, we will always assist you and try to solve the problem. I do not know your e-mail address, to read your message history yet, but I assure you that if my colleagues have told you to use Internet Explorer, this was just a temporary solution provided to you, so you can resume your work without interruption.

Since you should not be having difficulties in the first place, before we can start working on a solution, we need to be able to reproduce the issue and see exactly what is causing it. For this, the Support Team will ask you for a few logs, that will give us the configuration of your computer and a few of BullGuard's own logs. We do understand that this does mean you will have to spend some of your time for collecting the logs and we do apologize for the inconvenience this is causing you.

I recommend that you contact the Support team again and they will advise further.

Andreea-Luciana Ostache Senior Support Technician support@bullguard.com

Read this answer in context 👍 2

All Replies (2)

more options

Chosen Solution

Dear John,

I am very sorry to see that you are having difficulties with your BullGuard and Firefox.

Allow me to point out that, regardless of the issue you encounter, we will always assist you and try to solve the problem. I do not know your e-mail address, to read your message history yet, but I assure you that if my colleagues have told you to use Internet Explorer, this was just a temporary solution provided to you, so you can resume your work without interruption.

Since you should not be having difficulties in the first place, before we can start working on a solution, we need to be able to reproduce the issue and see exactly what is causing it. For this, the Support Team will ask you for a few logs, that will give us the configuration of your computer and a few of BullGuard's own logs. We do understand that this does mean you will have to spend some of your time for collecting the logs and we do apologize for the inconvenience this is causing you.

I recommend that you contact the Support team again and they will advise further.

Andreea-Luciana Ostache Senior Support Technician support@bullguard.com

more options

Dear Paucius, Thanks for your reply. I had a good experience yesterday - it worked fine. On further exploration of the issue I see that it worked because I put in the proxy IP address in the proxy settings rather than use the proxy configuration script that my work likes. For some odd reason I had configured IE this way, with the proxy IP address rather than the proxy configuration script which is why it worked fine. IE has the same problem if I use the proxy configuration script!

So I'm fine with this, all bullguard boxes ticked so nothing creaping through there. If you wish I'll still do those logs for you. Regards John Liechti