Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Your instructions for importing bookmarks do not correspond to what happens when I try to do it on my computer. I am unable to get to the bookmarks library by following your instructions.

more options

Your help file says,

Click the Bookmarks button(star)on the right side of the navigation toolbar (Windows XP: click the Bookmarks menu) and select Show All Bookmarks to open the Library window.

When I click on the star, there is no option to Show All Bookmarks. I can click on "bookmarks menu", but nothing happens when I do so.

I'm running Windows 7 and installed the latest version of Firefox today (July 18, 2011).

All Replies (2)

more options

Not the "star" in the Location Bar, you want the blue button with the white star and drop-marker arrow on the right-side of the Navigation toolbar.

A quicker way to access the Library window is with the {Ctrl+Shft+B} keyboard command.

more options

I don't know what you see on your menu in XP but you added the word "star": yourself, I believe, because it is referring to a button intended to replace the "bookmarks" menu because there is no menu if you have the "Firefox" button. The button they refer to would be the a white star on a black background with a drop-down. Look for "confusing icons:" in

http://kb.mozillazine.org/Toolbar_customization

The white star on black background with a drop-down brings up the Bookmarks Menu as the Menu Bar was hidden in Firefox 4.

If you see the menu bar click on bookmarks then on "Show All Bookmarks", if you don;t then click on "Alt" first; or just use the keyboard shortcut "Ctrl+Shift+B" to go directly to the Library List.

I would suggest that the original documentation in MozillaZine for most usage would be more practical for most people (those that can bathe and eat by themselves). I can't believe I found what your were referring to and it is correct -- it just doesn't say anything.