X
Tap here to go to the mobile version of the site.

Support Forum

Where do I find the add-in READER that I installed in firefox?

Posted

I installed the READER in my browser. I get the message that the add-in is installed but cannot find it in any of the tabs (File, View, Tools, etc) and I cannot see any READER icon. How can I access it?

== I added Firefix READER

I installed the READER in my browser. I get the message that the add-in is installed but cannot find it in any of the tabs (File, View, Tools, etc) and I cannot see any READER icon. How can I access it? == I added Firefix READER

Additional System Details

Installed Plug-ins

  • -Version 1.3.1.0
  • Google Talk Plugin Video Accelerator version:0.1.43.2
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.0 r22
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)
  • Java(TM) Platform SE binary
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
PC Sync 2 Synchronisation Extension
1.0.0.685
false
bkmrksync@nokia.com
Java Quick Starter
1.0
true
jqs@sun.com
Microsoft .NET Framework Assistant
1.0
false
{20a82645-c095-46ed-80e3-08825760534b}
MultirowBookmarksToolbar
5.0
true
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days
20
browser.history_expire_days.mirror
20
browser.history_expire_days_min
15
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.3
browser.tabs.warnOnClose
false
extensions.lastAppVersion
3.6.3
network.cookie.prefsMigrated
true
network.http.proxy.version
1.0
places.last_vacuum
1276028247
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.enable_ssl2
true
security.enable_tls
false
security.warn_viewing_mixed
false
security.warn_viewing_mixed.show_once
false

Shawn
  • Moderator
42 solutions 549 answers

Are you talking about https://addons.mozilla.org/en-US/firefox/addon/184617/?src=api ? You need to contact the developer of the Extension directly.

Are you talking about https://addons.mozilla.org/en-US/firefox/addon/184617/?src=api ? You need to contact the developer of the Extension directly.