Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Darkmode on support.mozilla.org

  • 2 replies
  • 1 has this problem
  • 28 views
  • Last reply by Terry

more options

Please enable the ability to use the "Dark Reader" add-on on this site or let us change it in the settings. Horrible experience in light mode. On the added image you can see that the "Dark Reader" add-on is enabled.

Please enable the ability to use the "Dark Reader" add-on on this site or let us change it in the settings. Horrible experience in light mode. On the added image you can see that the "Dark Reader" add-on is enabled.
Attached screenshots

Chosen solution

That link seems to be broken. Try this instead. You don't need to 'clear' the first preference mentioned in the last reply on the thread linked below. You can remove the domains you want to use your extension. I suggest you create the second preference mentioned in that reply before you change the first.

https://support.mozilla.org/hsb/questions/1306789


You may not need to make those changes because Mozilla has evidently introduced a preference for that purpose. You have to create it.

https://support.mozilla.org/en-US/kb/addons-restricted-domains

Read this answer in context 👍 1

All Replies (2)

more options
more options

Chosen Solution

That link seems to be broken. Try this instead. You don't need to 'clear' the first preference mentioned in the last reply on the thread linked below. You can remove the domains you want to use your extension. I suggest you create the second preference mentioned in that reply before you change the first.

https://support.mozilla.org/hsb/questions/1306789


You may not need to make those changes because Mozilla has evidently introduced a preference for that purpose. You have to create it.

https://support.mozilla.org/en-US/kb/addons-restricted-domains

Modified by Terry