On Monday September 25th from 10PM EDT - 12AM EDT (2AM UTC - 4AM UTC on September 26th), we will be performing system maintenance on the Firefox Accounts databases for two hours. During the maintenance window, there will be brief periods of a few minutes where users will not be able to login to their accounts. Please try again at a later time.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Menu bar hidden

  • 2 replies
  • 1 has this problem
  • 22 views
  • Last reply by cor-el

more options

I clicked something today that made the Firefox menu toolbar "hide." I can't find how I did that and I would like it to show. Thanks.

I clicked something today that made the Firefox menu toolbar "hide." I can't find how I did that and I would like it to show. Thanks.

All Replies (2)

more options

Right-click a toolbar or the application menu (3 bar) and tick/check Menu Bar.

more options

Make sure Firefox isn't set to run in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).