Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Website in Firefox is showing codes ???

  • 5 replies
  • 0 have this problem
  • 9 views
  • Last reply by PeterMican

more options

Hello, I have a problem with this website: https://murf.ai/studio/project/2/P0166570108644041F The main page shows everything normal but when I go into my project some codes show up on the page...please have a look at the attached screenshot. In all other browsers this problem does not occur... I have no idea what causes this problem ??? Have tried to switch off all extensions, but this did not change anything. I hope that someone can help me out with this issue. Thanks in advance to everyone who can help. Peter

Hello, I have a problem with this website: https://murf.ai/studio/project/2/P0166570108644041F The main page shows everything normal but when I go into my project some codes show up on the page...please have a look at the attached screenshot. In all other browsers this problem does not occur... I have no idea what causes this problem ??? Have tried to switch off all extensions, but this did not change anything. I hope that someone can help me out with this issue. Thanks in advance to everyone who can help. Peter
Attached screenshots

Chosen solution

Go to menu ≡ -> Settings -> Fonts -> press the Advanced... button and select back the Allow pages to choose their own fonts, instead of your selections above option.

Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

Go to menu ≡ -> Settings -> Fonts -> press the Advanced... button and select back the Allow pages to choose their own fonts, instead of your selections above option.

Helpful?

more options

TyDraniu, thank you very much for your quick reply. Problem solved ;-)

Kindfest regards and have a great day Peter

Helpful?

more options

cor-el, thanks, problem solved. Have a great day...

Modified by PeterMican

Helpful?

more options

Yes, I had missed that above reply by TyDraniu as I had opened a few questions in tabs and checked them and by the time I reached your thread someone else already had addressed your issue (this is a problem we see regularly reported).

Helpful?

more options

cor-el said

Yes, I had missed that above reply by TyDraniu as I had opened a few questions in tabs and checked them and by the time I reached your thread someone else already had addressed your issue (this is a problem we see regularly reported).

You peoples are amazing, solving problems in minutes, thank you sooo much.... You saved my day ;-)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.