Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error message when opening a page using Firefox Multi-Account Containers

more options

When attempting to open the Office 365 Security Admin Centre or Compliance Admin Centre using a container I get the following error message:

Sorry, something went wrong. Please try reloading the page. If the problem persists please contact customer service. Error: Script error for "sha256"

Other Admin Centres seem to open without issue.

When attempting to open the Office 365 Security Admin Centre or Compliance Admin Centre using a container I get the following error message: Sorry, something went wrong. Please try reloading the page. If the problem persists please contact customer service. Error: Script error for "sha256" Other Admin Centres seem to open without issue.

All Replies (2)

more options

evitez microsoft

Helpful?

more options

It works in a non-container tab? This difference could indicate that a server required by a script in the page isn't in the same container. However, discovering the host name of that server and adding it to the same container certainly could be a challenge. Maybe you can use the Network Monitor to look for blocked requests? The following article has more info on this tool:

https://firefox-source-docs.mozilla.org/devtools-user/network_monitor/index.html

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.