Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Blank pages for Meta.com sites.......

  • 7 replies
  • 0 have this problem
  • 54 views
  • Last reply by NoahSUMO

more options
This page just gives me a blank page.........and various other 'meta' pages/sites Facebook is fine Tried in Safe Mode but just the same. https://auth.meta.com/?redirect_uri=https%3A%2F%2Fauth.meta.com%2Foidc%2F%3Fapp_id%3D1104169840158622%26scope%3Dopenid%26response_type%3Dcode%26redirect_uri%3Dhttps%253A%252F%252Fauth.oculus.com%252Foidc%252Fcallback%252F%26state%3DATBJ13PyI7PQlwjtulxngNPS4EIPAWholMcQdS0kjfuC2T-OpYXANl8fDt6_g34T0-Ex1OSeNuNiE02UQTGDqtQSa9IDbF63kjIemw85_tXn39YjHZqPPpLHs8nYhPEGCLTyxWtosvNgrfT9jVoJaWgMvllNWgKpDVn2E964fucbT3FuZZYymUt29-sF4zwBD01lamyRFNc85J4tDFBujSQsG8RjEfsL7-I-w3V_41qPUXU7Rx7e2xQN7-g4_Qfu9gupDI64A8U6gTOh8picZXH79TvMN0zPNmvmWbBVBaOcRQ954zywYbs7XFtk1Dw-GzfleBqp-Zyj42Wzg_YfWxAlTFWDjMJvR8wmITiG9WcK7IHFaFE1Z5soj16-kQC6EX8KQzWtbMM-56Epx7GFs3GQUF2_UOeSz2QP3iREB184uKwVq3JI5ea4UXVPbZ8BaYkNoisPqOgMnx1o8u7FzX2km-bMN9Hb_pIpKOXJMz_42uYl2qAtXaO5VVUx1v3j4HPDgWNWxavNBAlWKL2MiMqiMqG_-W3mByMtLFFObmKUSDrDcxXMsDzBd-qvfHYoHHj-jwON6AQuXv1MdjLIAvYdcg

Modified by NoahSUMO

Chosen solution

NoahSUMO said

The Firefox Portable version should be ok. Where did you grab it from though? And did a addon free install help fix the problem? Really curious if that solved the issue.

portableapps com

It was a faulty facebook container extension for me,uninstall/reinstall fixed it. previously even after allowing either address the page was still blank

will check out your blank episode too......................

Read this answer in context 👍 1

All Replies (7)

more options

Helpful?

more options

This strikes me as a cookie or cache problem. Have you tried clearing either one of them? Clear cookies & site data for the current website Since it's affecting only one site, I'm leaning towards cookies being the problem here.

If that doesn't work please move on to the step right under that one: Clear cookies for any website

Also here's a separate article for clearing only the cache: Clear Firefox's cache

Let me know if this helps or if the problem still remains. I'll do some deeper investigating as I have run into pages loading in a broken way before with all the CSS styling missing but never a page completely blank. That kind of makes me think a addon could be interfering as well. So we can also check that out next if you still get blank pages on these specific Meta.com pages.

Helpful?

more options

Hi

It's not a cookie or cache problem. As mentioned safe mode was tried also. Work fine with MS Edge.

Will try an addon free install to check that option.

I am using portable version if that makes a difference?

Helpful?

more options

Actually I was able to reproduce the blank page using your 2nd url! And it was caused by a about:config setting called network.http.referer.spoofSource. But this setting is working really well for me on all other sites I visit.

Another about:config pref called network.http.sendRefererHeader set to 0 can cause websites to look weird but not blank. That was the pref that caused my issue of some pages loading without CSS styling. So it would randomly break some sites. I reset that preference back to its default of 2 & those sites returned to normal. But to still get some privacy & not be tracked, I turned on the network.http.referer.spoofSource pref to True instead. This setting gives me a blank page on your 2nd link after I click a "Confirm" button on a "Did we select the right country/region and language for you?" dialog box that appears. But before clicking that button, I can see the page perfectly loaded behind that popup.

So I could be wrong about this but maybe you have a privacy setting enabled in about:config that's causing your issues with those Meta pages. These prefs are not disabled in Firefox's Safe Mode (now renamed "Troubleshoot Mode").

To check, search for 2 phrases in about:config A preference in bold color means it was changed. If you see any, use your mouse to highlight the pref name & value then right-click on the highlighted text & copy it. Then paste those results here.

Search for network.http.sendRefererHeader first & copy what the value is for that. Then search for this phrase next: network.http.referer. Look for any bolded prefs. Copy & paste any that you see here.

Examples of those prefs & their normal values: network.http.sendRefererHeader 2 network.http.referer.XOriginPolicy 0 network.http.referer.XOriginTrimmingPolicy 0 network.http.referer.defaultPolicy 2 network.http.referer.defaultPolicy.pbmode 2 network.http.referer.defaultPolicy.trackers 2 network.http.referer.defaultPolicy.trackers.pbmode 2 network.http.referer.disallowCrossSiteRelaxingDefault true network.http.referer.disallowCrossSiteRelaxingDefault.pbmode true network.http.referer.disallowCrossSiteRelaxingDefault.pbmode.top_navigation true network.http.referer.disallowCrossSiteRelaxingDefault.top_navigation false network.http.referer.hideOnionSource false network.http.referer.referrerLengthLimit 4096 network.http.referer.spoofSource false network.http.referer.trimmingPolicy 0

Helpful?

more options

The Firefox Portable version should be ok. Where did you grab it from though?

And did a addon free install help fix the problem? Really curious if that solved the issue.

Helpful?

more options

Chosen Solution

NoahSUMO said

The Firefox Portable version should be ok. Where did you grab it from though? And did a addon free install help fix the problem? Really curious if that solved the issue.

portableapps com

It was a faulty facebook container extension for me,uninstall/reinstall fixed it. previously even after allowing either address the page was still blank

will check out your blank episode too......................

Modified by indigian

Helpful?

more options

Ah! I knew it had to be something simpler. Thanks for reporting back that it was the Facebook Container addon that broke it!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.