Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't use Firefox to view my bank external transfers

more options

Something has been changed on my bank (America First Credit Union). There's a link to 'external transfers' that use to work but now just gives me the message, "We're sorry for this error. In order to use this service, your internet browser must accept third-party cookies. Please refer to your browser's online help for enabling cookies in your system. Please try again after you enable the cookies. "

I don't have this problem using MS Edge.

I've tried most of the remedies in the KB to no avail. This one flaw may make me kick FF to the curb. This shouldn't be an issue.

All Replies (1)

more options

Firefox 96 made some major changes related to cookies. The changes were intended to match Chrome and Edge, but obviously there is some subtlety or exception list that was overlooked.

There is one in particular that seems to affect bank and credit union sites where the second site depends on some credentials from the first site. Here are some settings you can tweak:

(A) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(B) In the search box in the page, type or paste laxByDefault and pause while the list is filtered

Firefox should list two matching preferences:

  • network.cookie.sameSite.laxByDefault
  • network.cookie.sameSite.laxByDefault.disabledHosts

Scenario #1: You have a few extra minutes to help me with a test

(C) Double-click the network.cookie.sameSite.laxByDefault.disabledHosts preference to display an editing field, and enter the host name of the external transfers server. Then press Enter or click the blue check mark button to save the change.

As an example, let's say the address of the site2 server is https://www.bigprocessing.com/somefolder/somepage.html.

In the preference, enter www.bigprocessing.com as your host that is exempt from the policy. (If there already is another host name listed in this preference, separate them with a comma.)

Can you access the external transfer service after that? (I don't know whether that takes effect immediately or whether you need to quit Firefox and start it up again.)

Scenario #2: You need an immediate fix even if it's less secure AND/OR the earlier test didn't work

(D) Double-click the network.cookie.sameSite.laxByDefault preference to switch the value from true to false

Can you access the external transfer service after that? (I don't know whether that takes effect immediately or whether you need to quit Firefox and start it up again.)

Modified by jscher2000 - Support Volunteer

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.