Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox87 auto update to 88.0 , nothing displayed (blank).

  • 5 replies
  • 1 has this problem
  • 29 views
  • Last reply by jonzn4SUSE

more options

debian Linux 64bit,firefox 87 is fine. It's a problem with 88.0. try: firefox https://bing.com I can see the title changed,but blank webpage.

try: rm -fr ~/.mozilla run firefox 88.0 , same thing happens.

debian Linux 64bit,firefox 87 is fine. It's a problem with 88.0. try: firefox https://bing.com I can see the title changed,but blank webpage. try: rm -fr ~/.mozilla run firefox 88.0 , same thing happens.

All Replies (5)

more options

It's pretty sure firefox using webrender cause that problem. I found firefox88 running fine under on gnome/wayland. Don't know why wayland can do, Xorg can't . BTW: intel GPU

more options

Can you show us what you see.

more options

Could be a problem with the ICA Client if you use this application.

more options

That's a compromise: go to about:config set "true" value to "gfx.webrender.software" & "gfx.webrender.software.opengl"

Modified by orble.h

more options

I did that and it works for me in Nightly and 88. see screenshot

Operating System: openSUSE Tumbleweed 20210622 KDE Plasma Version: 5.22.1 KDE Frameworks Version: 5.83.0 Qt Version: 5.15.2 Kernel Version: 5.12.12-1-default (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600