Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Allow custom shortcuts via System Preferences (e.g. "New Private Window" should be ⇧⌘N)

  • No replies
  • 1 has this problem
  • 3 views
more options

For those who are annoyed at Firefox on macOS using ⇧⌘P for New Private Window instead of ⇧⌘N, I too, have this issue.

Unfortunately after much trawling around on the interwebs it has led me nowhere except for this sad bug report on Bugzilla.

Does anyone know how else I can use ⇧⌘N for New Private Window?

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.