Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Private Windows Are Not Created in the Forground

more options

Hello!

I usually create a private window by right clicking the pinned Firefox icon on my Windows 10 taskbar. Recently, I've noticed that when I do this, I am no longer able to immediately type into the search/URL bar. I've dug through the settings - I did find some items that sounded relevant, but they did not change the correct behavior. When bringing up all my windows I see that the previous tab is still has my cursor despite the private window being in front of the previous tab. I now have to click on the private window before I'm able to type.

Any idea what changed?

All Replies (1)

more options

When creating a private window via ControlShiftP and when using the browsers menu, this issue is not present. It only exists when right clicking the taskbar icon to create a private window.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.