X
Tap here to go to the mobile version of the site.

Support Forum

after installation of adobe flashplayer ver.15 in add-ons manager apperars plugin shockwave flash 15.0.0.189 - and non flash games works

Posted

After update of Nightly to ver 36. appears problem with flash animation/games Downloaded (from adobe.com) and installed adobe flash player ver.15.0.0.189 appears in list of plug-ins as "Shockwave player 15.0.0.189" - and non flash animation(games) works. Already uninstall all AD-blocking software, repeatedly restart comp after installation adobeflash - nothing helps

After update of Nightly to ver 36. appears problem with flash animation/games Downloaded (from adobe.com) and installed adobe flash player ver.15.0.0.189 appears in list of plug-ins as "Shockwave player 15.0.0.189" - and non flash animation(games) works. Already uninstall all AD-blocking software, repeatedly restart comp after installation adobeflash - nothing helps

Chosen solution

See also:

  • bug 1082670 - [adbe 3839666] Flash not working after Bug 1061335
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 15.0 r0
  • gamecenter component npdetector.dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59829 answers

Helpful Reply

Is the problem with Flash, or Shockwave?

Flash player v15.0.0.189 http://get.adobe.com/flashplayer/ Shockwave player v12.1.3.153 http://get.adobe.com/shockwave/

Flash Player Test Page

Flash Player Help / Video playback issues


Edit: The links for Flash and Shockwave players links were in wrong place, fixed shockwave version (as it is 12.0 and not 14.0) and removed the Troubleshoot Shockwave Player links to minimize confusion between Flash and Shockwave.

Is the problem with Flash, or Shockwave? Flash player v15.0.0.189 http://get.adobe.com/flashplayer/ Shockwave player v12.1.3.153 http://get.adobe.com/shockwave/ '''[http://helpx.adobe.com/flash-player.html Flash Player Test Page]''' '''[http://helpx.adobe.com/flash-player/kb/video-playback-issues.html Flash Player Help / Video playback issues]''' ---- Edit: The links for Flash and Shockwave players links were in wrong place, fixed shockwave version (as it is 12.0 and not 14.0) and removed the Troubleshoot Shockwave Player links to minimize confusion between Flash and Shockwave.

Modified by James

Helpful Reply

Hello FredMcD. seems to me the problem is - Firefox thinks i have installed shockwave (which i dont have in my system at all) and actually misuse installed FlashPlayer as Shockwave. (in addons/plug-is manager written the is Shockwave ver 15 isntalled on FIrefox, but there are no in existence such version of Shockwave, there are only ver.12 exist). then i start Firefox & open page with flash on it, browser hang a little & show me "adobe flash plug-in crashed" message, if i simply re-loaded page it wouldn't help at all, if i close Firefox and start it again it`ll again show me "crash" message. Link you kindly gave (flash test page ) show i have appropriate version of Flash Player of version 15 other info also correct. And if i use this test page http://www.adobe.com/software/flash/about/ it didnt show me anything (as it should tell i got installed Flash ver 15)

Hello FredMcD. seems to me the problem is - Firefox thinks i have installed shockwave (which i dont have in my system at all) and actually misuse installed FlashPlayer as Shockwave. (in addons/plug-is manager written the is Shockwave ver 15 isntalled on FIrefox, but there are no in existence such version of Shockwave, there are only ver.12 exist). then i start Firefox & open page with flash on it, browser hang a little & show me "adobe flash plug-in crashed" message, if i simply re-loaded page it wouldn't help at all, if i close Firefox and start it again it`ll again show me "crash" message. Link you kindly gave (flash test page ) show i have appropriate version of Flash Player of version 15 other info also correct. And if i use this test page http://www.adobe.com/software/flash/about/ it didnt show me anything (as it should tell i got installed Flash ver 15)
FredMcD
  • Top 10 Contributor
4266 solutions 59829 answers

Some pages use Flash, some pages use Shockwave. You can load Shockwave it you want. Or you can try using an alternate viewer plugin.

Go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) and search for what you want.

Video WithOut Flash {web link} Watch videos without flash

Some pages use Flash, some pages use Shockwave. You can load Shockwave it you want. Or you can try using an alternate viewer plugin. Go to the '''[https://addons.mozilla.org/en-US/firefox/ Mozilla Add-ons Web Page]''' {web link} (There’s a lot of good stuff here) and search for what you want. '''[https://addons.mozilla.org/en-US/firefox/addon/video-without-flash/ Video WithOut Flash]''' {web link} Watch videos without flash
James
  • Top 25 Contributor
  • Moderator
1600 solutions 11315 answers

You got the terms and version wrong in first reply.

The first link is to Shockwave player (not flash) and version is 12.1.3.153

and second is indeed Flash player but at version 15.0.0.189.

The Shockwave player is not used much (and there is not even a plugin for Linux) so don't bother with it.

You got the terms and version wrong in first reply. The first link is to Shockwave player (not flash) and version is 12.1.3.153 and second is indeed Flash player but at version 15.0.0.189. The Shockwave player is not used much (and there is not even a plugin for Linux) so don't bother with it.
FredMcD
  • Top 10 Contributor
4266 solutions 59829 answers

I asked. This is the way it's posted on the site.

I asked. This is the way it's posted on the site.
James
  • Top 25 Contributor
  • Moderator
1600 solutions 11315 answers

What site. No mention of flash at the Shockwave player link and it is 15.0.0.189 and not the old 14.0.0.179 for Flash player.

What site. No mention of flash at the Shockwave player link and it is 15.0.0.189 and not the old 14.0.0.179 for Flash player.
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158888 answers

Both player as shown as Shockwave, but are different program. So do not confuse Shockwave for Director and Shockwave Flash player plugins. Shockwave for Director is hardly used these days and doesn't need to be installed.

Both player as shown as Shockwave, but are different program. So do not confuse Shockwave for Director and Shockwave Flash player plugins. Shockwave for Director is hardly used these days and doesn't need to be installed. *https://support.mozilla.org/kb/Using+the+Shockwave+plugin+with+Firefox

Question owner

Sorry for "long" answer "delay". Again, problem is: 1) Shockwave not installed in system 2) Flash player, downloaded from adobe.com , installed on computer and system re-booted few times.

Firefox plug-in Manager (Ctrl+Shft+A) shows (prev answer image) i`ve got Shockwave player 15.0.0.189 installed on computer. There is no such version of Shockwave exist (newest version of Shockwave is - 12)

Adobe test page, provided by FredMcD, show the rigth thing, Flash player v.15.0.0189 "My" test page on adobe.com (image on my prev answer) shows NO sign of any Players installed on my comp, nor Shockwave OR Flashplayer

So seems to me problem is in Firefox - mis-using Flash player as Shockwave OR something with Windows 7 64-bit itself

Sorry for "long" answer "delay". Again, problem is: 1) Shockwave not installed in system 2) Flash player, downloaded from adobe.com , installed on computer and system re-booted few times. Firefox plug-in Manager (Ctrl+Shft+A) shows (prev answer image) i`ve got Shockwave player 15.0.0.189 installed on computer. There is no such version of Shockwave exist (newest version of Shockwave is - 12) Adobe test page, provided by FredMcD, show the rigth thing, Flash player v.15.0.0189 "My" test page on adobe.com (image on my prev answer) shows NO sign of any Players installed on my comp, nor Shockwave OR Flashplayer So seems to me problem is in Firefox - mis-using Flash player as Shockwave OR something with Windows 7 64-bit itself
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158888 answers

Chosen Solution

See also:

  • bug 1082670 - [adbe 3839666] Flash not working after Bug 1061335
See also: *[https://bugzilla.mozilla.org/show_bug.cgi?id=1082670 bug 1082670] - [adbe 3839666] Flash not working after Bug 1061335
FredMcD
  • Top 10 Contributor
4266 solutions 59829 answers

Your system details shows

Shockwave Flash 15.0 r0

For some reason, Flash is listed as Shockwave Flash, and Shockwave is listed as Shockwave for Director.

Troubleshoot Shockwave Player installation | Windows Troubleshoot Shockwave Player installation | Mac OS

Your system details shows Shockwave Flash 15.0 r0 For some reason, Flash is listed as Shockwave Flash, and Shockwave is listed as Shockwave for Director. '''[http://helpx.adobe.com/shockwave/kb/troubleshoot-shockwave-player-installation-windows.html Troubleshoot Shockwave Player installation | Windows]''' '''[http://helpx.adobe.com/shockwave/kb/troubleshoot-shockwave-player-installation-mac.html Troubleshoot Shockwave Player installation | Mac OS]'''
James
  • Top 25 Contributor
  • Moderator
1600 solutions 11315 answers

You do realize those links are for the Shockwave player and Not for Flash player right?

As I said a number of times, if it has Shockwave in a adobe link then that is Not for Flash player but for the Shockwave player.

Anyways I fixed the links and versions in your first reply as you did not fix the post.

You do realize those links are for the Shockwave player and Not for Flash player right? As I said a number of times, if it has Shockwave in a adobe link then that is Not for Flash player but for the Shockwave player. Anyways I fixed the links and versions in your first reply as you did not fix the post.

Modified by James