Pagina che non si apre

Non riesco ad aprire la pagina di Poste.it,appare la pagina mà non si apre.Il lucchetto è barrato sono andato nelle impostazioni mà non sono riuscito a risolvere.Utilizzo… (ulteriori informazioni)

Non riesco ad aprire la pagina di Poste.it,appare la pagina mà non si apre.Il lucchetto è barrato sono andato nelle impostazioni mà non sono riuscito a risolvere.Utilizzo Ubuntu 23.10

Chiesto da jackpantera12 6 giorni fa

Ultima risposta di next 6 giorni fa

SALVATAGGIO PASSWORD CON DUE UTENTI DIVERSI

Salve, ho installato firefox su un macbook che utilizza due utenti diversi (personale e lavorativo). Ho sincronizzato Firefox con le credenziali, ma la sincronizzazione d… (ulteriori informazioni)

Salve, ho installato firefox su un macbook che utilizza due utenti diversi (personale e lavorativo). Ho sincronizzato Firefox con le credenziali, ma la sincronizzazione delle password avviene solo sul firefox che utlizzo con l'utente personale, e non sull'altro. In realtà a me servirebbe firefox solo sull'utente professionale, ma non c'è modo di cambiare ciò. Ho disinstallato e reinstallato (dall'utente lavorativo) ma nulla. Come risolvo? Grazie!

Chiesto da matteo20 4 giorni fa

Ultima risposta di next 4 giorni fa

Problema accesso area personale su sito Ho Mobile, con browser Firefox

Nella pagina Home del sito web https://www.ho-mobile.it/ è presente il tasto "Accedi" per entrare nella propria "Area personale", cliccandolo non si apre la finestra Pop … (ulteriori informazioni)

Nella pagina Home del sito web https://www.ho-mobile.it/ è presente il tasto "Accedi" per entrare nella propria "Area personale", cliccandolo non si apre la finestra Pop Up dove inserire le credenziali, ho provato a cambiare le impostazioni del browser Firefox, anche gestione finestre Pop Up, ma non ho risolto. E' un problema del sito, (Ho mobile sostiene che è tutto funzionante), o sbaglio io a configurare Firefox ?. Lo stesso problema si verifica anche con Firefox su Android in modalità desktop (Modalità normale il sito reindirizza su Google Play store per farti installare l'App che io non voglio). Soluzioni ?. Grazie per le risposte.

Chiesto da Sergio 6 giorni fa

Ultima risposta di next 4 giorni fa

App accesso con CNS non funziona

La APP di accesso con Carta Nazionale Servizi a siti della Pubblica Amministrazione non funziona; il messaggio che arriva da questi siti dice "certificato non riconosciut… (ulteriori informazioni)

La APP di accesso con Carta Nazionale Servizi a siti della Pubblica Amministrazione non funziona; il messaggio che arriva da questi siti dice "certificato non riconosciuto". Con altri browser si riesce ad accedere (Edge). Grazie, saluti, Giuseppe Rossetti

Chiesto da giusross2023 3 settimane fa

Ultima risposta di next 3 settimane fa

da circa un mese non carica immagini e nemmeno i campi da compilare (tipo quelli dei cookiies)

utilizzo Firefox 127.0.2 (20240624183754) su notebook Microsoft Surface con windows 10 Da almeno un mese non mi carica più la maggior parte delle immagini, e nemmeno i c… (ulteriori informazioni)

utilizzo Firefox 127.0.2 (20240624183754) su notebook Microsoft Surface con windows 10

Da almeno un mese non mi carica più la maggior parte delle immagini, e nemmeno i campi da compilare (ad esempio quelli per i cookies) oppure i messaggi delle chat online. Non riesco più ad utilizzare Firefox, soprattutto perchè quando devo fare delle procedure online non vedo i campi da compilare! Ho seguito le istruzioni trovate: tolti i plugin (c'era solo privacy badger), svuotata la cache, provato in modalità risoluzione problemi, disintallato e reinstallato firefox, provato la navigazione anonima, ho disattivato windows defender.... MA NON HO RISOLTO NIENTE. Quache ipotesi o suggerimento? Grazie Sandra

Chiesto da sandra.cerioni 1 settimana fa

Ultima risposta di next 1 settimana fa

Firefox in crash dopo aggiornamento alla versione 122.0

Dopo l'aggiornamento automatico allla versione 122.0 di Firefox, il programma che prima funzionava normalmente, va in crash. Opero con Mac os Catalina 10.15.7 su Mac Book… (ulteriori informazioni)

Dopo l'aggiornamento automatico allla versione 122.0 di Firefox, il programma che prima funzionava normalmente, va in crash. Opero con Mac os Catalina 10.15.7 su Mac Book Pro Intel CPU

Chiesto da Pablo 5 mesi fa

Ultima risposta di next 5 mesi fa

Errore firefox all'avvio

Bungiorno, ho un errore su tutti gli utenti all'avvio di firefox. Incollo di seguito il codice prodotto in fase di crash: AdapterDeviceID: 0x68f9 AdapterDriverVersion: … (ulteriori informazioni)

Bungiorno, ho un errore su tutti gli utenti all'avvio di firefox. Incollo di seguito il codice prodotto in fase di crash:

AdapterDeviceID: 0x68f9

AdapterDriverVersion: 15.201.1151.1008

AdapterSubsysID: 00000000

AdapterVendorID: 0x1002

Add-ons: formautofill%40mozilla.org:1.0.1,screenshots%40mozilla.org:39.0.1,webcompat%40mozilla.org:123.0.0,pictureinpicture%40mozilla.org:1.0.0,google%40search.mozilla.org:1.4,wikipedia%40search.mozilla.org:1.3,bing%40search.mozilla.org:1.6,amazon%40search.mozilla.org:1.13,ddg%40search.mozilla.org:1.4,ebay%40search.mozilla.org:1.4,default-theme%40mozilla.org:1.3,addons-search-detection%40mozilla.com:2.0.0

AvailablePageFile: 16487854080

AvailablePhysicalMemory: 14060236800

AvailableVirtualMemory: 138531424010240

BackgroundTaskMode: 0

BlockedDllList:

BuildID: 20240213221259

CPUMicrocodeVersion: 0xca

CrashTime: 1711010105

DOMFissionEnabled: 1

DOMIPCEnabled: 1

EMCheckCompatibility: true

HeadlessMode: 0

InstallTime: 1709535454

LastStartupWasCrash: 1

ModuleSignatureInfo: {"Microsoft Corporation":["mfc100.dll","msvcp100.dll","msvcr100.dll","MFC100ITA.DLL","msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll"],"Microsoft Windows":["explorerframe.dll","twinapi.dll","msimg32.dll","wsock32.dll","directmanipulation.dll","Windows.Globalization.dll","DWrite.dll","Windows.UI.Immersive.dll","BCP47mrm.dll","InputHost.dll","textinputframework.dll","Windows.UI.dll","Bcp47Langs.dll","winrnr.dll","wshbth.dll","pnrpnsp.dll","NapiNSP.dll","comctl32.dll","dbgcore.dll","dbghelp.dll","ktmw32.dll","npmproxy.dll","winmm.dll","version.dll","WinSCard.dll","ColorAdapterClient.dll","mscms.dll","twinapi.appcore.dll","WindowManagementAPI.dll","propsys.dll","wtsapi32.dll","dhcpcsvc.dll","winnsi.dll","dhcpcsvc6.DLL","netprofm.dll","WinTypes.dll","dcomp.dll","nlaapi.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","dxgi.dll","ntmarta.dll","winsta.dll","IPHLPAPI.DLL","dnsapi.dll","mswsock.dll","cryptbase.dll","wldp.dll","msasn1.dll","devobj.dll","sspicli.dll","userenv.dll","profapi.dll","ucrtbase.dll","cfgmgr32.dll","bcryptPrimitives.dll","wintrust.dll","KERNELBASE.dll","msvcp_win.dll","bcrypt.dll","crypt32.dll","gdi32full.dll","win32u.dll","nsi.dll","imm32.dll","msctf.dll","shell32.dll","advapi32.dll","clbcatq.dll","kernel32.dll","psapi.dll","SHCore.dll","oleaut32.dll","shlwapi.dll","sechost.dll","ole32.dll","user32.dll","ws2_32.dll","setupapi.dll","combase.dll","gdi32.dll","msvcrt.dll","rpcrt4.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","gkcodecs.dll","freebl3.dll","nss3.dll","softokn3.dll","lgpllibs.dll","mozglue.dll"],"Musarubra US LLC":["EpMPThe.dll","EpMPApi.dll"]}

Notes: FP(D00-L1000-W0000100-T000)

DWrite? DWrite+ WR? WR+

ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}

ProductName: Firefox

ReleaseChannel: release

SafeMode: 0

SecondsSinceLastCrash: 303

StartupCacheValid: 0

StartupCrash: 1

StartupTime: 1711010094

SubmittedFrom: Client

SystemMemoryUsePercentage: 17

Throttleable: 1

TotalPageFile: 19669553152

TotalPhysicalMemory: 17119416320

TotalVirtualMemory: 140737488224256

URL:

UptimeTS: 108.22482

Vendor: Mozilla

Version: 123.0

Chiesto da marco852a 3 mesi fa

Ultima risposta di next 3 mesi fa

lingua browser per android

ho inavvertitamente cambiato lingua nelle impostazioni. ho messo ARABO per errore ma ora è visualizzato tutto in arabo e non riesco a capire come tornare alla lingua ital… (ulteriori informazioni)

ho inavvertitamente cambiato lingua nelle impostazioni. ho messo ARABO per errore ma ora è visualizzato tutto in arabo e non riesco a capire come tornare alla lingua italiana

Chiesto da raveggi.andrea 3 mesi fa

Ultima risposta di next 3 mesi fa

Video

I video di alcuni giornali (es. Corriere della Sera/Gazzetta dello Sport/ecc) non funzionano. Esiste una soluzione? Vorrei continuare ad utilizzare Firefox: con altri br… (ulteriori informazioni)

I video di alcuni giornali (es. Corriere della Sera/Gazzetta dello Sport/ecc) non funzionano. Esiste una soluzione?

Vorrei continuare ad utilizzare Firefox: con altri browser il problema non sussiste.

Grazie e cordiali saluti

Chiesto da roberto.rizzato 3 mesi fa

Ultima risposta di next 3 mesi fa

Caratteri sgranati solo con BROWSER FIREFOX con monitor esterno collegato

FIREFOX funziona correttamente sul mio LAPTOP. Quando collego il Monitor esterno, i caratteri visualizzati sul browser, risultano sgranati a video sul monitor esterno, p… (ulteriori informazioni)

FIREFOX funziona correttamente sul mio LAPTOP. Quando collego il Monitor esterno, i caratteri visualizzati sul browser, risultano sgranati a video sul monitor esterno, perfettamente nitidi sul montior laptopo. Questo problema si manifesta solo con firefox, perchè provato con IE, EDGE e CHROME, la viualizzazione e sempre corretta sia sul monitor esterno che su quello laptop. Grazie per il supporto.

Chiesto da Stefano Mascia 5 mesi fa

Ultima risposta di next 5 mesi fa

perdita segnalibri

Buongiorno, ho dovuto reinstallare il SO e quando ho effettuato l'accesso a Firefox con il mio account mi sono accorto di avere perso tutti i segnalibri, password, estens… (ulteriori informazioni)

Buongiorno, ho dovuto reinstallare il SO e quando ho effettuato l'accesso a Firefox con il mio account mi sono accorto di avere perso tutti i segnalibri, password, estensioni, etc; è possibile recuperarli?

Chiesto da robyrigoldi 2 mesi fa

Ultima risposta di next 2 mesi fa

Non riesco a visualizzare il sito: webmail.aruba.it.

Non riesco a visualizzare il sito: webmail.aruba.it. Il caricamento della pagina si interrompe e non è possibile inserire i dati utente e password. Ho provato a reimposta… (ulteriori informazioni)

Non riesco a visualizzare il sito: webmail.aruba.it. Il caricamento della pagina si interrompe e non è possibile inserire i dati utente e password. Ho provato a reimpostarlo ma l'errore persiste. Grazie a chi mi darà un aiuto. Alessandro

Chiesto da huatulco 5 mesi fa

Ultima risposta di next 5 mesi fa

Accesso a sito WEB

Sono un abbonato a diversi quotidiani on line tra cui Corrire.it e Repubblica.it; pur essendo abbonato da diversi mesi,da circa 40 gg., non riesco più ad entrare,come abb… (ulteriori informazioni)

Sono un abbonato a diversi quotidiani on line tra cui Corrire.it e Repubblica.it; pur essendo abbonato da diversi mesi,da circa 40 gg., non riesco più ad entrare,come abbonato, nel sito di repubblica.it mentre prima ci entravo normalmente; quanto detto mi costringe ad usare safari che non crea problemi. Utilizzo un disposito MAC fisso aggiornato Catilina 10.15.7. P.S. Il sito del Corriere.it non mi crea problemi. Potete risolvere?

Chiesto da Antonio Carbini 5 mesi fa

Ultima risposta di next 5 mesi fa

Navigazione anonima problema login sito Repubblica

Utilizzando la modalità "Navigazione anonima" non riesco ad effettuare il login sul sito di repubblica.it a cui sono abbonato: sulla home page del sito compare una finest… (ulteriori informazioni)

Utilizzando la modalità "Navigazione anonima" non riesco ad effettuare il login sul sito di repubblica.it a cui sono abbonato: sulla home page del sito compare una finestra che chiede accetazione policy cookie, da questa se clicco sul pulsante accedi non succede nulla (in modalità normale accede alla pagina di login); se invece provo ad accedere dall'area abbonati, la pagina di login va in loop (due frecce che girano intorno e non carica la maschera per inserire i dati). Questo succede almeno da un mesetto. Uso Adblock Plus, ma anche se disattivo non funziona. Cosa posso fare?

Chiesto da riccardoavian 5 mesi fa

Ultima risposta di next 5 mesi fa

ricerca sul motore di ricerca di google

Quando faccio una qualsiasi ricerca con il motore di ricerca di google, appena clicco su invio mi reidirizza al sito di ricerca ("https://find.vsrcgetit.com/results.aspx?… (ulteriori informazioni)

Quando faccio una qualsiasi ricerca con il motore di ricerca di google, appena clicco su invio mi reidirizza al sito di ricerca ("https://find.vsrcgetit.com/results.aspx?gd=RD1003127&searchsource=69&q=&n=470") che non conosco e non voglio utilizzare, ma non sono riuscito a correggere questo problema né con un maleware né con l'antivirus. Inserendo il block site di mozilla tra le estensioni per tentare questa strada, quando procedo ad una ricerca entro in un loop dal quale non riesco ad uscire. Come devo fare per rimuovere questo problema? Grazie

Chiesto da Mauro Alderucci 4 mesi fa

Ultima risposta di next 4 mesi fa

Youtube è in continuo buffer

Da qualche settimana a questa parte youtube su firefox è diventato inguardabile, il video impiega diversi secondi a caricare e qualsiasi azione sul player lo fa andare in… (ulteriori informazioni)

Da qualche settimana a questa parte youtube su firefox è diventato inguardabile, il video impiega diversi secondi a caricare e qualsiasi azione sul player lo fa andare in buffer, che sia mettere in pausa e premere play subito dopo, il fast forward o fast backward di 5 secondi, qualsiasi cosa lo fa bufferare per 3-5 secondi come minimo. ho provato con e senza l'accelerazione hardware, tolto tutte le estenzioni del browser e anche provato a disinstallare e ri installare da capo l'intero browser, senza successo.

Altri browser che ho provato (Opera, Chrome e Edge) funzionano come dovrebbero. Non saprei cosa altro provare, Grazie in anticipo

Chiesto da gaspareosicki 4 mesi fa

Ultima risposta di next 4 mesi fa