Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Yahoo mail does not show the check boxes, rather some unrecognizable characters?e

  • 12 risposte
  • 21 hanno questo problema
  • 5844 visualizzazioni
  • Ultima risposta di jscher2000

more options

In stead of the normal check boxes, I see something that is in place of the box and it can not be checked in the normal fashion.

Soluzione scelta

Hi rkpdm3, did you find a different solution or are you still having a problem with Yahoo! mail? never mind, missed your edit, thanks for clarifying

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (12)

more options

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back soon.

more options

Those icons are actually a font that s downloaded from the Yahoo server.

Make sure that you allow pages to choose their own fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can also check the gfx.downloadable_fonts.enabled pref on the about:config page.

more options

I'm having the same problem with Yahoo email and FireFox 25.0. I examined the setting "Allow pages to choose their own fonts" as described in the "Chosen Solution", and saw that it was already checked.

In other words, the "Chosen Solution" didn't work.

Also, Firefox 25 does not have a "Preferences" menu. The correct menu chain is Tools | Options | Content: Fonts & Colors | Advanced: [X] "Allow pages to choose their own fonts"

more options

Re the post by ComputerWhiz recommending clearing history, cookies and cache:

I was using private browsing when the problem first appeared, so there was no History to clear (History | "Clear Recent History" menu item was greyed out).

So I manually cleared the cache and cookies using the following menu/option sequences:

Tools | Options | Privacy: History: Show Cookies: Remove All Cookies

Tools | Options | Advanced: Cached Web Content: Clear Now.

This didn't work either. The check boxes in Yahoo email are still overwritten by boxes containing hex codes.

I was curious about part of your advice in step 1:

"...or (if no Firefox button is shown) go to Tools > Clear recent history. "

Where is the Tools | "Clear Recent History option found"? I looked through the tabs in the Tools | Options popup and didn't find it anywhere.

more options

Per ComputerWhiz's suggestion to attach a screenshot image, here's a cap of my Yahoo email Trash folder.

I showed the Trash folder because the message headers in some of the other folders contained personal info. However, the message and header checkboxes look the same in all folders.

Notes:

1. I'm using Firefox 25.0.1 on a Windows 7 Home Premium x64 Platform

2. I'm using Firefox 21.0 on two other PCs. One is running Windows 7 Home Premium x64, the other is running Windows 7 Home Premium x32. Font settings and private browsing settings are the same as on the PC running Firefox 25.0 The problem does not appear on those other two PCs. Could it be the version of Firefox that's causing the problem?

Hope this helps,

Alan Mintaka

Modificato da AlanMintaka il

more options

Hi AlanMintaka, the original question was posed by a Mac user, and on Mac, due to Apple UI conventions, the options dialog is called preferences. But I digress...

The tall rectangles with two rows of two characters each indicate a missing character, usually due to a missing font. In this case, a font Firefox needs to download from Yahoo. If you are allowing sites to use their own fonts, then a second possibility is...

Are you allowing downloadable fonts? You can check here:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste gfx and pause while the list is filtered

(3) If the gfx.downloadable_fonts.enabled preference is bold and user set to false, double-click it to restore the default value of true.

Note: users with large font collections may have turned this off to improve performance, but unfortunately, Yahoo does not offer a fallback option to a pre-installed font.

more options

Also make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
more options

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back soon.

more options

None of these things worked for me. I'm pasting a copy of an answer that DID work for me. This is from another thread in the Firefox forum. Be sure to notice the warning about losing some settings. Your old settings will be saved in a folder on your desktop.

Chosen solution

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

   Go to Firefox > Help > Troubleshooting Information.
   Click the "Reset Firefox" button.
   Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
   Firefox will open with all factory defaults applied. 

Further information can be found in the Reset Firefox – easily fix most problems article.

more options

I had same problem, but the solution mentioned here did work. I now see regular check boxes.

Make sure that you allow pages to choose their own fonts.

   Firefox > Tools> Options>Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

Modificato da rkpdm3 il

more options

Soluzione scelta

Hi rkpdm3, did you find a different solution or are you still having a problem with Yahoo! mail? never mind, missed your edit, thanks for clarifying

Modificato da jscher2000 il