Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I'm on OSX Snow Leopard, since Firefox BLOCKED Quicktime 7.7.0 it no longer functions with Firefox! You cannot update quicktime! How can you fix this?

more options

On June 28th Firefox blocked "vulnerable" versions of quicktime as per this BLOCK REQUEST: https://bugzilla.mozilla.org/show_bug.cgi?id=837377

Versions 7.7.0 or LOWER are blocked. You get this message when you try to "update" them if you have SNOW LEOPARD or LION: QuickTime Plugin 7.7.0 and lower (click-to-play), Mac OS X has been blocked for your protection.

This would be fine if you could UPDATE quicktime 7 to 7.7.1 or higher but if you have any other mac operating system other then MOUNTAIN LION, this is NOT possible! The highest version available is 7.6.6. Therefor this block is preventing any user with FIREFOX and SNOW LEOPARD or LION from using any Quicktime plug-in's. PLEASE FIX THIS ITS VERY ANNOYING. Thank you.

On June 28th Firefox blocked "vulnerable" versions of quicktime as per this BLOCK REQUEST: https://bugzilla.mozilla.org/show_bug.cgi?id=837377 Versions 7.7.0 or LOWER are blocked. You get this message when you try to "update" them if you have SNOW LEOPARD or LION: QuickTime Plugin 7.7.0 and lower (click-to-play), Mac OS X has been blocked for your protection. This would be fine if you could UPDATE quicktime 7 to 7.7.1 or higher but if you have any other mac operating system other then MOUNTAIN LION, this is NOT possible! The highest version available is 7.6.6. Therefor this block is preventing any user with FIREFOX and SNOW LEOPARD or LION from using any Quicktime plug-in's. PLEASE FIX THIS ITS VERY ANNOYING. Thank you.

Tutte le risposte (2)

more options

This is a click to play block, so you can still use the plugin, you just have to click to activate it. Why do I have to click to activate plugins?

more options

I have the same problem, but activating the plugin does not do anything.