X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I remove ad.yieldmanager in firefox 12.0

Inviato

How do I remove ad.yieldmanager.com in firefox 12.0 I already went to tools, options, privacy, use custom settings for history and then exceptions added "ad.yieldmanager.com" to be blocked. Cleaned out all cookies. It still pops up when I log onto Firefox just below my tool bars. I have run Avast Antivirus, Malwarebytes, Spyware Terminator 2012 and these did not help either.

How do I remove ad.yieldmanager.com in firefox 12.0 I already went to tools, options, privacy, use custom settings for history and then exceptions added "ad.yieldmanager.com" to be blocked. Cleaned out all cookies. It still pops up when I log onto Firefox just below my tool bars. I have run Avast Antivirus, Malwarebytes, Spyware Terminator 2012 and these did not help either.

Soluzione scelta

If I understood correctly, you're referring to the the status bar (the little box in the corner of the window that appears when pages load).

Blocking cookies has no effect on connections being made to websites.

Install the Adblock Plus extension, then subscribe to any general ad-blocking subscription, e.g. EasyList.

Alternatively, if you only want to block that particular domain, install the BlockSite extension instead.

Leggere questa risposta nel contesto 1

Dettagli aggiuntivi sul sistema

Siti interessati

http://www.ad.yieldmanager.com

Plugin installati

  • Shockwave Flash 11.2 r202
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • Google Update
  • GEPlugin
  • Motive Plugin for Mozilla Browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • np-mswmp

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0

Ulteriori informazioni

I want this to completely stop popping up!

Gingerbread Man 402 soluzioni 1537 risposte

Soluzione scelta

If I understood correctly, you're referring to the the status bar (the little box in the corner of the window that appears when pages load).

Blocking cookies has no effect on connections being made to websites.

Install the Adblock Plus extension, then subscribe to any general ad-blocking subscription, e.g. EasyList.

Alternatively, if you only want to block that particular domain, install the BlockSite extension instead.

If I understood correctly, you're referring to the the status bar (the little box in the corner of the window that appears when pages load). * [[What happened to the Status Bar?|What does the status bar look like?]] Blocking cookies has no effect on connections being made to websites. * [[Cookies|What are cookies?]] Install the Adblock Plus extension, then subscribe to any general ad-blocking subscription, e.g. EasyList. * [https://addons.mozilla.org/firefox/addon/adblock-plus/ addons.mozilla.org/firefox/addon/adblock-plus/] * [https://adblockplus.org/en/getting_started adblockplus.org/en/getting_started] Alternatively, if you only want to block that particular domain, install the BlockSite extension instead. * [https://addons.mozilla.org/firefox/addon/blocksite/ addons.mozilla.org/firefox/addon/blocksite/]
cor-el
  • Top 10 Contributor
  • Moderator
12013 soluzioni 111603 risposte

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

You can also check the home page setting.


If sites reopen automatically when you start Firefox then try to delete the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox Profile Folder in case there is a problem with the file.

Deleting sessionstore.js will cause App Tabs and Tab Groups and open and closed (undo) tabs to get lost, so you will have to create them again (make a note or bookmark them).

See also:

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode You can also check the home page setting. *https://support.mozilla.org/kb/How+to+set+the+home+page *http://kb.mozillazine.org/Preferences_not_saved ---- If sites reopen automatically when you start Firefox then try to delete the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox Profile Folder in case there is a problem with the file. *Help > Troubleshooting Information > Profile Directory: Open Containing Folder *http://kb.mozillazine.org/Profile_folder_-_Firefox Deleting sessionstore.js will cause App Tabs and Tab Groups and open and closed (undo) tabs to get lost, so you will have to create them again (make a note or bookmark them). See also: *http://kb.mozillazine.org/Session_Restore *http://kb.mozillazine.org/sessionstore.js *http://kb.mozillazine.org/Multiple_profile_files_created