Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

When I try to log in to my firefox sync, mthe page is blank. Also EVERY official mozilla link is taking me to an error page. For this question I used chrome!

  • 9 risposte
  • 2 hanno questo problema
  • 51 visualizzazioni
  • Ultima risposta di jscher2000

more options

Hello, I recently re-installed winwos fresh on my computer and re-installed mozilla fresh. When I try to log in to sync it takes me a to a blank page.

Also when I try to get to this link the page is still nothing but a blank page: https://accounts.firefox.com/signin

Mozilla seems to not work properly in other sites too. Some links take me to blank pages, others bring me an error and ALL mozilla affiliated official inks (like this forum) are giving me this error:

support.mozilla.org. The OCSP response is not yet valid (contains a date in the future). Code of error: SEC_ERROR_OCSP_FUTURE_RESPONSE ~~~~~

To get to this forum here and ask this question I had to use chrome because mozilla would bring me the above message.

The one and only reason I want to sync is because I have used mozilla for so long that all my book marks are tehre and I need them for my job.

If this problem cannot be resolved, is there a way that I can get e-mailed all my bookmarks in my mails, in a list full of my links so I can at least immigrate to chrome?

I find mozilla runnign too slow lately before my re-installed windows and also ti takes a load of RAM. I need to restart mozilla very often to be able to see videos or see heavy sites.

My pc is not that bad, 16 GB RAM 1600 MHz, CPU i3 3,5GHz etc.

Soluzione scelta

This is why I hate it when mozilla and other programs are made in my local language.

Mozilla is in Hellenic language and in Tools -> Programmer Tools -> there are like 10 different things in Hellenic words and none of them implies a "console".

Anyway, as I wrote in my second post, I altered the security options and now I do not face this specific problem. I will some time re-enable that option to see if the problem persists.

~~~~ I did the below for that security that created the problem. 1.- Enter "about:config" into the firefox address bar (confirm the info message in case it shows up). 2.- Search for the preference named "security.ssl.enable_ocsp_stapling". 3.- Double-click it and change its value to "false".

I'll close this case, I do not regard it solved but I cannot be helped when every help and menu thing is explained in English and my mozilla is in my native language.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (9)

more options

I read some articles and it seemed my "time was not correct". I fixed it and the problem remained.

So I found another "solution" that increases risks.

This is what I did and it seemed to work, but this shouldn't have to be done. Temporarily I can work like this, but something needs to be done. My time is correct.

1.- Enter "about:config" into the firefox address bar (confirm the info message in case it shows up). 2.- Search for the preference named "security.ssl.enable_ocsp_stapling". 3.- Double-click it and change its value to "false".


So why does my time create aproblem is beyond me.

more options

The 'future' part in such an error would indicate a problem with the date/time setting on your computer. It probably also says what the current time is.

You can check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

more options

Could you check what time your Firefox thinks it is? Here's one method:

Open the Web Console in the lower part of a tab using Ctrl+Shift+k

Select and copy the following bit of script:

var d=new Date(); d.toString();

Paste that in the bottom line of the console (next to the >>) and press Enter to execute it.

A line should appear in the console with a full date, time, time zone string. For example:

"Tue Jul 25 2017 21:44:34 GMT-0700 (Pacific Standard Time)"

Does yours look accurate?

(You can close the web console using the little X at the far right end of its top bar.)

more options

When I press Ctrl+Shift+K nothing happens.

more options

cor-el said

The 'future' part in such an error would indicate a problem with the date/time setting on your computer. It probably also says what the current time is. You can check the date and time and time zone in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

Two of these links are "page not found"

(edited to fix broken links)

Modificato da cor-el il

more options

AlexandrosArxaggelos said

When I press Ctrl+Shift+K nothing happens.

When you are viewing a page in Firefox, Ctrl+Shift+k should open the Web Console. If it doesn't, you can use the menu. Either:

  • "3-bar" menu button > Developer > Web Console
  • (menu bar) Tools > Web Developer > Web Console

If you don't normally display the menu bar, you can activate it by tapping the Alt key or the F10 function key.

more options

Soluzione scelta

This is why I hate it when mozilla and other programs are made in my local language.

Mozilla is in Hellenic language and in Tools -> Programmer Tools -> there are like 10 different things in Hellenic words and none of them implies a "console".

Anyway, as I wrote in my second post, I altered the security options and now I do not face this specific problem. I will some time re-enable that option to see if the problem persists.

~~~~ I did the below for that security that created the problem. 1.- Enter "about:config" into the firefox address bar (confirm the info message in case it shows up). 2.- Search for the preference named "security.ssl.enable_ocsp_stapling". 3.- Double-click it and change its value to "false".

I'll close this case, I do not regard it solved but I cannot be helped when every help and menu thing is explained in English and my mozilla is in my native language.

more options

The best translation I can find is:

Κονσόλα ιστού

(https://support.mozilla.org/el/kb/syntomeyseis-plhktrologioy-grhgorh-e... -- corresponds to Ctrl+Shift+k on Windows)

Anyway, if you do get a chance to check that, it may help in assessing the problem.

more options

Also, if you would prefer to run an English-interface version of Firefox, you can grab the installer from the following page:

https://www.mozilla.org/firefox/all/

Most Windows users have the traditional 32-bit version. If you are tempted by the 64-bit version, please first see this article: How to switch from 32-bit to 64-bit Firefox.

After installation, Firefox may inherit your current language preferences for content, or you may need to update them. See: Settings for web content, pop-ups, fonts, and languages.