X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Wix wont recognise my correct login or password

Inserita

Hi, I hope someone can help me. There are 2 issues:

First:

I am unable to login to my www.wix.com account using Firefox (Explorer is working fine)


I have cleared history (everything)


I have my correct wix email login, and my password (also checked this against my saved login and password, both correct) yet neither are recognised at Login (using Firefox).

My last successful login was yesterday.


I have followed the following steps as suggested by Wix.com:

1. Go to Wix.com.
2. Click Login/Sign Up.
3. From the Login screen, under Password, click Forgot password.
4. From the Forgot Your Password? screen, in the Email: field, type the email that you use to login to Wix.
5. Click GO.
 
An email will be sent to you with instructions and a link to update your password.


Result: my email not recognised, though both are correct, therefore no instruction email from Wix is received.

 I have cleared my history of everything.


Result: no change to login attempt.

Second Firefox issue with wix.com:

Until a few days ago I was able to edit my website without a problem, when a few days ago one of the editing (change an image) boxes would no longer open.

The other editing boxes were working fine at my last login yesterday.

I can use Explorer, but prefer Firefox if I can get it working correctly.

Your assistance is appreciated.

Thanks

Anayah

Hi, I hope someone can help me. There are 2 issues: First: I am unable to login to my www.wix.com account using Firefox (Explorer is working fine) I have cleared history (everything) I have my correct wix email login, and my password (also checked this against my saved login and password, both correct) yet neither are recognised at Login (using Firefox). My last successful login was yesterday. I have followed the following steps as suggested by Wix.com: 1. Go to Wix.com. 2. Click Login/Sign Up. 3. From the Login screen, under Password, click Forgot password. 4. From the Forgot Your Password? screen, in the Email: field, type the email that you use to login to Wix. 5. Click GO. An email will be sent to you with instructions and a link to update your password. Result: my email not recognised, though both are correct, therefore no instruction email from Wix is received. I have cleared my history of everything. Result: no change to login attempt. Second Firefox issue with wix.com: Until a few days ago I was able to edit my website without a problem, when a few days ago one of the editing (change an image) boxes would no longer open. The other editing boxes were working fine at my last login yesterday. I can use Explorer, but prefer Firefox if I can get it working correctly. Your assistance is appreciated. Thanks Anayah

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 14.0 r0
  • 5.1.30514.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • WildTangent Games App V2 Presence Detector

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Ulteriori informazioni

cor-el
  • Top 10 Contributor
  • Moderator
17774 soluzioni 160764 risposte

This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions on the about:permissions page and in "Tools > Page Info > Permissions"

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

See also:

This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions on the about:permissions page and in "Tools > Page Info > Permissions" Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes See also: *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies