Primi passi nell'utilizzo di Firefox

Informazioni sulla versione
  • ID versione: 6642
  • Data di creazione:
  • Autore: Underpass
  • Commento: modifiche al sorgente en-us
  • Revisionata:
  • Revisionata:
  • Revisionata da: underpass
  • Approvata?
  • Versione corrente? No
  • Pronta per la localizzazione: No
Sorgente della versione
Contenuto della versione

Benvenuti in Mozilla Firefox! Firefox è un browser Internet e può essere utilizzato per visitare siti web o compiere ricerche sul Web.


Navigare tra le pagine web

Visualizzare la pagina iniziale

Quando si avvia Firefox verrà visualizzata la pagina iniziale. Per impostazione predefinita si aprirà la pagina introduttiva di Firefox.


SuggerimentiSuggerimento:

  • Per aumentare lo spazio di visualizzazione è possibile utilizzare la modalità a tutto schermo, in cui viene mostrata solo una delle barre degli strumenti. Per attivare questo tipo di visualizzazione è sufficiente selezionare Visualizza > A tutto schermo o premere F11.
  • Per tornare rapidamente alla propria pagina iniziale, premere Alt+Home.

Navigare in un'altra pagina

È possibile navigare in un'altra pagina digitandone l'indirizzo internet o URL. Un URL generalmente inizia con il prefisso "http://" seguito da una o più parole che identificano l'indirizzo. Un esempio è "http://mozilla.org/".


  1. Fare clic nella barra degli indirizzi per selezionare il testo già presente.
  2. Digitare l'indirizzo della pagina che si vuole visualizzare: l'URL della nuova pagina sostituirà interamente il testo presente nella barra degli indirizzi.
  3. Premere Invio.

Suggerimento: per selezionare rapidamente l'intero testo presente nella barra degli indirizzi premere CtrlComando+L.

Non si conosce l'url? Basta digitare nella barra degli indirizzi un termine collegato alla pagina che si sta cercando, ad esempio un nome, e premere Invio: verrà visualizzata la pagina corrispondente al primo risultato della ricerca di quel termine in Google. Vedere anche la sezione Effettuare ricerche.


Fare clic su un collegamento

La maggior parte delle pagine web contiene dei collegamenti (detti anche link) che possono essere utilizzati per spostarsi su altre pagine.

  1. Muovere il cursore sino a quando questo non assume la forma di una mano; questo accade quando il cursore si trova sopra un collegamento. Molti collegamenti sono costituiti da un testo sottolineato, ma possono essere anche dei pulsanti o delle immagini.
  2. Fare clic sul collegamento una sola volta: mentre la rete si occupa di localizzare la pagina del collegamento, un messaggio di stato apparirà nella parte inferiore della finestra.

In alternativa:

  1. Cercare il testo del collegamento all'interno della pagina.
  2. Premere il tasto Esc per chiudere la barra di ricerca nel testo. Il collegamento verrà evidenziato con una linea tratteggiata.
  3. Premere Invio.


Ripercorrere la propria navigazione

Ci sono diversi modi per rivisitare una pagina:

  • Per andare alla pagina precedente o a quella successiva, fare clic sui pulsanti Indietro o Avanti.
  • Per andare indietro o avanti per più di una pagina fare clic sulla freccia che si trova sui pulsanti Indietro e Avanti. Verrà visualizzata una lista delle ultime pagine visualizzate: per ritornare a una delle pagine selezionarla dall'elenco.
  • Per visualizzare tutti gli URL immessi nella barra degli indirizzi fare clic sulla freccia che si trova all'estremità destra della stessa. Per visualizzare la pagina selezionarla dalla lista.
  • Per scegliere una delle pagine visitate durante la sessione corrente aprire il menu Cronologia e usare la lista degli indirizzi alla fine del menu.
  • Per tornare alle pagine visitate in sessioni precedenti aprire il menu Cronologia e selezionare Visualizza la cronologia. Verrà aperta la finestra della Libreria, in cui è presente una lista di cartelle; facendo clic su una cartella sarà possibile visualizzare le sottocartelle e i titoli delle pagine web. È sufficiente fare clic sul titolo della pagina per visualizzarla.


Interrompere il caricamento e ricaricare la pagina

Se una pagina si carica troppo lentamente o non si vuole più attendere per visualizzarla premere il pulsante Stop o il tasto Esc.

Per aggiornare la pagina corrente o per averne una versione più recente fare clic sul pulsante Ricarica o premere CtrlComando+R.


Navigazione a schede

Quando si visita più di una pagina contemporaneamente, è possibile far uso della navigazione a schede per navigare in modo più facile ed efficiente.

La navigazione a schede permette di navigare aprendo diverse pagine web all'interno di una singola finestra di Firefox, visualizzando ogni pagina in una singola scheda: in questo modo non si devono avere tante finestre aperte per visitare diverse pagine web e si libera spazio sul proprio desktop. Si possono aprire, chiudere e ricaricare pagine web in maniera più pratica in un'unica finestra senza dover saltare da una finestra all'altra.

Per ulteriori informazioni consultare l'articolo Navigazione a schede.


Utilizzare la barra laterale

La barra laterale è un'area posta sulla sinistra della finestra di Firefox e può essere sfruttata per visualizzare i segnalibri o la cronologia. Alcuni estensioni permettono di aggiungere nuove funzionalità alla barra laterale.

Per visualizzare un elemento nella barra laterale selezionare Visualizza > Barra laterale. In questo menu è possibile selezionare la barra laterale da mostrare.


Effettuare ricerche

Cercare nel web

La ricerca di un particolare argomento nelle pagine web è semplice e consiste nel digitare alcune parole chiave nella barra di ricerca di Firefox.

Per esempio, se si vogliono trovare informazioni sui pomodori pelati:


  1. Fare clic nella barra di ricerca o utilizzare il comando nel menu Strumenti.
  2. Digitare la frase pomodori pelati. La digitazione sostituirà qualsiasi frase già presente nella barra.
  3. Premere Invio per avviare la ricerca.

I risultati della ricerca delle parole "pomodori pelati" verranno visualizzati direttamente nella finestra di Firefox.


Selezionare il motore di ricerca

È possibile cambiare il motore di ricerca facendo clic sull'icona o premendo AltOpt+ e selezionando un altro motore di ricerca. Alcuni motori di ricerca come Google eseguono la ricerca in tutta la rete Internet; altri, come il plugin di Wikipedia, limitano il campo di ricerca a un sito specifico.


Gestione motori di ricerca

Fare clic sull'icona del motore di ricerca e selezionare Gestione motori di ricerca… per aggiungere, riordinare, eliminare i motori di ricerca oppure ripristinare quelli predefiniti. Selezionarne uno e fare clic sugli appositi pulsanti per spostarlo all'interno dell'elenco oppure per rimuoverlo. È possibile installare nuovi motori di ricerca visitando il sito Componenti aggiuntivi per Firefox.


Cercare nel Web le parole selezionate all'interno di una pagina

Firefox consente di cercare su Internet le parole selezionate all'interno di una pagina web:


  1. Selezionare (evidenziare) le parole nella pagina.
  2. Fare clic col tasto destroPremere Ctrl facendo clic con il mouse e selezionare Cerca "[parole selezionate]" in [Motore di ricerca] dal menu contestuale.

Verrà aperta una nuova finestra e il motore di ricerca correntemente selezionato verrà utilizzato per compiere la ricerca delle parole selezionate.


Cercare in una pagina

Per trovare testo all'interno della pagina che si sta visualizzando in Firefox:

  1. Premere CtrlComando+F o selezionare Modifica e successivamente Trova per aprire la barra di ricerca in fondo alla finestra di Firefox.
  2. Digitare il testo che si vuole cercare; la ricerca inizia automaticamente nel momento stesso in cui si digita qualcosa all'interno del campo di ricerca.
  3. La barra di ricerca offre le seguenti opzioni:
    • Trova successivo: selezionare questa opzione per trovare le occorrenze del testo cercato nella parte della pagina successiva all'attuale posizione del cursore.
    • Trova precedente selezionare questa opzione per trovare le occorrenze del testo cercato nella parte della pagina precedente all'attuale posizione del cursore
    • Evidenzia: selezionare questa opzione per evidenziare tutte le occorrenze del testo cercato all'interno della pagina corrente.
    • Maiuscole/minuscole: limita la ricerca al testo che utilizza la stessa combinazione di maiuscole e minuscole della stringa di ricerca.

Per cercare nuovamente la stessa parola o frase premere F3 oppure selezionare Modifica e quindi Trova successivo.


Suggerimento: attivare l'opzione "Cerca nel testo quando si digita qualcosa" dalle Opzioni del menu StrumentiPreferenze del menu StrumentiPreferenze del menu Strumenti /(pannello Avanzate, scheda Generale), per attivare la modalità Ricerca rapida della barra di ricerca. Attivando questa opzione, non appena si inizia a digitare sulla tastiera verrà visualizzata automaticamente la barra "Ricerca rapida" e verrà avviata la ricerca. A differenza della barra di ricerca standard, la Ricerca rapida si chiude automaticamente dopo alcuni secondi di inattività.



Copiare e salvare le pagine web

Copiare parte di una pagina

Per copiare una porzione di testo da una pagina:

  1. Evidenziare il testo.
  2. Selezionare Modifica e quindi Copia dalla barra dei menu.

È possibile incollare il testo in altri programmi.

Per copiare un collegamento (URL) o un indirizzo di un'immagine da una pagina:


  1. Posizionare il puntatore del mouse sul collegamento o sull'immagine.
  2. Fare clic con il tasto destroTenere premuto il tasto Ctrl facendo clic sul collegamento o sull'immagine per visualizzare il menu contestuale.
  3. Selezionare Copia indirizzo o Copia indirizzo immagine. Se un'immagine è anche un collegamento, saranno disponibili entrambe le opzioni.

In alternativa, utilizzare la sezione Media della finestra Informazioni sulla pagina (attivabile con la combinazione di tasti CtrlComando+I).

Sarà possibile incollare il collegamento in un altro programma o nella barra degli indirizzi di Firefox.


Salvare una pagina o una parte di essa

Per salvare un'intera pagina in Firefox:

  1. Selezionare File e successivamente Salva pagina con nome…. Apparirà la finestra di dialogo Salva con nome.
  2. Scegliere una cartella dove salvare la pagina.
  3. Scegliere il formato con cui si vuole salvare la pagina:
    • Pagina web completa: salva l'intera pagina comprese le immagini. Questa opzione permette di visualizzare la pagina con le immagini, ma potrebbe non mantenere la struttura dei collegamenti della pagina originale. Firefox creerà una cartella dove salverà la pagina, le immagini e tutto il necessario per visualizzare la pagina come l'originale.
    • Pagina web, solo HTML: salva la pagina web escludendo le immagini. Questa opzione preserva la struttura dei collegamenti della pagina.
    • File di testo: salva la pagina originale in modalità file di testo. Questa opzione non preserva la struttura dei collegamenti della pagina, ma permette di visualizzare la pagina in formato testo, utilizzabile quindi con qualsiasi editor di testi.
  4. Digitare il nome del file e premere Salva.

Per salvare un riquadro (frame) di una pagina web:

  1. Posizionare il puntatore all'interno del riquadro.
  2. Fare clic con il tasto destroTenere premuto il tasto Ctrl facendo clic per visualizzare il menu contestuale.
  3. Selezionare Questo riquadro e successivamente Salva riquadro con nome dal sottomenu. Apparirà la finestra di dialogo Salva con nome.
  4. Scegliere la posizione dove salvare la pagina.
  5. Scegliere il formato con cui si vuole salvare la pagina.
  6. Digitare il nome del file e premere Salva.

Salvare le pagine sul proprio disco fisso permetterà di visualizzarle anche quando non si è connessi a Internet.

Per salvare un'immagine da una pagina:

  1. Posizionare il puntatore del mouse sull'immagine.
  2. Fare clic con il tasto destroTenere premuto il tasto Ctrl facendo clic per visualizzare il menu contestuale.
  3. Selezionare Salva immagine con nome…. Apparirà la finestra di dialogo Salva immagine.
  4. Scegliere la posizione cui si vuole salvare l'immagine.
  5. Digitare il nome da assegnare all'immagine e premere Salva.

In alternativa, utilizzare la sezione Media della finestra Informazioni sulla pagina (attivabile con la combinazione di tasti CtrlComando+I).

Per salvare una pagina senza visualizzarla (questo può essere utile per recuperare una pagina non formattata, come un file di dati, che non è stata progettata per essere visualizzata):


  1. Posizionare il puntatore del mouse sul collegamento alla pagina.
  2. Fare clic con il tasto destroTenere premuto il tasto Ctrl facendo clic per visualizzare il menu contestuale.
  3. Selezionare Salva destinazione come…. Apparirà la finestra di dialogo per il salvataggio.
  4. Scegliere la posizione dove salvare la pagina.
  5. Digitare il nome del file e premere Salva.

Importante: alcuni collegamenti scaricano e salvano automaticamente file sul computer quando si fa clic su di essi. L'URL di questi collegamenti spesso inizia con "ftp" o finisce con l'estensione del file "avi" o "mpeg". Questi collegamenti possono rimandare a file eseguibili, file audio o video e possono lanciare applicazioni esterne che gestiscono questi tipi di file.


Suggerimento: per impostare un'immagine come sfondo per il desktop Fare clic con il tasto destroTenere premuto il tasto Ctrl facendo clic sull'immagine e selezionare Imposta come sfondo del desktop… dal menu contestuale.