Plugin (come Flash) bloccati su alcuni siti per impostazione predefinita

Il plugin Adobe Flash può causare con alcuni siti web problemi di sicurezza, di velocità nel caricamento delle pagine e di stabilità. Al fine di garantire una esperienza di navigazione sicura, veloce e stabile, in Firefox vengono bloccati per impostazione predefinita i contenuti Flash sui siti web potenzialmente problematici.

Tipologie di siti per i quali è attivo il blocco

I contenuti Flash sono bloccati per questi siti:

  • Siti web incorporati in altri siti web.
  • Siti che fanno uso dei plugin pur non essendo necessario. Se non c'è bisogno di Flash per utilizzare un sito web molto noto, il contenuto Flash verrà bloccato per offrire una migliore esperienza di navigazione.
Per ulteriori informazioni sul blocco dei domini, leggere la pagina Blocking by Domain (in inglese) su Mozilla Developer Network.

Attivare Flash

Alcuni siti web hanno ancora bisogno di Flash per funzionare correttamente. Di seguito le istruzioni per attivarlo:

Questa procedura non è raccomandata in quanto può portare a problemi di sicurezza e stabilità.
  1. Fare clic sul pulsante dei menu Fx57menu , successivamente su Fx57Addons-icon Componenti aggiuntivi, quindi selezionare il pannello Plugin.
  2. Fare clic sul pulsante OpzioniPreferenze accanto a Shockwave Flash.Fare clic sull'icona con i 3 puntini accanto a Shockwave Flash e selezionare OpzioniPreferenze dal menu a discesa.
  3. Deselezionare l'opzione Blocca contenuti Flash pericolosi e intrusivi.
// Hanno collaborato alla scrittura dell'articolo:Underpass, Michele Rodaro. Anche tu puoi collaborare: scopri come fare.

È stato utile questo articolo? Attendere…

Collabora al Supporto Mozilla