Creare e inserire una tabella durante la composizione di un messaggio in Thunderbird

Thunderbird Thunderbird Last updated: 08/04/2018 50% of users voted this helpful

Quando si compone un messaggio, è possibile utilizzare le tabelle per visualizzare i dati in un formato strutturato. Le tabelle consistono in colonne e righe per creare celle che possono contenere testo o immagini. Le tabelle possono essere utilizzate anche per controllare l'impaginazione o come viene visualizzata la propria firma.

Creare una tabella

  1. Sulla barra degli strumenti di Thunderbird, fare clic sul pulsante Scrivi per aprire la finestra di composizione del messaggio.
  2. Sulla barra dei menu, fare clic su Inserisci e selezionare Tabella…. Verrà aperta una piccola finestra Inserimento tabella.
    Tb52_Tabelle_1_mac
  3. Digitare il numero di righe e colonne necessarie. È possibile aggiungere o rimuovere righe e colonne indesiderate in un secondo momento.
  4. Scegliere la larghezza richiesta.
  5. Scegliere lo spessore del bordo desiderato (misurato in pixel).
  6. Fare clic su OK per inserire la tabella nel campo di composizione.
    Se si desidera che il bordo della tabella non venga visualizzato dal destinatario impostare lo spessore su 0.

Tb52_Tabelle_2_mac

Aggiungere o eliminare una colonna o una riga

Aggiungere una colonna o una riga

  1. Fare clic su una cella adiacente a dove si desidera aggiungere una colonna o una riga.
  2. Sulla barra dei menu, fare clic sul menu Formato, posizionare il puntatore del mouse sulla voce Tabella, quindi su Inserisci e selezionare una delle seguenti opzioni:
    • Riga sopra
    • Riga sotto
    • Colonna precedente
    • Colonna successiva

Eliminare una colonna o una riga

  1. Fare clic su una cella all'interno della colonna o della riga.
  2. Sulla barra dei menu, fare clic sul menu Formato, posizionare il puntatore del mouse sulla voce Tabella, quindi su Elimina e selezionare una delle seguenti opzioni:
    • Colonna
    • Riga(righe)
Per aggiungere ed eliminare velocemente colonne e righe, utilizzare la x e le icone raffiguranti dei piccoli triangoli visualizzati sui bordi della tabella.

Tb52_Tabelle_3_mac

Unire o dividere le celle

Unire le celle

  1. Selezionare la cella facendo clic su di essa, tenere premuto e trascinare il puntatore del mouse sulle celle che si desidera unire ("click and drag") per evidenziarle.
  2. Sulla barra dei menu, fare clic sul menu Formato, posizionare il puntatore del mouse sulla voce Tabella e selezionare Unisci celle selezionate.

Dividere una cella

  1. Selezionare la cella unita.
  2. Sulla barra dei menu, fare clic sul menu Formato, posizionare il puntatore del mouse sulla voce Tabella e selezionare Dividi cella.

Spaziatura, riempimento, allineamento e altre proprietà avanzate

  1. Fare clic in un punto qualsiasi all'interno della tabella.
  2. Sulla barra dei menu, fare clic sul menu Formato, posizionare il puntatore del mouse sulla voce Tabella e selezionare Proprietà tabella…. Verrà aperta la finestra Proprietà tabella con le schede Tabella e Celle.
    • La scheda Tabella: contiene le regolazioni per righe, colonne, bordi, spaziatura, margini, allineamento della tabella, legenda della tabella e colore di sfondo.
    • La scheda Celle: contiene le regolazioni per l'altezza e la larghezza delle celle, l'allineamento del contenuto, lo stile della cella, il ritorno a capo del testo e il colore di sfondo delle celle selezionate.

Allineamento del testo

  1. Selezionare la cella.
  2. Sulla barra di formattazione, fare clic sull'icona Imposta l'allineamento del testo.
  3. Selezionare una delle opzioni presenti nell'elenco a discesa.

Impostare il colore del carattere e il colore di sfondo per ogni cella

  1. Selezionare la cella.
  2. Sulla barra di formattazione, fare clic sull'icona Scegli il colore del testo o sull'icona Scegli il colore dello sfondo.
  3. Selezionare il colore dalla finestrina che si apre.
  4. Fare clic su OK.

Utilizza le tabelle per personalizzare l'impaginazione del proprio messaggio

Qualsiasi cella può contenere:

  • Testo o numeri (compresi gli elenchi)
  • Immagini
  • Link
  • Tabelle

Nell'immagine sottostante viene mostrato un esempio di una tabella più complessa. Contiene una tabella a tre celle; testo allineato a sinistra, con l'eccezione dell'intestazione e di un sottotitolo per la "Agenda" che sono allineati come "Centrati". Contiene anche tre tabelle aggiuntive, una è una tabella a cinque celle e le altre sono tabelle a due celle.

Tb52_Tabelle_4_mac

Salvare la tabella come modello

Se si è intenzionati a riutilizzare in altre email la tabella creata, con la possibilità di apportare delle modifiche per adattarla per il nuovo messaggio, è possibile salvare l'email come modello nella cartella Modelli.

Sulla barra dei menu, fare clic sul menu File posizionare il puntatore del mouse sulla voce Salva come e selezionare Modello.

È stato utile questo articolo?

Attendere…

Questi bravi collaboratori hanno contribuito alla scrittura di questo articolo:

Illustration of hands

Collabora

Impara e condividi la tua esperienza con gli altri. Rispondi alle domande e migliora la nostra Knowledge Base.

Ulteriori informazioni