Compatibilità di Firefox con Snow Leopard

Questo articolo non è più mantenuto e il suo contenuto potrebbe essere obsoleto.

L'OS X Snow Leopard (10.6) di Apple è l'ultima versione dei sistemi operativi Apple. Firefox 3.0 e 3.5 sono compatibili con Snow Leopard così come lo sono con la versione Leopard.



Dopo aver effettuato l'aggiornamento a Snow Leopard

Dopo aver effettuato l'aggiornamento a Snow Leopard, è necessario ricostruire la cache dei font.

  1. Avviare il computer in modalità sicura (tenere premuto il tasto Maiusc non appena si sente il segnale acustico di avvio).
  2. Terminata la ricostruzione, riavviare il computer normalmente.

Problemi con le applicazioni Java

Quando si utilizza Firefox con Snow Leopard, i contenuti Java possono provocare una chiusura improvvisa del browser (crash) durante il caricamento di alcune pagine web. Per risolvere questo problema, effettuare l'aggiornamento all'ultima versione di Firefox seguendo le istruzioni contenute nell'articolo Aggiornamento di Firefox.

Utenti che hanno contribuito a scrivere questo articolo: underpass. Tutti possono contribuire.