Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Screen changes color in address line

  • 7 wotmołwy
  • 0 ma tutón problem
  • 1 napohlad
  • Poslednja wotmołwa wot cor-el

more options

Corel asked me to do a screen shot of the issue: Attached When I look at the changed screen, There is an icon infront of the Web address line that looks like a robot. When I rollover it this statement comes up: Browser is under remote control reason (Dev Tools) All of the address bar is inpink. I copied it but color does not copy. when I did the screen shot the address line is not copied. https://support.mozilla.org/en-US/questions/1449321?utm_campaign=questions-reply&utm_source=notification&utm_medium=email

daThis is still frustrating. I do not like to use the browser when something else appears to be in control. I have MacAFee and run a scan but nothing shows up? If developers are following my browser, I should beable to turn this off.

Corel asked me to do a screen shot of the issue: Attached When I look at the changed screen, There is an icon infront of the Web address line that looks like a robot. When I rollover it this statement comes up: Browser is under remote control reason (Dev Tools) All of the address bar is inpink. I copied it but color does not copy. when I did the screen shot the address line is not copied. https://support.mozilla.org/en-US/questions/1449321?utm_campaign=questions-reply&utm_source=notification&utm_medium=email daThis is still frustrating. I do not like to use the browser when something else appears to be in control. I have MacAFee and run a scan but nothing shows up? If developers are following my browser, I should beable to turn this off.
Připowěsnjene fota wobrazowki

Wšě wotmołwy (7)

more options

Enter about:config in the address bar and check the following preferences:

  • devtools.chrome.enabled -> should be false
  • devtools.debugger.prompt-connection -> should be true
  • devtools.debugger.remote-enabled -> should be false

Wužitny?

more options

I made the changes as directed yesterday. I shut down the Laptop but the changes were not saved and came back today. Is there a way to make sure the changes are saved? Permanently?

Wužitny?

more options

devtools.chrome.enabled -> should be false

   devtools.debugger.prompt-connection -> should be true
   devtools.debugger.remote-enabled -> should be false 

Making the changes noted above is a temporary fix for the session. I would like a permanent fix? Is there a way to make a permanent change?

Wužitny?

more options

Enter about:config in the address bar and check the following preferences:

   devtools.chrome.enabled -> should be false
   devtools.debugger.prompt-connection -> should be true
   devtools.debugger.remote-enabled -> should be false 

So I did all of the above- no solution the situation keeps coming back. I guess at this point no one can solve this issue with a permanent fix so I gues my only fix is to uninstall Firefox and use another browser. Such a dissappointment after using firefox for years. It would seem as though Mozilla would want to resolve their issues themselves...

Wužitny?

more options

You can check if you may have a user.js in the Firefox profile folder that sets these prefs each time you start Firefox.

The user.js file would only be present if you or other software has created this file and is normally not present.

You can check its content with a text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself.

You can use the button in "Help -> More Troubleshooting Information" (about:support) to go to the current Firefox profile folder or use the about:profiles page (Root directory).

Wužitny?

more options

"You can delete the user.js file if you didn't create this file yourself." I have done this a few time ansd it keeps coming back? there is another issue going on that I have not found!@!! It would be nice if Mozilla was interested in resolviong these issues!!~

Wužitny?

more options

Sounds like you have some malware or other software that wants to inject itself. You can try to create an empty user.js and set this file to read-only to see if that works.

You can do a malware scan, just to be sure.

Wužitny?

Stajće prašenje

Dyrbiće so pola swojeho konta přizjewić, zo byšće na přinoški wotmołwił. Prošu stajće nowe prašenje, jeli hišće wužiwarske konto nimaće.