Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Firefox and windows 10 or 11 speedtest issue

  • 2 wotmołwje
  • 0 ma tutón problem
  • 14 napohladow
  • Poslednja wotmołwa wot zeroknight

more options

Today I decided to contact my ISP, Verizon.com, because when I run their speedtest at verizon.com/speedtest I have issues. Their speedtest has 3 tests it runs. 1. Up/download speeds, 2. My device to FIOS and 3. a Wifi Analysis. When running this test using Firefox v102.14 on a brand new, fresh Win11 pc, the test gets through the up/download test then hangs at the 2nd test. I have tried this same test using 2 cell phones, a tablet and a laptop. They all proceeded through all tests with no issues (Using Firefox). I connected my pc direct to the router and the test did not run to completion. It hang on test 2 (again, using Firefox). I then started MS Edge and ran the same test from this PC and it worked fine. So from my tests, it appears as if there is an issue with Firefox. My old pc using windows 10 had the same issue. When the same issue happens on a brand new pc with Windows 11 preinstalled, it seems like a FF problem.

Old PC AMD FX8320, 16gb DDR3 memory and 1TB SSD HD

New PC AMD Ryzen 7 4700G with 32gb DDR4 memory and a 512GB NVME drive. Both are connected to the internet using Cat 6 ethernet cables.

Today I decided to contact my ISP, Verizon.com, because when I run their speedtest at verizon.com/speedtest I have issues. Their speedtest has 3 tests it runs. 1. Up/download speeds, 2. My device to FIOS and 3. a Wifi Analysis. When running this test using Firefox v102.14 on a brand new, fresh Win11 pc, the test gets through the up/download test then hangs at the 2nd test. I have tried this same test using 2 cell phones, a tablet and a laptop. They all proceeded through all tests with no issues (Using Firefox). I connected my pc direct to the router and the test did not run to completion. It hang on test 2 (again, using Firefox). I then started MS Edge and ran the same test from this PC and it worked fine. So from my tests, it appears as if there is an issue with Firefox. My old pc using windows 10 had the same issue. When the same issue happens on a brand new pc with Windows 11 preinstalled, it seems like a FF problem. Old PC AMD FX8320, 16gb DDR3 memory and 1TB SSD HD New PC AMD Ryzen 7 4700G with 32gb DDR4 memory and a 512GB NVME drive. Both are connected to the internet using Cat 6 ethernet cables.

Wšě wotmołwy (2)

more options

I clicked the URL and ran the test with PC connected to router with no issues with Firefox. Maybe you should post screenshot of the test so other can see what is going on. And sounds like your PC Addon or Security is causing the hang issue as I had no issue with the site.

more options

Try changing secure DNS over HTTPS to "Off". If this works you can create an exception for the site and return it back to "Default Protection".

In Connection Settings try changing "Use system proxy settings" to "No proxy".