Pretraži podršku

Izbjegni prevare podrške. Nikad te nećemo tražiti da nas nazoveš, da nam pošalješ telefonski broj ili da podijeliš osobne podatke. Prijavi sumnjive radnje pomoću opcije „Prijavi zlouporabu”.

Learn More

Can't get rid of the dialog box "firefox wants to use the font..." even after checking "do not ask me again."

  • 3 odgovora
  • 16 ima ovaj problem
  • 3 prikaza
  • Posljednji odgovor od cor-el

more options

Whenever I start Firefox, I am presented with the dialog box:

[Firefox wants to use the font "Avant Garde Mono ITCTT BoldIta" on the volume "RockStar".

This font is not installed. Allow Firefox to use this font?

Do not ask me again for Firefox]

I check the box "Do not ask me again," click "Allow," and then browse normally. But every time I reopen Firefox (same session, after restart, makes no difference), I get the same dialog box.

Annoying!

Whenever I start Firefox, I am presented with the dialog box: [Firefox wants to use the font "Avant Garde Mono ITCTT BoldIta" on the volume "RockStar". This font is not installed. Allow Firefox to use this font? Do not ask me again for Firefox] I check the box "Do not ask me again," click "Allow," and then browse normally. But every time I reopen Firefox (same session, after restart, makes no difference), I get the same dialog box. Annoying!

Svi odgovori (3)

more options

See if the tip on this page helps:

http://thedesignspace.net/MT2archives/000764.html

Izmjenjeno od NoahSUMO

more options

No - didn't work. Looked promising for a moment, then it came right back.

Thanks for the post, though!

more options

See /tiki-view_forum_thread.php?forumId=1...

Bug 567552 - Fonts on External drive are activated by Firefox, and preference to not ask again is ignored

please do not comment in bug reports

Izmjenjeno od cor-el