Mozilla Support में खोजें

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

One of the pages in my website will not display the Amazon links to books I sell. Only one book, wiich is not on Amazon displays on the page. On Internet Explorer, all my books display. why?

  • 3 प्रत्युत्तर
  • 3
  • 6 views
  • के द्वारा अंतिम प्रतियुतर cor-el

more options

Ever since converting my website to WordPress the "Recommended Reading" page doesn't display the book I listed that link to Amazon. Only one book linked to another website displays, but not of the Amazon Books. This does not happen on Internet Explorer. I have asked this question last week but have not received a response. Can you help? Go to: www.transitionexecs.com and click on "recommended reading" to see what I mean.

Ever since converting my website to WordPress the "Recommended Reading" page doesn't display the book I listed that link to Amazon. Only one book linked to another website displays, but not of the Amazon Books. This does not happen on Internet Explorer. I have asked this question last week but have not received a response. Can you help? Go to: www.transitionexecs.com and click on "recommended reading" to see what I mean.

transitionexecs द्वारा सम्पादित

चुने गए समाधान

Do you have any ad-blocking software?

Those links have ad in the url that might trigger such software.

See:

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

संदर्भ में यह जवाब पढ़ें 👍 0

All Replies (3)

more options

चयनित समाधान

Do you have any ad-blocking software?

Those links have ad in the url that might trigger such software.

See:

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Thank you, that did the trick. I don't know which add-on it was but it now shows all the books on the page. Again, thanks.