Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

I have a problem about typing Korean.

  • 6 amsoshi
  • 1 yana da wannan matsala
  • 5 views
  • Amsa ta ƙarshe daga zeroknight

more options

Hi, I have a problem and I can't find any solution.

I am Linux Mint Cinnamon user, When I type Korean in the Firefox Browser, type Korean word and type 'spacebar', blank is made before the last character.

For example, like this. '안녕하세 요', '반갑습니 다', '오늘 은뭐하세?요 ' like 'firefo x', 'googl e' How can I solve this problem?

Hi, I have a problem and I can't find any solution. I am Linux Mint Cinnamon user, When I type Korean in the Firefox Browser, type Korean word and type 'spacebar', blank is made before the last character. For example, like this. '안녕하세 요', '반갑습니 다', '오늘 은뭐하세?요 ' like 'firefo x', 'googl e' How can I solve this problem?

Mafitar da aka zaɓa

Hi

I am thinking there might be a problem with the Korean Language Pack, so it might be an idea if could install the Korean version of Firefox Desktop from:

https://www.mozilla.org/ko/firefox/all/#product-desktop-release

Before running it, I recommend that you take a backup of your Firefox profile (remember to do this with Firefox closed). This guide will help:

https://support.mozilla.org/ko/kb/back-and-restore-information-firefox-profiles

For help running the Korean version of Firefox Desktop, this guide might help:

https://support.mozilla.org/ko/kb/linux-firefox?redirectslug=install-firefox-linux&redirectlocale=ko#w_mozilla-bildeuro-firefox-seolcihagi-jeonmungayong

Does the Korean version of Firefox have the same issue that you were experiencing?

Karanta wannan amsa a matsayinta 👍 1

All Replies (6)

more options

Not a Linux user but what version of Linux Firefox language version are you using? That way other whom are more experience with different version can see what is going on here.

more options

I'm using Firefox 116.0.3 (64-bit) (Mozilla Firefox Flatpak mozilla flatpak - 1.0)

And I'm using Korean Language Pack 116.0.20230815.173142 (Last updated at 2023-8-18)

An gyara daga baktanjokki

more options

Zaɓi Mafita

Hi

I am thinking there might be a problem with the Korean Language Pack, so it might be an idea if could install the Korean version of Firefox Desktop from:

https://www.mozilla.org/ko/firefox/all/#product-desktop-release

Before running it, I recommend that you take a backup of your Firefox profile (remember to do this with Firefox closed). This guide will help:

https://support.mozilla.org/ko/kb/back-and-restore-information-firefox-profiles

For help running the Korean version of Firefox Desktop, this guide might help:

https://support.mozilla.org/ko/kb/linux-firefox?redirectslug=install-firefox-linux&redirectlocale=ko#w_mozilla-bildeuro-firefox-seolcihagi-jeonmungayong

Does the Korean version of Firefox have the same issue that you were experiencing?

more options

@Paul Problem is completely solved!!!!!!!!!!!!!!!!! Thank you so much and god bless you Paul♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡♡

more options

Hello Paul,

I'm using Fedora Linux 39 and seeing the same issue. Before updating to the Fedora 39, I was very happy with firefox. Unfortunately, with Fedora 39, I started seeing the same issue and the solution explained above couldn't help me out. This issue is very annoying when posting my articles in Korean on firefox. Please help me not to go back to chrome browser.  :'( Thank you.

more options

Does it still happen with the flatpak version?