프로필의 사용자 정보 백업하기

Firefox에서는 여러분의 북마크나 암호, 확장 기능 등 모든 개인 설정을 Firefox 프로그램 설치 장소와는 다른 프로필 폴더에 저장합니다. 이 문서에서는 프로필을 저장, 복원 또는 새로운 경로나 컴퓨터로 이동하는 방법을 설명합니다.

프로필 폴더 장소

Firefox 창의 상단에서 Firefox 버튼을 클릭하고, 도움말 메뉴로 이동메뉴 표시줄에서 도움말 메뉴를 클릭Firefox 창의 상단에서 도움말 메뉴를 클릭하고 문제 해결 정보를 선택하세요. 문제 해결 정보 탭이 열릴 것입니다.메뉴 버튼을 New Fx Menu 클릭하고, 도움말 버튼을 Help-29 클릭한 후 문제 해결 정보를 선택하세요. 문제 해결 정보 탭이 열릴 것입니다.

  • 응용 프로그램 기본 정보 섹션에서 폴더 열기폴더 열기폴더 열기를 클릭하세요. 여러분의 프로필 폴더가폴더가 열릴 것입니다.
  • 주의: 만약 여러분이 Firefox를 사용할 수 없으면, Firefox를 실행하지 않고 프로필 폴더 찾기의 설명을 따르세요.

    프로필 백업

    프로필을 백업 하려면 우선 열려 있는 Firefox를 종료해 주십시오. 그 다음에, 프로필 폴더를 다른 장소에 복사합니다.

    1. Firefox 창의 상단에서 Firefox 버튼을 클릭하고 종료를 선택Firefox 창의 상단에서 파일 메뉴를 클릭하고 종료를 선택메뉴 표시줄에서 Firefox 메뉴를 클릭하고 Firefox 종료를 선택Firefox 창의 상단에서 파일 메뉴를 클릭하고 종료를 선택하세요.

      메뉴 버튼 New Fx Menu 을 클릭하고 닫기 Close 29 를 클릭합니다.

    2. 위의 설명대로 프로필 폴더를 이동합니다.
    3. 여러분의 프로필 폴더의 한 단계 상위로 이동하시면, 다음과 같습니다: %APPDATA%\Mozilla\Firefox\Profiles\~/Library/Application Support/Firefox/Profiles/~/.mozilla/firefox/
    4. 프로필 폴더를 오른쪽 클릭 Ctrl 키를 누른 채 클릭한 후 복사를 선택합니다.
    5. 백업할 경로(USB 메모리나 CD-RW 디스크 등)를 오른쪽 클릭Ctrl 키를 누른 채로 클릭하고, 붙여넣기를 선택하세요.

    프로필 복원

    1. Firefox 창의 상단에서 Firefox 버튼을 클릭하고 종료를 선택Firefox 창의 상단에서 파일 메뉴를 클릭하고 종료를 선택메뉴 표시줄에서 Firefox 메뉴를 클릭하고 Firefox 종료를 선택Firefox 창의 상단에서 파일 메뉴를 클릭하고 종료를 선택하세요.

      메뉴 버튼 New Fx Menu 을 클릭하고 닫기 Close 29 를 클릭합니다.

    2. 기존 프로필 폴더와 저장한 프로필 폴더의 이름이 같은 경우는 단지 그러한 폴더를 옮겨 놓고 Firefox를 시작할 뿐입니다.
    중요:프로필 폴더의 이름은 8 문자의 랜덤 문자열을 포함해 완전하게 일치하지 않아야 합니다. 이름이 일치하고 있지 않거나 다른 장소에 복원할 때는 아래와 같은 순서에 따라 주십시오.

    다른 장소에 복원

    프로필 폴더의 이름이 기존의 폴더와 일치하지 않거나 다른 장소에 프로필을 이동, 복원하고 싶을 때는 다음과 같이 합니다:

    1. Firefox를 완전하게 종료해 주십시오.
    2. 복원하려는 장소에 Firefox 프로필 관리자를 사용해 새 폴더를 작성한 후, 프로필 관리자를 종료합니다.
    주의: Firefox 를 새 컴퓨터에 설치 한지 얼마 되지 않았을 경우에는 새 프로필을 작성하는 대신에, 최초의 Firefox 실행 시에 자동으로 작성되는 기본 프로필을 사용할 수 있습니다.
    1. 프로필을 저장한 드라이브, 또는 저장 매체 (USB 메모리 등)로 이동합니다.
    2. 프로필 폴더 (xxxxxxxx.default의 백업 폴더)을 엽니다.
    3. 프로필 폴더의 백업으로부터 mimeTypes.rdf 파일, prefs.js 파일, bookmarkbackups 폴더 등의 내용전부를 선택해 복사해 주십시오.
    4. 새 프로필 폴더에 이동해 엽니다. Firefox를 종료합니다.
    5. 백업된 폴더에서 새 프로필 폴더로 내용을 붙여넣기 하세요. 같은 이름이 존재하는 파일들은 덮어쓰기 하세요.
    6. Firefox를 시작하세요.


    Share this article: http://mzl.la/1xKrFsk

    이 문서가 도움이 되셨습니까? 잠시만 기다려 주십시오...

    다음의 훌륭한 분들이 이 문서에 기여하였습니다: Channy, dyhan81, naddo, qrooqroo, yjw2288. 여러분도 기여할 수 있습니다 - 기여 방법을 살펴보세요.