Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

scrollbar slow to disengage

  • 4 amsoshi
  • 1 yana da wannan matsala
  • 11 views
  • Amsa ta ƙarshe daga jpeek345

more options

scroll bar always remains engaged after I am done scrolling and continues to scroll when I return to web page for things other than scrolling.

do not want to dbl.clk. the scrollbar each and everytime I want to LEAVE the scrollbar.

scroll bar always remains engaged after I am done scrolling and continues to scroll when I return to web page for things other than scrolling. do not want to dbl.clk. the scrollbar each and everytime I want to LEAVE the scrollbar.

Mafitar da aka zaɓa

Its not you its me. Very sorry. I will make it up to you with a cheap bracelet and some cotton-mouthed bumbling at an obvious break-up eatery in your neighborhood. (just not mine). My DELL E6410 needs a look at its touchpad.

Very sorry.


Thank you.

Sincerely,

Mozilla FF user 13 years.

Karanta wannan amsa a matsayinta 👍 0

All Replies (4)

more options

-please delete-

All unnecessary extra scroll options in BOTH my DELL E6410 Lattitude and Mozilla Firefox up2date version are toggled to "off"....

An gyara daga jpeek345

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Zaɓi Mafita

Its not you its me. Very sorry. I will make it up to you with a cheap bracelet and some cotton-mouthed bumbling at an obvious break-up eatery in your neighborhood. (just not mine). My DELL E6410 needs a look at its touchpad.

Very sorry.


Thank you.

Sincerely,

Mozilla FF user 13 years.

An gyara daga jpeek345

more options

To Mozilla FF users with a DELL E6410 Lattitude laptop:

Win 7-->control panel--->DELL touchpad--->sensitivity---->"tapping"--->

uncheck "draglock".

So no one will experience the dreaded Draglock again.


Have a nice day. :-)

An gyara daga jpeek345