Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Windows 10 taskbar does not display when Firefox window is maximized but not full screen

  • 4 respostas
  • 1 has this problem
  • 23 views
  • Last reply by gnarskate20

more options

For Windows version 10.0.19045 Build 19045 If using Firefox Version 113.0.1 (64-bit) in Windows 10 and in the following state:

 Firefox is open and window is maximized.
 Firefox Full Screen is toggled OFF.
 Windows taskbar setting "Automatically hide the taskbar in desktop mode" is toggled ON.

Then the Windows taskbar will not display when the cursor is place at the bottom of the monitor screen. If the Windows taskbar setting "Automatically hide the taskbar in desktop mode" is toggled OFF. Then the Windows taskbar will also not display. Changing the ON/OFF state of any other Windows taskbar display setting in any combination does not fix the failure.

For Windows version 10.0.19045 Build 19045 If using Firefox Version 113.0.1 (64-bit) in Windows 10 and in the following state: Firefox is open and window is maximized. Firefox Full Screen is toggled OFF. Windows taskbar setting "Automatically hide the taskbar in desktop mode" is toggled ON. Then the Windows taskbar will not display when the cursor is place at the bottom of the monitor screen. If the Windows taskbar setting "Automatically hide the taskbar in desktop mode" is toggled OFF. Then the Windows taskbar will also not display. Changing the ON/OFF state of any other Windows taskbar display setting in any combination does not fix the failure.

All Replies (4)

more options

So, this is a feature?

more options

Disable any graphics overlays like Nvidia's FPS counter.

more options

Hi ! I noticed a lot of people have this same problem, it is caused because a "always on top" setting is enabled, causing the Firefox window to always be above the taskbar, here is how you solve that problem


1) write "About:config" on the search bar

2) Search for devtools.toolbox.alwaysOnTop and set it to FALSE

3) Try hovering the mouse to your taskbar

it took me an awful lot of time to discover this, it helped me and I hope it helps you too !

more options

zeroknight said

Disable any graphics overlays like Nvidia's FPS counter.

Broooooo thank you I was going insane! That fixed it.