Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bookmark open in simplified browser

  • 7 respostas
  • 1 has this problem
  • 24 views
  • Last reply by piccolbo

more options

I created a bookmark to the guardian front page and added a page shortcut from my launcher. When I tap on it, the site opens in a different Firefox, with no address bar, menus or auto rotation. Using the app switcher I can see that browser as a different app from the regular browser and switch back and forth. If I open the info tab, both browsers are Firefox. If it's related to custom tabs, I have those switched off already. I absolutely don't care for this crippled Firefox and would like to disable it completely. Suggestions? Thanks

I created a bookmark to the guardian front page and added a page shortcut from my launcher. When I tap on it, the site opens in a different Firefox, with no address bar, menus or auto rotation. Using the app switcher I can see that browser as a different app from the regular browser and switch back and forth. If I open the info tab, both browsers are Firefox. If it's related to custom tabs, I have those switched off already. I absolutely don't care for this crippled Firefox and would like to disable it completely. Suggestions? Thanks

Chosen solution

Hi

I should be able to help with this.

Long press on the link that you wish to bookmark and Copy it.

Open Firefox for Android and Paste it into the address bar and open the page.

Once the the page is open, long press on the address bar and select to set up a shortcut.

This should then set a shortcut to that page on the Android homescreen that will open in Firefox for Android.

Ler a resposta no contexto 👍 1

All Replies (7)

more options

Actually this doesn't happen with a different site.

more options

In the simplified browser if I long press any link I'm given an option to "open in Firefox"as if I weren't in Firefox already. If I select it, the link opens in full Firefox

more options

Chosen Solution

Hi

I should be able to help with this.

Long press on the link that you wish to bookmark and Copy it.

Open Firefox for Android and Paste it into the address bar and open the page.

Once the the page is open, long press on the address bar and select to set up a shortcut.

This should then set a shortcut to that page on the Android homescreen that will open in Firefox for Android.

more options

This is exactly how I created the shortcut and the only way I know of. It is how one reproduces the problem. Sorry if it wasn't clear from the beginning. This other browser or Firefox mode doesn't have any menus or bars. I wouldn't know how to create a shortcut from it.

more options

Actually I was wrong and didn't notice a detail in your instructions, the long press. It did work indeed as you say. The home icon with a plus doesn't. This is a most confusing feature inching into bug territory. Could you teach me what the house icon does?

more options

Hi

Glad to hear that helped. Where are you seeing the home icon with the plus sign?

more options

Found a screenshot here: https://www.trishtech.com/wp/wp-content/uploads/2018/04/firefox-add-sites-to-home-screen-0.jpg I think that search also directed me toward the answer: I was inadvertently creating a "progressive web app", not a regular bookmark. I guess I am a conservative web user! Thanks again.