Cambiar a Thunderbird desde Windows o desde aplicaciones de correo via web

This page does not exist in Euskara. You have been redirected to the Espa帽ol version instead. If you would like to localize it into Euskara, click here. You can also see the English version of this page.

Cambiar de Apple Mail a Thunderbird

Thunderbird puede importar los mensajes de correo y los contactos de la libreta de direcciones de OS X, pero no puede importar la configuraci贸n de tus cuentas. (Actualmente, la herramienta para importar los mensajes y la libreta de direcciones s贸lo funciona con Apple Mail 5.0 o versiones anteriores).

Importar mensajes de Apple Mail

  1. En la barra de men煤, abre el men煤 Herramientas y haz clic en el men煤 Importar. Thunderbird abrir谩 el asistente de importaci贸n.

    mac-toolsimport

  2. Selecciona Correo y haz clic en el bot贸n Siguiente.



mac-importwizard

  1. Selecciona Apple Mail y haz clic en el bot贸n Siguiente.

mac-importmail

  1. Podr谩s ver un registro de las carpetas importadas correctamente. Haz clic en el bot贸n Finalizar para cerrar el asistente de importaci贸n.

    mac-mailimportedsuccess

Los mensajes importados aparecer谩n dentro de una carpeta llamada "Apple Mail Import", dentro de la cuenta Carpeta Locales.
mac-whereimportedmail

Importar la libreta de direcciones de OS X

Thunderbird leer谩 tu libreta de direcciones de OS X y la mostrar谩 en la ventana la libreta de direcciones de Thunderbird.

  1. En la barra de men煤, abre el men煤 Ventana y haz clic en el men煤 Libreta de Direcciones. La libreta de direcciones de OS X aparecer谩 en el panel izquierdo.



mac-OSXaddressbook

Si quieres importar la libreta de direcciones de Thunderbird, s贸lo tienes que arrastrar y soltar las entradas de la libreta de direcciones de Mac OS X a la libreta de direcciones de Thunderbird.

Nota: Puedes seleccionar todas las entradas de una sola vez si presionas la tecla Comando y la tecla A al mismo tiempo.

Migrar desde Windows Mail o Windows Live Mail a Thunderbird

Windows Mail es el cliente de correo electr贸nico por defecto en Windows Vista y Windows Live Mail es el de Windows Live Essentials. Ambos programas almacenan los correos electr贸nicos en formato .eml. Para exportar los mensajes desde Windows Mail o Windows Live Mail a Thunderbird, debes exportar los mensajes desde la aplicaci贸n de Windows e importarlos en Thunderbird.

Para encontrar la ubicaci贸n de los archivos de correo electr贸nico en Windows Mail o Windows Live Mail, utiliza el men煤 Herramientas > Opciones > Avanzado > Mantenimiento > Carpeta de almacenamiento.

Si no te aparece el men煤 Herramientas, prueba con Archivo > Opciones > Correo... > Avanzado > Mantenimiento....

Importar los mensajes de correo de Windows Mail

Para importar correos de Windows Mail en formato (.eml) a Thunderbird, puedes utilizar un complemento desarrollado por un tercero, llamado ImportExport Tools. Descarga e instala esta extensi贸n para mover los mensajes de Windows Live Mail a Thunderbird.

  1. Exporta tus mensajes desde Windows Mail en formato .eml.
  2. En Thunderbird, crea una carpeta en "Carpeta local" para guardar los mensajes que has importado y selecci贸nala.
  3. Haz clic con el bot贸n derecho en la carpeta y selecciona ImportExportTools > Importar todos los mensajes desde un directorio > tambi茅n desde sus subdirectorios.
  4. Localiza la carpeta que contiene los archivos .eml. La ubicaci贸n por defecto para el correo de Windows Live es C:\Users\<username>\AppData\Local\Microsoft\Windows Live Mail (o \Windows Mail).
Nota: Para que puedas ver la carpeta "App Data", debes cambiar primero las opciones de las carpetas a "Mostrar archivos, carpetas y unidades ocultas". Para m谩s informaci贸n, consulta este art铆culo de ayuda de Microsoft.
  1. Haz clic en el bot贸n Abrir para importar tus datos.

Importar los contactos de Windows Mail

Para poder importar los contactos de Windows en Thunderbird, debes exportar primero los contactos a un archivo de texto (.csv) para posteriormente importar el archivo en Thunderbird.

  1. En Windows Live Mail, abre los Contactos y selecciona todos los que quieres exportar.
  2. Haz clic en Exportar > Tarjeta de visita (.VCF).
  3. Selecciona un directorio que est茅 vac铆o y gu谩rdalos ah铆.

En Thunderbird, instala el complemento MoreFunctionsForAddressBook siguiendo estas instrucciones.

  1. Haz clic en Libreta de direcciones.
  2. Haz clic en la libreta de direcciones a la que quieras importar tus contactos.
  3. Haz clic en Herramientas > MoreFunctionsForAddressBook > Acciones para los contactos > Importar vCard / VCF.
  4. Navega hasta encontrar la carpeta en la que exportaste tus contactos.
  5. Selecciona todos los contactos que quieres importar.
  6. Para importar todos los que has seleccionado, haz clic en Abrir.

Adem谩s, si no te funciona, tambi茅n puedes probar lo siguiente:

Consulta este art铆culo de Microsoft.com para obtener instrucciones sobre c贸mo exportar contactos en Windows.

Despu茅s de crear el archivo, puedes importar tus contactos con el manual de importaci贸n:

  1. En Thunderbird, ve a Herramientas > Importar鈥.
  2. Elige Libreta de direcciones y, a continuaci贸n, Siguiente.
  3. Elige la opci贸n Archivo de texto (LDIF, .tab, .csv, .txt) y haz clic en Siguiente.
  4. En el men煤 desplegable de la parte inferior derecha, elige la opci贸n Separados por coma (o Todos los archivos), navega hasta el archivo .csv que acabas de crear, selecci贸nalo y haz clic en Abrir.
  5. Espera a que finalice el proceso de importaci贸n y haz clic en Finalizar.

En la ventana Importar libreta de direcciones que se abre, utiliza las flechas Hacia arriba o Hacia abajo para enlazar los campos de la libreta de direcciones a la izquierda con la informaci贸n correspondiente que quieres importar en la derecha; desmarca tambi茅n todos los elementos que no quieras importar. Cuando acabes, haz clic en Aceptar. Se deber铆an haber importado tus contactos y deben estar listos para usarlos en Thunderbird.

Ten en cuenta que si tienes problemas para importar adecuadamente los campos (por ejemplo, si toda la informaci贸n que vas a importar aparece en la primera fila de la ventana Importar libreta de direcciones), probablemente se deba a que el archivo .csv que has exportado contiene punto y comas, en vez de comas, o al rev茅s. Esto suele pasar porque el separador del idioma de Windows no se corresponde con el de Thunderbird; por ejemplo, cuando exportas un archivo .csv de la versi贸n en ingl茅s de Windows y quieres importarlo a una versi贸n que no est茅 en ingl茅s en Thunderbird. En ese caso, antes de exportar el archivo .csv, aseg煤rate de que los separadores son los mismos. Otra opci贸n es editar el archivo .csv que ya has exportado utilizando un editor de texto y reemplazando todos los puntos y coma por comas (o viceversa) y volver a intentar el proceso de importaci贸n.

Importar desde Outlook y Eudora

El proceso normal de importaci贸n de Thunderbird requiere que tengas instalado en tu equipo Eudora o Outlook. Si no los tienes instalados, te ofrecemos otras alternativas.

Para utilizar el manual de importaci贸n de Thunderbird, tienes que utilizar una versi贸n antigua de Thunderbird, porque ese mismo manual para Outlook y Eudora est谩 desactivado en Thunderbird a partir de la versi贸n 38. Instala la versi贸n 31.8, importa la informaci贸n y actualiza a la 煤ltima versi贸n disponible de Thunderbird a trav茅s del mecanismo de actualizaciones integrado.

Para Eudora, si tienes problemas con los datos o de cuelgues, vuelve a intentarlo con una versi贸n antigua de Thunderbird y con una herramienta que limpie los datos; por ejemplo, para Mac OS puedes utilizar Eudora Mailbox Cleaner.

Otra alternativa para el manual de importaci贸n de Thunderbird es encontrar una herramienta que transforme tu informaci贸n en el formato mbox (.mbx) y, a continuaci贸n, utilizar el complemento Import Export Tools que incluye Thunderbird para importar los archivos mbox. Un ejemplo podr铆a ser Eudora Rescue.

Eudora no est谩 instalado

Si no lo tienes instalado y quieres utilizar el manual de importaci贸n de Thunderbird, puedes cambiar el registro de Windows para que apunte a tus archivos Eudora y, a continuaci贸n, ejecutar el manual.

  • Crea un archivo .reg denominado eudora.reg que contenga las siguientes l铆neas. Cambia H:\\SCRATCH\\Eudoradata por la ubicaci贸n de tu informaci贸n de Eudora (atenci贸n con los dobles separadores y la l铆nea en blanco)

=== Registry file, adjust file location as required ===
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Qualcomm\Eudora\CommandLine]
"Current"="Anything H:\\SCRATCH\\Eudoradata Anything"
===

  • En una ventana de comandos de Windows, ejecuta "regedit /s eudora.reg".
  • Utiliza el manual de importaci贸n de Thunderbird.

Cambiar de Evolution a Thunderbird

Las siguientes instrucciones describen c贸mo importar mensajes y contactos desde Evolution.

Importar mensajes desde Evolution

Thunderbird y Evolution utilizan el mismo formato de archivo (llamado mbox) para almacenar tu correo electr贸nico, as铆 que no es dif铆cil importar tus mensajes manualmente.

  1. Abre Nautilus.
  2. Abre ~/.local/share/evolution/mail/local, que es donde Evolution almacena tu correo electr贸nico.
  3. Copia todos los archivos sin extensi贸n (como Inbox, Outbox,..) en la ubicaci贸n utilizada por Thunderbird para almacenar tu correo electr贸nico (algo as铆 como ~ / .thunderbird/uk41lql0.default/Mail/Local carpetas, donde tienes que adaptar 'uk41lql0.default a tu propia instalaci贸n).
  4. Ejecuta Thunderbird para comprobar que todo el correo se ha importado correctamente.

Importar contactos de Evolution

  1. Abre tu libreta de direcciones de Evolution, haz clic con el bot贸n derecho sobre ella y selecciona Guardar como... para exportar tus contactos a un archivo en formato vCard.
  2. En Thunderbird, abre el men煤 Herramientas > Importar..., selecciona Libretas de direcciones y, a continuaci贸n, Archivo vCard (.vcf). Por 煤ltimo, selecciona el archivo del contacto.

Migrar desde las aplicaciones de correos electr贸nico basadas en web a Thunderbird

Si est谩s utilizando una aplicaci贸n web proporcionada por tu proveedor de servicios de Internet (ISP) para acceder a tu correo, es probable que solo necesites configurar la informaci贸n de tu cuenta para poder usarla en Thunderbird. Puedes ver el art铆culo Configuraci贸n manual de una cuenta de correo para ver m谩s instrucciones sobre c贸mo hacer esto.

Una vez que hayas configurado tu cuenta en Thunderbird, debes ser capaz de acceder a todos tus mensajes (tanto los recibidos como los enviados). Sin embargo, tu libreta de direcciones, contactos, filtros de correo y otras opciones no se transfieren autom谩ticamente a Thunderbird.

Algunas aplicaciones de correo electr贸nico en formato web te permiten exportar los contactos en formato texto o mediante un archivo con los valores separados por comas (.csv). Consulta la documentaci贸n de tu ISP para obtener m谩s informaci贸n sobre estas opciones. Para importar los contactos en Thunderbird, selecciona el men煤 {men煤 Herramientas > Importar ...} y sigue las instrucciones que se muestran en la pantalla.

Tambi茅n puedes ver

Artikulua lagungarria izan da?

Itxaron mesedez...

These fine people helped write this article:

Illustration of hands

Volunteer

Grow and share your expertise with others. Answer questions and improve our knowledge base.

Learn More