An error occurred with the POP3 mail server. Mail server pop.netzero.com responded: Service unavailable
I'm trying to setup Netzero email on Thunderbird. I get the error message, posted in question. Outgoing mail works but can't load inbox messages. I got the following error message when I first started Thunderbird - "The STAT command did not succeed. Error getting message numbers and sizes.Mail server pop.netzero.com responded: POP access disabled"
All Replies (10)
If you post the server settings pane, someone here may have suggestions
Here are the settings that I have entered.
Try encrypted password.That works for me.
Tried encrypted password. Didn't work. See attachments. When I enter my password, it is not accepted.
for what it's worth, you posted the SMTP settings instead of the server settings for incoming. that may help.
I tried loading both. I don't know why the input server didn't get posted. I'll post it again.
Marvin Groth said
pop.netzero.com responded: POP access disabled"
That looks pretty clear to me as a reason POP does not work. So what does your provider have to say about your inability to access mail via pop. This is a response from the mail server saying pop is not available, so it is not a local setting about encryption or ports, this is the server saying POP is simply not available.
I had someone here yesterday from Juno, they were also having issues and needed to enable POP on the providers site. Given that Juno and netzero are in the same stable perhaps some setting needs to be turned on on the website.
Muudetud
Thanks. I'll see what NetZero has to say.
The server should be pop.netzero.net
I have tried the pop.netzero.net - didn't work. I have emailed NetZero support, I have an open ticket. Hopefully they will be able to help me.