Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error SEC_ERROR_UNKNOWN_ISSUER en Google calendar

  • 6 respuestas
  • 0 tienen este problema
  • 28 visitas
  • Última respuesta de Josemiguel.21

more options

Apliqué la solución aprobada para problema similar >>Cambiando la configuración del proxy, pasándola de "usar la configuración del proxy del sistema" a "autodetectar la configuración del proxy para esta red" (Opciones>configuración de red>configuración).<< Pero, no funciona. No quiero restaurar Firefox y perder toda la personalización, ya que es un verdadero c*zo!!

Gracias!!

Apliqué la solución aprobada para problema similar >>Cambiando la configuración del proxy, pasándola de "usar la configuración del proxy del sistema" a "autodetectar la configuración del proxy para esta red" (Opciones>configuración de red>configuración).<< Pero, no funciona. No quiero restaurar Firefox y perder toda la personalización, ya que es un verdadero c*zo!! Gracias!!

Solución elegida

Ya lo he solucionado, el problema parece ser que era la validación del certificado del propio proxy bluecoat. Una vez agregados los certificados de empresa del mismo se ha solucionado. Nunca antes me había ocurrido este problema. Gracias!!

Leer esta respuesta en su contexto 👍 0

Todas las respuestas (6)

more options

Hola Solo sucede en el calendario de Google? la configuracion que yo uso es "Sin Proxy", ademas probaste borrar el cache y datos del sitio para esa pagina o detener momentáneamente el antivirus? Saludos

Helpful?

more options

Hola sucede en algunas páginas de Google, como contactos, calendario; pero, no en todas, sí va googlegroups, Google.com (buscador), Workspace. No puedo trabajar sin proxy, es a través del proxy de empresa, en los adjuntos se ve detalle. En este entorno y proxy no tengo problemas si accedo con Chrome, o con Edge.

Helpful?

more options

En cuando aparece el mensaje con el botón "avanzado.." no podes agregar la excepción? Que antivirus utilizan? por lo general el problema es porque el antivirus intercepta las conexiones https del Firefox pero en tu caso debe ser el Servidor Proxy, esos casos se resolvían de la siguiente forma: https://support.mozilla.org/es/kb/how-disable-enterprise-roots-preference

Saludos

Modificadas por GerardoPcp04 el

Helpful?

more options

Buenos días, Gerardo! Ante todo, muchas gracias por todo el interes y apoyo que siempre das. He probado y Firefox no ofrece la opción de agregar el certificado y, incluso, explicitamente dice que no se puede agregar, ya que el mensaje de excepción dice, sobre la página que da el problema: "tiene una política de seguridad llamada HTTP Strict Transport Security (HSTS), que significa que Firefox solo puede conectarse a él de forma segura. No puede añadir una excepción para visitar este sitio."

Por otro lado, también he probado las opciones indicadas en la página de soporte de firefox que adjuntas, y tampoco ha funcionado. Llamo la atención sobre que en esa ayuda habla sobre certificados TLS, y no sobre soporte del protocolo HSTS, que parece ser el problema.

Como siempre, muchísimas gracias por tu atención.

Helpful?

more options

El "modo solo HTTPS" en el Firefox como esta configurado? Que indica el Firefox en about:policies#active ? Hay alguna diferencia de certificados entre el Firefox y el Edge ? me refiero si existe el certificado del Proxy Saludos

Helpful?

more options

Solución elegida

Ya lo he solucionado, el problema parece ser que era la validación del certificado del propio proxy bluecoat. Una vez agregados los certificados de empresa del mismo se ha solucionado. Nunca antes me había ocurrido este problema. Gracias!!

Helpful?

Haz una pregunta

Debes ingresar a tu cuenta para responder mensajes. Por favor inicia una nueva pregunta, si no tienes una cuenta aún.