Modo seguro TB

El Modo seguro es un modo de ejecución especial que puedes utilizar para resolver problemas en Thunderbird. En el modo seguro, puedes restablecer algunas configuraciones o deshabilitar complementos que pueden ser causa de problemas. Al comparar el comportamiento de Thunderbird en modo normal con su comportamiento en modo seguro, puedes detectar qué problemas los causa un complemento específico.

Nota: El modo seguro de Thunderbird no tiene ninguna relación con el modo seguro de Windows.
Nota: En las versiones de Thunderbird previas a la 5 había un acceso directo en el menú Inicio de Windows a Thunderbird en modo seguro. Desde Thunderbird 5 este acceso ha sido eliminado.

¿Cómo iniciar Thunderbird en modo seguro?

  1. Si Thunderbird no se ejecuta: Inicia Thunderbird en modo seguro presionando la tecla Mayús mientras inicias Thunderbird.presionando la tecla Opción mientras inicias Thunderbird.yendo a tu terminal y ejecutando: thunderbird -safe-mode.
    Puede que necesites especificar la ruta de instalación de Thunderbird (p. ej. /usr/lib/thunderbird)


Si Thunderbird se está ejecutando: En la parte superior de la ventana de Thunderbird, haz clic en el menú Ayuda y selecciona el elemento del menú Reiniciar con los complementos deshabilitados... y, a continuación, haz clic en el botón Reiniciar en el cuadro de diálogo.

  1. Se abrirá el diálogo Modo seguro de Thunderbird:

    thunderbird safe mode

  2. Haz clic en el botón Continuar en modo seguro para terminar.

Confirmar que el modo seguro está activado

Para confirmar que Thunderbird se está ejecutando en modo seguro, haz clic en el menú Herramientas y selecciona la opción de menú Complementos y Extensiones. Sobre tu lista de complementos, habrá un panel de información indicando que Thunderbird se está ejecutando en modo seguro.

Salir del modo seguro

  1. Cierra Thunderbird completamente: en la barra de menú, haz clic en el menú Thunderbird y selecciona la opción de menú Salir de Thunderbird o haz clic en el botón de menú de la aplicación New Fx Menu y selecciona Salir.
  2. Inicia Thunderbird como lo harías normalmente.
  1. Cierra Thunderbird completamente: en la parte superior de la ventana de Thunderbird, haz clic en el menú Archivo y selecciona la opción de menú Salir.
  2. Inicia Thunderbird como lo harías normalmente.



Basado en información extraída de Modo seguro (mozillaZine KB)

//Esta gente maravillosa ayudó a escribir este artículo: Ángela Velo. Tú también puedes ayudar: descubre cómo hacerlo.

¿Te resultó útil este artículo? Espera por favor...

Colabora en Ayuda de Mozilla