Restablecer las preferencias

Restablecer preferencias (tamaño, pestañas, privacidad, red, cifrado, actualizaciones, ubicación de las descargas, etc.) es uno de los muchos procedimientos que pueden resultar útiles para solucionar problemas de Firefox. En este artículo te explicamos dos formas de hacerlo.

Solución 1: Restablece Firefox a su estado predeterminado

Nota: Al usar la característica "Restablecer", se guardarán tus marcadores, historial de navegación, pestañas y ventanas que tengas abiertas, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y se restablecerán tus preferencias. Al usar la característica "Restablecer", se guardarán tus marcadores, historial de navegación, pestañas y ventanas que tengas abiertas, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y se restablecerán tus preferencias. Al usar la característica restablecer, se guardarán tus marcadores, historial de navegación, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y tampoco se guardarán las pestañas, ventanas y grupos de pestañas abiertas. Se restablecerán tus preferencias. Más información aquí.
  1. Si te aparece esta página en Firefox, haz clic en este botón Actualiza Firefox directamente.
    No funcionará si estás utilizando otro navegador o un dispositivo móvil.
  2. En la ventana de confirmación que se abre, haz clic en Reiniciar Firefox.
  3. Firefox se cerrará y se reiniciará automáticamente. Cuando haya acabado, te aparecerá una ventana con una lista de toda la información que se ha importado. Para que Firefox vuelva a iniciarse, haz clic en Finalizar.

Nota: El botón Reiniciar Firefox también se encuentra en la ventana del Modo seguro, en caso de que no puedas iniciar Firefox de forma normal. Si no encuentras el botón Reiniciar en tu versión de Firefox, también puedes hacerlo de forma manual creando un nuevo perfil. Consulta estas instrucciones para saber cómo crear un nuevo perfil.

Solución 1: Reiniciar Firefox

Nota: Al usar la característica "Restablecer", se guardarán tus marcadores, historial de navegación, pestañas y ventanas que tengas abiertas, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y se restablecerán tus preferencias. Al usar la característica "Restablecer", se guardarán tus marcadores, historial de navegación, pestañas y ventanas que tengas abiertas, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y se restablecerán tus preferencias. Al usar la característica restablecer, se guardarán tus marcadores, historial de navegación, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y tampoco se guardarán las pestañas, ventanas y grupos de pestañas abiertas. Se restablecerán tus preferencias. Más información aquí.
  1. Si te aparece esta página en Firefox, haz clic en este botón Actualiza Firefox directamente.
    No funcionará si estás utilizando otro navegador o un dispositivo móvil.
  2. En la ventana de confirmación que se abre, haz clic en Reiniciar Firefox.
  3. Firefox se cerrará y se reiniciará automáticamente. Cuando haya acabado, te aparecerá una ventana con una lista de toda la información que se ha importado. Para que Firefox vuelva a iniciarse, haz clic en Finalizar.

Nota: El botón Reiniciar Firefox también se encuentra en la ventana del Modo seguro, en caso de que no puedas iniciar Firefox de forma normal. Si no encuentras el botón Reiniciar en tu versión de Firefox, también puedes hacerlo de forma manual creando un nuevo perfil. Consulta estas instrucciones para saber cómo crear un nuevo perfil.

Solución 2: Elimina los archivos de preferencias de Firefox

En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Ayuda En la barra de menú, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados…. Firefox arrancará con el Modo seguro activado.
Para Windows XP, haz clic en el menú Ayuda y selecciona Reiniciar con los complementos desactivados….
Firefox arrancará con el Modo seguro activado.

Nota: También puedes arrancar Firefox en Modo seguro manteniendo la tecla Mayús (shift) mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y escribiendo firefox -safe-mode
Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox-4)
Haz clic en el botón Menú New Fx Menu , a continuación elige el botón de ayuda Help-29 y selecciona Reiniciar con los complementos desactivados.... Firefox arrancará con el Modo seguro activado.
Nota: También puedes iniciar Firefox con el Modo Seguro activado manteniendo presionada la tecla shift mientras inicias Firefox.manteniendo la tecla opción presionada mientras inicias Firefox.saliendo de Firefox y después ir al Terminal y ejecutando: firefox -safe-mode
Quizás debas especificar la ruta de instalación de Firefox (por ejemplo, /usr/lib/firefox)

  1. Haz clic para seleccionar la casilla de Restablecer todas las preferencias de usuario al estado predeterminado de Firefox.

    89a0533be70261469542ad18a5b0fa00-1259976432-945-1.png


    89a0533be70261469542ad18a5b0fa00-1256947708-467-1.png
  2. Para aplicar los cambios, haz clic en Confirmar cambios y restablecer.

Firefox se reiniciará con la configuración de tus preferencias en su estado predeterminado.

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú AyudaEn la barra de menús, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.Haz clic en el botón de menú New Fx Menu , en Ayuda Help-29 y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.

  2. Debajo de Configuración básica de la aplicación, haz clic en el botón Mostrar carpetaMostrar en FinderAbrir directorio. Se abrirá la ventana con los archivosla carpeta de tu perfil.
  3. Nota: Si te resulta imposible abrir o utilizar Firefox, sigue las instrucciones que se muestran en Buscar tu perfil sin necesidad de abrir Firefox.
  4. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona SalirEn la barra de menú, haz clic en el menú Firefox y selecciona Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón de menú New Fx Menu y selecciona SalirQuit Close 29 .

  5. Busca y elimina el archivo prefs.js (o renómbralo, por ejemplo, con el nombre prefs.jsOLD, para mantener el archivo anterior como copia de seguridad). Si encuentras más de uno, o un archivo prefs.js.moztmp o user.js, elimínalos (o renómbralos) todos.
  6. Ya puedes cerrar la carpeta de perfil y abrir Firefox.

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: willyaranda, Breaking_Pitt, inma_610, avelper, franpas, vesper. Tú también puedes ayudar, descubre cómo hacerlo.