Showing questions tagged: Show all questions
  • Solved
  • Locked
  • Archived

Updating yahoo mail account

I got a message from yahoo mail saying they will no longer support current sign in methods. They give instructions for how to update thunderbird for the new settings, whi… (read more)

I got a message from yahoo mail saying they will no longer support current sign in methods. They give instructions for how to update thunderbird for the new settings, which basically involves deleting the old yahoo account and setting up a new one. Following those instructions results in all of my mailboxes and messages being deleted -- what a brilliant solution! I have years of messages I don't want to lose. Fortunately I had a backup of my .thunderbird directory (this is Linux, thunderbird v. 68.11.0)

See here for how NOT to do this "upgrade": https://help.yahoo.com/kb/new-mail-for-desktop/SLN27791.html?impressions=true Don't follow those instructions or you will lose all of your messages and mailboxes.

So, is there a way I can delete and re-install the account settings using the automatic features yahoo wants, without losing everything?

Asked by doctordruidphd 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved

Migrating from Eudora OSE to Thunderbird

I'm trying to help an elderly friend move from Eudora OSE to Thunderbird. I found this closed thread on the forum - and I want to know 'how to back up the Eudora OSE Prof… (read more)

I'm trying to help an elderly friend move from Eudora OSE to Thunderbird. I found this closed thread on the forum - and I want to know 'how to back up the Eudora OSE Profile' - or any other help you can give re migrating from Eudora OSE to Thunderbird. (She has thousands of old emails.)

The tech person said,

"May I suggest, back up your OSE Profile, and give it a try.

And the other replied: "I took the tech's suggestion Backed up Euroda files and simply installed Thunderbird VOILA ! When I launched Thunderbird it simply accessed the same files and file structure (and settinge/etc) as Eudora and I didn't have to do anything ... awesome !"

Asked by rache1 1 week ago

Answered by david 1 week ago

  • Solved
  • Locked
  • Archived

Thunderbird 78 fails to activate POP3 mail account

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After man… (read more)

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After many attempts Thunderbird 78 failed to add this new account.

After removing ver.78 an old ver.68 was installed and the new account was added without any problems on the first try using the settings shown above.

Does this indicate that Thunderbird v.78 is no longer compatible as a POP3 client or is this a serious bug?

Asked by gveale20 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Thunderbird 78 Dark Mode messes up emails - we need a switch to disable it.

After upgrading Thunderbird from v68 to v78 over the weekend, everything looked fine, but then I realized some emails display badly with Windows 10 running in Dark mode. … (read more)

After upgrading Thunderbird from v68 to v78 over the weekend, everything looked fine, but then I realized some emails display badly with Windows 10 running in Dark mode. Changing the Windows settings to display apps in Light mode doesn't help (and make other parts of Windows Light instead of Dark mode).

What I'm trying to find in about:config is a flag to tell Thunderbird to run in Light mode as I can't see many of my emails. I can highlight the body, but that's just a lame workaround.

First image show how the text is unreadable because Thunderbird only changed the background layout, but not the text; Image on the right I highlighted the whole email so I could read the text.

I saw other suggestions that either require meddling with some .css file quite heavily, or installing some add-on that doesn't fix the problem.

We just need a configuration flag to prevent Thunderbird from using the Windows Dark Mode (or more generic, one that doesn't follow the Windows Light or Dark mode on us).

Thank you developers.

Asked by Kaddath 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Newly added email account, disappears after restarting Thunderbird.

After using Thunderbird for many years with a couple of email accounts, over the last few days I have been trying to add a new account. Using the Auto Config option, th… (read more)

After using Thunderbird for many years with a couple of email accounts, over the last few days I have been trying to add a new account.

Using the Auto Config option, the account appears to be set up OK, and I have been able to send a test email to another email address from the newly added account which is received OK, but when I close Thunderbird and reopen it, the newly added account has completely disappeared. I have tried setting up the new account manually, but with the same result.

I would add that I have added the new email in other clients without any problems.

I have not included any screenshots, because I don't think they would help. I do have them if it would help, but the first one shows that the newly added account is present, and the second screenshot (after restarting) Thunderbird shows that it isn't.

Any suggestions please.

Asked by firefox662 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Locked
  • Archived

Downgrade Thunderbird profile from 78 to 68

Hello guys, I'm a thunderbird fanatic and use it even at work managing 10+ accounts. Up to Thunderbird 68, all was super fine: The massive profile with 60+ folder was wel… (read more)

Hello guys, I'm a thunderbird fanatic and use it even at work managing 10+ accounts. Up to Thunderbird 68, all was super fine:

The massive profile with 60+ folder was well organized with a handful of incredible add-ons to: - color folders - customize color account background - manage folder sorting The workflow was smooth and very productive: the folder colored to my like, the new email received were visible at a glance in the related folder by simply browsing and detecting the different accent in the folder name, and so on.

I always loved updates and kept the auto update on... until yesterday when my 68 has been migrated automatically to 78 !

No one of the necessary add-ons works anymore! No one of those fantastic the developer is anymore interested in upgrading them (changes are too frequent, and need to invest too much time to upgrade them) The interface is to uniform, I cannot customize colors in the same efficient way.... If I want the same 60+ nested folder sorting, I need to rename all of them... When a folder receives a new email the accent color (sort of bold blue) is nearly same as that of a folder with unread email (bold black)... Oh my god, what a mess !

Since no add-ons are available to re arrange the profile like it was with Thunderbird 68, my only option is to roll-back to 68... and stay there until the necessary add-on will get back to 78 (if any).

Do you know how I can convert back my profile just upgraded to 78 back to 68 ???

Please Please Please, help me ! Pietro

Asked by Pietro Vignali 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Archived

78 hangs fetching Pop3 email

Just upgraded to ver 78 (78.4.0) on two systems. Each uses pop3 to collect mail from a gmail account and from a private server account -- different users on the two syste… (read more)

Just upgraded to ver 78 (78.4.0) on two systems. Each uses pop3 to collect mail from a gmail account and from a private server account -- different users on the two systems, but otherwise same setup. Same Account settings except for user names on the various accounts.

One system works perfectly. The other hangs when trying to collect mail, with the statusbar message "xxxx.gmail.com Connected to pop.gmail.com..." No error messages, no green status bar.

Clicking Get Messages refreshes same statusbar message instantly.

Similar message when trying to fetch from the private server.

Closed and re-opened T-bird with same result. Re-booted system and open T-bird with same result.

Any suggestions?

Asked by terry46 1 year ago

Answered by Wayne Mery 1 year ago

  • Solved
  • Archived

tbsync won't connect to gmail account

I have been using TB for many years, but with the latest update to version 78 I cannot connect my Google contact list as the addon I used is not longer compatible. The s… (read more)

I have been using TB for many years, but with the latest update to version 78 I cannot connect my Google contact list as the addon I used is not longer compatible. The suggestions I have read about is to use TBSync, which I have installed, but I can't get it to connect to my Google account. Each time I try autodiscover I get a message saying it has failed. I tried to manually enter the server name, but that wouldn't work either.

I can't find any support instructions in the Add In web site or on the Mozilla support site. Can anyone help?

Can I revert to an earlier version of Thunderbird?

Asked by ptbadams 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

When I migrate TB to a new computer everything looks fine, but when I restart TB everything is gone and I get strange window

I want to migrate my profile to a new computer with the same TB version: 68.7.0. I used the document: Moving Thunderbird Data to a New Computer as published on this websi… (read more)

I want to migrate my profile to a new computer with the same TB version: 68.7.0. I used the document: Moving Thunderbird Data to a New Computer as published on this website. I followed the instructions in the document. When finished everything looks fine in TB. It receives email, sends email, I see all my folders, accounts and emails just like on the original computer (Windows 10).

However, when I close TB and start it again later everything is gone, see attached pic. Please check the lower part of the screenshot. I retried the procedure about 5 times, but everytime I get the same result, so every time i get the same screen as attached.

TB is installed in the default folder just as on my old computer. I changed nothing so the profile is also in the default folder and is about 4,15 Gb in size with about 10 email accounts in it. Should not be the problem.

Does anyone have a solution ?

Asked by Okko 2 years ago

Answered by Okko 2 years ago

  • Locked
  • Archived

DO NOT UPGRADE to version 78

Upgrades and changes are fine. BUT, version 78 MAKES CHANGES to THE DATABASE, so you can't go back. Please whoever came up with this idea is an idiot, please take him out… (read more)

Upgrades and changes are fine. BUT, version 78 MAKES CHANGES to THE DATABASE, so you can't go back. Please whoever came up with this idea is an idiot, please take him outside and shoot him. Thank you.

Asked by astiglic 1 year ago

Last reply by Wayne Mery 1 year ago

  • Solved
  • Archived

att.yahoo email for TB set up fail

Hello at Mozilla, I tried the archives first and have the exact set up but the same error like others have had keeps coming up, server error, password failed, try again l… (read more)

Hello at Mozilla,

I tried the archives first and have the exact set up but the same error like others have had keeps coming up, server error, password failed, try again later, etc, yet all settings are correct. I closed my online email program, restarted TB, same error.

I also used SM for a long time, like over a decade I think. Every few years when I change out my laptop, I go through this and it takes days to re set up my email to a client.

I really like having my emails in my computer to go through on/offline. It doesn't appear SM will be supported anymore so on to TB, which looks very similar.

Any ideas are appreciated, thanks!! ~Kirch

Asked by kirch 11 months ago

Answered by sfhowes 11 months ago

  • Solved
  • Archived

Reinstalled TBird 68 and unable to reactivate (win10)

Due to a System Crash at the end of October, I had to reinstall TBird 68.3 on Windows 10 (64 Bits). Since Nothing could be fixed, I upgraded TBird to V.84.0b3(64 Bits), h… (read more)

Due to a System Crash at the end of October, I had to reinstall TBird 68.3 on Windows 10 (64 Bits). Since Nothing could be fixed, I upgraded TBird to V.84.0b3(64 Bits), hoping it would work better...

All my email Folders and their content reloaded themselves without any problem. However, my Contacts Folder remains empty and I have also been unable to find the correct Filters to receive any emails that have been sent to me since this Crash!

I am now desperate for help, so please don't hesitate to email me to "carl.bongaerts254@gmail.com" and please send a CC to my TBird email "info@tissim.com", just in case I find a solution in the near future!!! Thank you very, very much! Carl

Asked by carl.bongaerts254 1 year ago

Answered by Matt 1 year ago

  • Locked
  • Archived

Recent Update from Thunderbird Ver 68 to 78.

Hi: I've just by mistake downloaded the Thunderbird Update from Ver 68 to 78 and I want to go back to the Version 68 - could you provide me with the details how to do it,… (read more)

Hi: I've just by mistake downloaded the Thunderbird Update from Ver 68 to 78 and I want to go back to the Version 68 - could you provide me with the details how to do it, please? Your earlier advice would be greatly appreciated ...! Many thanks. Tony H.

Asked by thorsak 1 year ago

Last reply by Wayne Mery 1 year ago

  • Solved
  • Archived

Can I restore POP emails to the server?

The Mac Mail client I've used for years is falling apart under Big Sur. I mentioned this to a friend and he reminded me of Thunderbird - I had used it MANY years ago. … (read more)

The Mac Mail client I've used for years is falling apart under Big Sur. I mentioned this to a friend and he reminded me of Thunderbird - I had used it MANY years ago. I've recently converted to Firefox so this seemed like something to explore.

I downloaded it and entered the account info for my personal email via Sonic.net (POP) and work (via gmail). I was pleased to see the emails syncing for both accounts.

Until a couple of hours later when I noted that ALL my mail was gone on my laptop running Mail. I traced this to a DEFAULT setting of removing the emails from the server.

Please insert an expletive here.

You've got to be kidding me - this is the default? Is there ANY way I can get those emails back on the server? Luckily my work account still has the emails on the server.

I hope you can help.

-Johnny Klonaris

(Please don't make me burn my Firefox - he's cute up there on the shelf)

Asked by firefox1600 6 months ago

Answered by firefox1600 6 months ago

  • Solved
  • Archived

Migrating my Thunderbird Profile to new PC

I have followed the Migration instructions over 8 times now and have clearly seem my Roaming Thunderbird folder of nearly 6 Gb moving from PC to Caddy Drive, and then ont… (read more)

I have followed the Migration instructions over 8 times now and have clearly seem my Roaming Thunderbird folder of nearly 6 Gb moving from PC to Caddy Drive, and then onto the new PC in the Roaming Thunderbird folder. Each time i clicked "replace previous data", and no Thunderbird account has been set up on the new PC. But that's as far as i can get, I cannot get it to open the profile so I can see my 3 years worth of mail. The instructions stop at replace previous data (or whatever the wording is). I'm tearing my ancient hair out as my old PC keeps crashing and I begin 2 training courses tonight to get my web sites and video sales moving. I used to be ok with tech when it was Windows 3.1 but I'm 75 now and am obviously a bit out of touch! H-E-L-P  !! John Reed, York, UK (John O'York on Facebook)

Asked by John Reed 1 year ago

Answered by John Reed 1 year ago

  • Solved
  • Archived

I want to import a MBOX file into my Thunderbird, but the methods I found doesn't work.

I found the option Tools > ImportExportTools > Import MBOX file as the answer of my inquiry but I have just installed Thunderbird on my computer and I don't have th… (read more)

I found the option Tools > ImportExportTools > Import MBOX file as the answer of my inquiry but I have just installed Thunderbird on my computer and I don't have this options in my Tools panel. The attached image is what I see in my Tools panel.

Asked by eleonora.skarankos 2 years ago

Answered by sfhowes 2 years ago

  • Solved

How do I use the field/column mapping box when importing an address book from gmail?

When I try using the box to align fields (First Name, Last Name, etc.) I get a couple of lines to match up and then after that as I continue they all start to float aroun… (read more)

When I try using the box to align fields (First Name, Last Name, etc.) I get a couple of lines to match up and then after that as I continue they all start to float around. What is the method for setting the left side with the right side of the box? I'm importing my address box from Gmail.

Asked by fulton1 1 month ago

Answered by Matt 1 month ago

  • Solved

Transferring Local Folders old computer to new computer

I have been able to move my profiles and Thunderbird is working correctly. However, I cannot find/get my local folders (the TB equivalent of a PST file) to move to my ne… (read more)

I have been able to move my profiles and Thunderbird is working correctly. However, I cannot find/get my local folders (the TB equivalent of a PST file) to move to my new system so I can still have access to all those save emails and records. I have searched here and cannot find a clear answer on how to get those files moved. Any help (please dub it down a little for me :) is greatly appreciated. Thank you.

Asked by mog_zuriel 5 months ago

Answered by Toad-Hall 5 months ago

  • Solved
  • Archived

Migrating Thunderbird from Win 7 to similar PC running Win 10

Ive read and followed two articles here - 1 advocating pasting over the 'Thunderbird' file the other saying delete the folder then paste the backup in its place. Both ost… (read more)

Ive read and followed two articles here - 1 advocating pasting over the 'Thunderbird' file the other saying delete the folder then paste the backup in its place. Both ostensibly active the result when Thunderbird is started. Everything up and running and all folders in place. BUT re start thunderbird and nothing shows save for three red error messages at the bottom : <key id="save-key" &lt;label value="&event.statusbarpanel.privacy.label;"/&gt; <pre> <toolbarbutton id="todaypane-new-event-button" Both times I've done this with a fresh install of Thunderbird on the Win 10 PC. Any helpful suggestions (Ive too many years worth of email to give up) </pre>

Asked by RegO 1 year ago

Answered by sfhowes 1 year ago

  • Locked
  • Archived

Recent T-Bird Mail Update 78.0.1 (32-bit) Program acting Strangely

Hello Support, I notice today when I updated Thunderbird program to new version 78.0.1 it started acting strangely, slowing down, not retrieving emails for specified fold… (read more)

Hello Support, I notice today when I updated Thunderbird program to new version 78.0.1 it started acting strangely, slowing down, not retrieving emails for specified folders, all folders change color to light gray, filters that were created are not responding I surely don't want go back and create them all over again. It has crashed on me several times so far, emails going straight to inbox when it works and not to their folders. Again, very, very slow... I'm using Lenova Computer with windows 10.

Thanks for your time,

Long time user and Donator, David

Asked by Dave 1 year ago

Last reply by Wayne Mery 1 year ago