Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The typeface on my incoming emails is HUGE, but when I type a reply, it's extremely small. [was How can I revert to Thunderbird version pre-Sept. 27, 2023?"

  • 19 replies
  • 3 have this problem
  • 103 views
  • Last reply by Toad-Hall

more options

The newest version of Thunderbird, installed on Sept. 28, 2023, doesn't work on my computer. How can I revert to the previous version?

The newest version of Thunderbird, installed on Sept. 28, 2023, doesn't work on my computer. How can I revert to the previous version?

Modified by Wayne Mery

All Replies (19)

more options

What problem are you having?

more options

What difference does it make what the problem is? Supernova is laden with problems. Mine will not even launch. It tries, then fails and I'm left with a "crash report" window.

The question is, HOW do you revert to "the" previous version?

more options

The point of asking about the problem, is we try to identify the problem and get you working quickly? If we know your crash report ID we can likely determine the cause. Did you add comments in your crash report?

If it is crashing on startup, the instructions are https://support.mozilla.org/en-US/kb/mozilla-crash-reporter-tb#w_viewing-reports-outside-of-thunderbird

Then while we are checking, you might starting in troubleshoot mode https://support.mozilla.org/en-US/kb/troubleshoot-mode-thunderbird

more options

My problem is that I don't like the look of the new version. The typeface on my incoming emails is HUGE, but when I type a reply, it's extremely small. I much prefer the earlier version.

more options

The question is simple. HOW DO I REVERT TO THE OLD VERSION? This new version is horrible and confusing to navigate.

more options

Well the new version was so annoying I downloaded and installed an old one, 102.15.1 (64-bit). I don't know what I missed or what went wrong, but I lost all my settings and had to start from scratch. Fortunately, I was able to import my address books from my old Windows XP desktop computer. So fair warning, if you decide to revert to the old version, be sure to first export your address books and save them and anything else important in your folders.

more options

It sounds like I'd better just learn to live with this latest version of Thunderbird and hope that the next update will fix these things. Fingers crossed (although it's pretty hard to type that way)!

more options

If you are trying to revert to what you had, read this article here in the forum and look for "David - Top Contributor" - https://support.mozilla.org/en-US/questions/1418372?page=1

It worked for me. I'm still watching closely because a couple of messages came through combined. I don't know if that was just those 2 or if that will happen with more, but at least I have the ability to see and send messages that I didn't have after Supernova would not launch.

more options

Wayne Mery - I had literally 5 different "crash reports" that I sent. So that should answer your question about if I filled them out. Yes! Not that it did anything for me...

I'm also going to go through your links and see if those help. I have 32MB of ram, and in the report it indicated TB ran out of memory. I also increased the size of the disk TB can use for memory from about 500 MB to 1024 MB. I can provide more if TB needs it. I'm running a 1TB disk on Win 10 and a 2TB disk on Win 11 - which I refuse to use...yet. I keep it updated, but it's a slug in my opinion and I want fast.

The "troubleshooter" won't work. I cannot get Supernova to launch. It crashes after several minutes of trying to load, but the only thing I can see is the text menu at the top, which then has the "Not responding..." come up if I click anywhere.

I've tried both the 115.3.1, and the one that initially tried to install was 119 which is a beta version because I'm in that group.

I just downloaded 115.3.1 to try that version and it did the same thing - failed. It's still waiting to throw up the "crash report"...

Modified by Mr. Garrison

more options

Mr. Garrison said

Wayne Mery - I had literally 5 different "crash reports" that I sent. So that should answer your question about if I filled them out. Yes! Not that it did anything for me... I'm also going to go through your links and see if those help. I have 32MB of ram, and in the report it indicated TB ran out of memory. I also increased the size of the disk TB can use for memory from about 500 MB to 1024 MB. I can provide more if TB needs it. I'm running a 1TB disk on Win 10 and a 2TB disk on Win 11 - which I refuse to use...yet. I keep it updated, but it's a slug in my opinion and I want fast. The "troubleshooter" won't work. I cannot get Supernova to launch. It crashes after several minutes of trying to load, but the only thing I can see is the text menu at the top, which then has the "Not responding..." come up if I click anywhere. I've tried both the 115.3.1, and the one that initially tried to install was 119 which is a beta version because I'm in that group. I just downloaded 115.3.1 to try that version and it did the same thing - failed. It's still waiting to throw up the "crash report"...

"Initially tried to install was 119 which is a beta version because I'm in that group." I don't understand, what does "in that group mean.

It's great that you sent the crash reports. But to understand your specific situation right now, we need your crash IDs - the instructions for getting them are in the link I provided. Or, tell me some of the text that you put in the comment field of the crash report. (unfortunately we we hijacking Nancy's topic here)

more options

Nancy Baker Jacobs said

My problem is that I don't like the look of the new version. The typeface on my incoming emails is HUGE, but when I type a reply, it's extremely small. I much prefer the earlier version.

Thanks. Thus is much more on point. Can you post a screen shot? And, do you have multiple monitors or a monitor hooked up to a laptop?

more options

I have just the one monitor, connected to a keyboard and HP tower. I've attached a screenshot of your emailed response below.

more options

It would be helpful to understand what is going on if you could post this info: In Thunderbird

-   Help > Troubleshooting Information
-   scroll down to 'Important Modified Preferences'
-   Copy all lines that start with 'font.' and paste info into this bug report.

I suspect you have minimum font settings which are messing up everything.

more options

font.internaluseonly.changed true font.name.sans-serif.x-western Bookman Old Style font.size.fixed.el 14 font.size.fixed.x-cyrillic 14 font.size.fixed.x-unicode 14 font.size.fixed.x-western 14 font.size.variable.x-western 18

more options

Settings > General Scroll to 'Language & Appearance' Click on 'Advanced'

  • Choose 'Fonts for: 'Latin'
  • Set Proportional size: 14
  • Set Monospace size: 14
  • Set Minimum size: 10
  • Then choose 'Fonts for: 'Other Writing Systems' (it's at the bottom of the drop down list)
  • Set Proportional size: 14
  • Set Monospace size: 14
  • Set Minimum size: 10

Reselect Fonts for 'Latin' Click on 'OK'

REport back on whether results look better in the Message Pane.

more options

This helped somewhat, but I still would prefer to go back to the settings I had prior to the last update. Thanks.

more options

Nancy Baker Jacobs said

This helped somewhat, but I still would prefer to go back to the settings I had prior to the last update. Thanks.

We have determined that some users somehow have a non-default value for a hidden preference ...

Check the Config Editor for this settings:

  • Settings > General
  • scroll to bottom and click on 'Config Editor' button

It opens in a new tab

  • In top search type: pixels
  • look for this line : layout.css.devPixelsPerPx
  • default is a negative number -1.0

It should not be in bold text, if bold text then it has been altered.

  • If you have anything else in that setting use the arrow icon on far right - click on it and the default is reset.

Please post your results

more options

My settings are what you say in correct. The default -1.0 was not in boldface.

more options

Have you accessed the Settings > General > 'Language & Appearance' Click on 'Advanced' Then set up the 'Fonts for' BOTH 'Latin' AND 'Other Writing Systems' ? No matter what was already set - I need you to reset them as specified and then click on OK.

If yes then restart Thunderbird and please repost the newly modified settings : - Help > Troubleshooting Information - scroll down to 'Important Modified Preferences' - Copy all lines that start with 'font.' and paste info into this bug report.