• Archived

Upgraded to TB 78.0 - no colored folders under Local Folders and Composition/View Panes are dark.

Hi all - Just upgraded to TB 78 on Windows 10 x64, Build 2004. Noticed two major things: Issue 1 - All of the mail folder icons are no longer yellow. Just a stark white … (read more)

Hi all -

Just upgraded to TB 78 on Windows 10 x64, Build 2004. Noticed two major things:

Issue 1 -

All of the mail folder icons are no longer yellow. Just a stark white with a black edge. I attached an Image of the issue for review.

Issue 2 -

My Message Composition Pane is dark with white letters and most incoming text mail is the same.

I do have some dark colors set up under PC Settings -> Personalization but everything was working perfectly prior to this new release.

I attached Images of the issue for review. Note the "dark haze" over the HTML email.

No add-ons are enabled!

Any help appreciated! Kind of urgent to me.

TIA :)

Asked by Compumind 1 year ago

Last reply by Toad-Hall 1 year ago

may have to reinstall Thunderbird again

My windows 10 took a powder and had to have it repaired The thing that i may not be able to get are the add ons and the address book that i had on it they are install… (read more)

My windows 10 took a powder and had to have it repaired The thing that i may not be able to get are the add ons and the address book that i had on it they are installing anew hard drive but were able to back up some of the files and such. I know it is something about address book and history but not sure how to do it .i and when it comes back can i come back and get help

Asked by Mary 2 months ago

Last reply by Toad-Hall 1 month ago

  • Archived

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (read more)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 1 year ago

Last reply by ariane3 1 year ago

  • Archived

Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (read more)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Asked by patrickbrosnan1 1 year ago

Last reply by ourmail2008 1 year ago

Thunderbird wants me to create a new account

Hi Everybody, Help! I'm running Thunderbird 91.7.0 on a Win 7 computer. About four days ago when T'bird opened it asked me to set up a new account. I'm a geezer, not a t… (read more)

Hi Everybody,

Help! I'm running Thunderbird 91.7.0 on a Win 7 computer. About four days ago when T'bird opened it asked me to set up a new account. I'm a geezer, not a techie and this is a serious problem for me. From what I've read it seems that T'bird doesn't know where to find the profile (?) it needs. I've managed to find where the profiles are, but I can't figure out how to re-create my old T'bird using them. Can anyone help me? I'd really appreciate any help you can give. Thanks.

Bob the Geezer

PS I've been using Thunderbird for 15 years or so and have never had a problem with it. it's great to use and I'm crippled with out it!

Asked by rcarson32 3 months ago

Last reply by Toad-Hall 1 month ago

  • Archived

Ver 91.4.1 was installed automatically and now my folders, all messages, contacts everything is gone!!!

When I tried to open my email this morning everything was gone!! No folders, no inbox, no contacts NOTHING. Then it started down loading messages from six years ago. What… (read more)

When I tried to open my email this morning everything was gone!! No folders, no inbox, no contacts NOTHING. Then it started down loading messages from six years ago. What is going on? As of right now I HAVE LOST EVERYTHING! HELP!!!!!

Asked by Travelingelk 6 months ago

Last reply by Toad-Hall 2 weeks ago

Import Email From Linux Mint Mate 20.3 to Thunderbird 91.5

Import Email from Linux Mint Mate 20.3 to Thunderbird 91.5. I have been working on this problem since Dec 2021. And I want and need to preserve those emails that have a l… (read more)

Import Email from Linux Mint Mate 20.3 to Thunderbird 91.5. I have been working on this problem since Dec 2021. And I want and need to preserve those emails that have a lot of history, personal and financial. You're help is most important. I have been at a number of Web sites that stated they could help but after some time it became apparent it was all out dated. What I am dealing with is now, I need you're help.

Please keep on mind I am not a Linux Professional. Do not confuse me please.

Thunderbird 91.5. Help, More Trouble Shooting Information, Information Profile Directory Open /home/donald/.thunderbird/xqfvqvc.default-release Select Mail Select Profiles Select Mint Thunderbird Select nt3r4mao.degault-202111105-1529 Select Mail Select Local Folders Now you see all the Email I wish to import INTO T-Bird 91.5

Linux Mint Mate 20.3 /home/donald/Documents/Email Backup/Profiles/Mint Thunderbird/nt3r4maO.default-20211105-1529/Mail Local Folders Now you see all those Mail Folders I wish to Import Into Thunderbird 91.5

I have a new download Thunderbird 91.6 but I am concerned that the Emails that I have accumulated in 91.5 would be lost. Don't want that. Thank you so much for you're time and effort to solve this problemthat.

Additional Comment and hopefully use full. I have been with Linux Mint, and Ubunto (I know bad spelling) for some time. And when I did a new install that Email mail was always imported in to the NEW Thunderbird. Before this fiasco I was using Linus Mint Cinnamon 17.3 with Thunderbird 60.6.1. It worked perfectly. AND now you can imagine how I feel. Did I make a mistake?

I would appreciate an Acknowledgment that this has been received Please.

Asked by dnelson1990 3 months ago

Last reply by Toad-Hall 2 months ago

Problem: "A unique identity matching the From address was not found"

After a recent upgrade of Thunderbird, I am getting the following message: "A unique identity matching the From address was not found. The message will be sent using the … (read more)

After a recent upgrade of Thunderbird, I am getting the following message: "A unique identity matching the From address was not found. The message will be sent using the current From field and settings from identity ------------" In addition to no links being "live" in received messages that are in my Inbox, there are no longer options available to "reply" or "forward" etc.!

I haven't a CLUE how to troubleshoot this and have never had this problem before in the 3 years I've used Thunderbird?

Asked by nielsen3 5 months ago

Last reply by Toad-Hall 1 month ago

  • Archived

Not able to log in to my email accounts at Zoho.com or gmail since July - "login to server imap.zoho.com with username xxxx@xxxxx.com failed" (1 gmail account and 4 zoho)

I have been using Thunderbird email for numerous years. At the end of June (2021) I started a summer-long vacation in another state, and prepared a laptop (Win 10) compu… (read more)

I have been using Thunderbird email for numerous years.

At the end of June (2021) I started a summer-long vacation in another state, and prepared a laptop (Win 10) computer for the trip (with Thunderbird installed, of course.

Around July 5th I tried to peruse my email using Thunderbird on the laptop and was unsuccessful.... Zoho kept rejecting my email account password(s).... "login to server imap.zoho.com with username xxxx@xxxxx.com failed" (see attached)

I had the same issue with my account at gmail.com (Google mail) using Thunderbird. I have no other email accounts.

I assumed I had made some sort of mistake in the Thunderbird account settings on the laptop, but I had no way to compare the settings to my home computer (nobody there at my home and I was away on an extended trip)

Zoho was unable to assist me with Thunderbird. I assumed I did something wrong when I configured Thunderbird on the laptop and tried numerous parameter alterations without success.

I am able to access my email accounts at Zoho when I go to zoho.com directly, but compared to Thunderbird their interface is unwieldy and doesn't allow much screen space for email content (and, of course, I'm not able to save read emails to my Thunderbird local accounts).

I just returned from my extended trip and find that I now have the same issues on my home desktop computer, which was working fine when I left the last week of June. It (Thunderbird on my home desktop computer) also, rejects logins to my email accounts at Zoho and at Googlemail. Strangely, I can read new emails in the Thunderbird email accounts, but I am unable to reply to them or forward them.

The only logical explanation I can come up with is that an automatic update caused these issues. In fact, my home computer has a Thunderbird icon on the desktop that I'm not certain was there before (I keep most of my important program icons in program category folders on my desktop and in my quick-access bar at the bottom of my Win 10 desktop screen... so if an icon shows up on my desktop, I assume it is because of a product update). I am currently at Thunderbird 78.14.0 (64-bit).

I am trying to think of ways I can verify that an automatic update caused the issue.

I am able to log in to my email accounts by directly using zoho.com or google.com, but much prefer Thunderbird. I am hoping for suggestions as to why neither of my Thunderbird copies (desktop and laptop) are able to log in to receive email.

Thoughts and suggestions????

Asked by car-nuts 9 months ago

Last reply by Matt 5 months ago

Event Colours (Colors) 91.5.0 (64-bit) now back to tiny dots

So. Thunderbird released an update, I updated, and all my custom event colours, that I really need, have gone from old to current see attachments. This was asked https:/… (read more)

So. Thunderbird released an update, I updated, and all my custom event colours, that I really need, have gone from old to current see attachments. This was asked https://support.mozilla.org/en-US/questions/1326997?utm_campaign=questions-reply#question-reply

And a solution found that worked. Now Mozilla in their ludicrous wisdom have somehow screwed this up again. Anyone have a solution that works? I and lots of other people like the whole event title bar being a single colour. These 'dots' at the end are useless to see. Thanks PS Stop screwing with the settings. What to add something new, then create an add-on.

Asked by Fled FlintStoned 4 months ago

Last reply by Toad-Hall 5 days ago

Thunderbird 91.4.1 authentication problems with gmail accounts

Yesterday, Thunderbird was automatically updated to 91.4.1 on my Windows 10 laptop. Now my gmail accounts fail to authorize. When I start Thunderbird, a splash screen app… (read more)

Yesterday, Thunderbird was automatically updated to 91.4.1 on my Windows 10 laptop. Now my gmail accounts fail to authorize. When I start Thunderbird, a splash screen appears "Secure connection failed". The title bar on the splash screen says "Enter credentials for xxxxx@gmail.com on imap.gmail.com" (xxxxx represents my username). There is nowhere to enter credentials as far as I can see. I know for sure that the password I used was correct as I just signed in to gmail using a browser. Please help!

Asked by dhayter54 5 months ago

Last reply by Toad-Hall 2 months ago

  • Archived

How to revert from Beta 88.0b1 (64-bit) back to normal release channel?

I need to get out of the Beta releases ...88.0b1 (64-bit) ... and back to regular release. How do I do that and retain all the emails, address books and Enigmail settings… (read more)

I need to get out of the Beta releases ...88.0b1 (64-bit) ... and back to regular release.

How do I do that and retain all the emails, address books and Enigmail settings?

I have tried starting the beta with "Thunderbird --allow-downgrade" but the version remains the same Beta 88.

Asked by kufurst 1 year ago

Last reply by ska.adley 1 year ago

Resolved - Cannot set up an existing account.

I have an existing Thunderbird account on my Windows 11 PC. I am now trying to open and access this same account on another PC with Windows 10.This is the message that ke… (read more)

I have an existing Thunderbird account on my Windows 11 PC. I am now trying to open and access this same account on another PC with Windows 10.This is the message that keeps on appearing:

Unable to login in at server. Probably wrong configuration,username or password.

Any help would be greatly appreciated.

Asked by Suksan 3 months ago

Last reply by Matt 2 months ago

  • Archived

Lost All Calendar Enteries With Latest Update 91.0.3

Let's start all over. Thunderbird automatically updated and I have lost all entries in my calendar. I have had help with solving my problem which have not worked. How … (read more)

Let's start all over. Thunderbird automatically updated and I have lost all entries in my calendar. I have had help with solving my problem which have not worked. How do I launch the Thunderbird about.config? I have been told to go to TOOLS and select OPTIONS. There is no OPTIONS to select under the under the TOOLS menu. I have 3 calendars and all are shown as ENABLED. What did the update change and how do I get my entries back?

Asked by David36FL 10 months ago

Last reply by RimersburgBoro 8 months ago

  • Archived

Upgrade to 91.2.0 (32 bit) adds long string of unnecessary information to filename when saving an email.

Ever since automatically upgrading to 91.2.0 when I save an email Thunderbird adds a lengthy string of data to the end of the filename which causes me great difficulty. … (read more)

Ever since automatically upgrading to 91.2.0 when I save an email Thunderbird adds a lengthy string of data to the end of the filename which causes me great difficulty. Here is an example from an email from the NYTimes: "Today's Headlines Key to Biden’s Climate Agenda Likely to Be Cut Because of Manchin Opposition" is the filename. Thunderbird automatically adds the following to it. " - The New York Times (nytdirect@nytimes.com) - 2021-10-16 0101"

This information lengthens the filename which I have to delete because it messes up my archive where I save numerous emails. Therefore I have to delete it every time I save an email (60 or more times every day) and interferes with any search I conduct of those saved emails.

I have explored all the options under Tools and Help to no avail. Can you please tell me how I can get rid of this annoyance. It is causing me lost time in my daily work creating an archive of articles. I've been working on this archive for nearly 18 years and this problem is causing me a great deal of grief and lost work time. Thank you.

Asked by gruff 8 months ago

Last reply by Toad-Hall 3 months ago

  • Archived

Thunderbird Linux keeps asking for passwords where it didn't before

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail a… (read more)

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail and will periodically scan for new mail. I could scan sub-folders like sent or trash without entering a password. Sending email requires inputting the password the first time. This behavior used to persist until I closed Thunderbird.

Here's how it is working now: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail. Initially I can enter sub-folders soon after startup without entering a password. After some number of minutes if I click on the inbox or do a "get new mail" or enter a sub-folder, it requires I enter the password again. Thunderbird no longer checks for new mail as it seems to have forgotten the password(s) I entered. Sending an email requires entering the password every time to send, and entering the password again every time so it can be copied to the sent folder.

I've been using Thunderbird for decades and this new behavior is very frustrating. 

I recently converted one of my emails (yahoo) to oauth2 as yahoo imap will soon be disabled. I noticed the new behavior after this change, but cannot definitely attribute the undesirable behaviour to this change. After this change, the yahoo account no longer requires entering the password upon opening Thunderbird, for entering sub-folders or sending mail. This appears to be persistent.

What I've tried with no success: Run Thunderbird with addons disabled - undesired behaviour. Reinstall current version of Thunderbird - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) - undesired behaviour. Reinstall current version of Thunderbird with no yahoo account - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) with no yahoo account - undesired behaviour.

Any assistance that could be provided would be greatly appreciated.

Here's the pertinent troubleshooting info: Name Thunderbird Version 68.12.0 Build ID 20200820223055 User Agent Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.12.0 OS Linux 4.19.0-10-amd64 Profile Directory (Local drive) Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Multiprocess Windows 0/0 Disabled Remote Processes 0 Enterprise Policies Inactive Google Location Service Key Missing Google Safebrowsing Key Missing Mozilla Location Service Key Missing Safe Mode false Profiles about:profiles Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account2 (none) Local Folders None Normal password account3 (imap) imap.gmx.net:993 SSL/TLS Normal password mail.gmx.net:587 SSL/TLS Normal password true account4 (imap) imap.googlemail.com:993 SSL/TLS Normal password smtp.googlemail.com:587 SSL/TLS Normal password true account5 (imap) imap.mail.yahoo.com:993 SSL/TLS OAuth2 smtp.mail.yahoo.com:465 SSL/TLS Normal password true

Asked by gargamon 1 year ago

Last reply by Toad-Hall 1 year ago

  • Archived

Thunderbird 78.4.0 crashes upon launch

Thunderbird 78.4.0 has been crashing frequently for weeks, and today it won't run at all, even in safe mode. I am on a Macbook Pro, a few months old, OS 10.15.7. I tried … (read more)

Thunderbird 78.4.0 has been crashing frequently for weeks, and today it won't run at all, even in safe mode. I am on a Macbook Pro, a few months old, OS 10.15.7. I tried re-installing it, no change. I always send problem reports! You must have a thousand of them now. Feeling desperate!

Asked by econklin4 1 year ago

Last reply by Matt 1 year ago

Adding Signature

I am trying to create an HTML signature block. I need to add an image to my signature. In the Help for adding signatures, it says to use the menu item 'Insert > Image'… (read more)

I am trying to create an HTML signature block. I need to add an image to my signature. In the Help for adding signatures, it says to use the menu item 'Insert > Image'. I cannot find any such menu item.

The version of my Thunderbird is 91.9.1

Please indicate where I can find this function.

Thank you

Charlie

Asked by cjjphx 1 month ago

Last reply by Toad-Hall 1 month ago