X
Tap here to go to the mobile version of the site.

Support Forum

Why when I try to load Google.com as my home page, is the Google logo is missing. ?

Posted

I get place to enter a search on my home page, (Goofle.com,) but, the Google logo is missing.

Why is this. ?

I get place to enter a search on my home page, (Goofle.com,) but, the Google logo is missing. Why is this. ?

Chosen solution

Thank you for your help.

It was well appreciated.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17476 solutions 157949 answers

What service pack version do you have for your Windows XP operating system?

If you have service pack 2 or 3 then you should update to the current Firefox 28 release.


If this is about the about:home page then try to reset the browser.startup.homepage_override.mstone on the about:config page.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

What service pack version do you have for your Windows XP operating system? If you have service pack 2 or 3 then you should update to the current Firefox 28 release. ---- If this is about the about:home page then try to reset the browser.startup.homepage_override.mstone on the <b>about:config</b> page. *http://kb.mozillazine.org/browser.startup.homepage_override.mstone Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" Note that these settings affect background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong

Question owner

I have SP 4

I have SP 4

Question owner

Sorry, I have 3 NOT 4

Sorry, I have 3 NOT 4
cor-el
  • Top 10 Contributor
  • Moderator
17476 solutions 157949 answers

With Windows XP SP3 there shouldn't be a reason to stay with such an old Firefox 9.0.1 version and you should really consider to update this old version with known security vulnerabilities.


Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

With Windows XP SP3 there shouldn't be a reason to stay with such an old Firefox 9.0.1 version and you should really consider to update this old version with known security vulnerabilities. ---- Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot.

Chosen Solution

Thank you for your help.

It was well appreciated.

Thank you for your help. It was well appreciated.
Tyler Downer
  • Top 25 Contributor
  • Moderator
1530 solutions 10669 answers

Are you fully updated and your problem solved?

Are you fully updated and your problem solved?