Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why when I try to load Google.com as my home page, is the Google logo is missing. ?

  • 6 replies
  • 3 have this problem
  • 974 views
  • Last reply by user633449

more options

I get place to enter a search on my home page, (Goofle.com,) but, the Google logo is missing.

Why is this. ?

Chosen solution

Thank you for your help.

It was well appreciated.

Read this answer in context 👍 0

All Replies (6)

more options

What service pack version do you have for your Windows XP operating system?

If you have service pack 2 or 3 then you should update to the current Firefox 28 release.


If this is about the about:home page then try to reset the browser.startup.homepage_override.mstone on the about:config page.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

more options

I have SP 4

more options

Sorry, I have 3 NOT 4

more options

With Windows XP SP3 there shouldn't be a reason to stay with such an old Firefox 9.0.1 version and you should really consider to update this old version with known security vulnerabilities.


Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

more options

Chosen Solution

Thank you for your help.

It was well appreciated.

more options

Are you fully updated and your problem solved?